A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows 98 » General
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Mouse works in safe mode but not in normal mode



 
 
Thread Tools Display Modes
  #1  
Old September 4th 05, 02:09 AM
Dr. Palpatine
external usenet poster
 
Posts: n/a
Default Mouse works in safe mode but not in normal mode

Hi, I have a Pentium II machine running Win98 second addition. All updates
are current. I have noticed that the mouse does not work in normal
operation, but when I am in "safe mode" it works. I find this puzzling and
hope that someone can help resolve this. Thanks so much! Dr. Palpatine
  #2  
Old September 4th 05, 03:00 AM
Brian A.
external usenet poster
 
Posts: n/a
Default

Is it PS/2 or USB?
Optical or non?
Wired or wireless?

In Normal windows right click MyComputer, click Properties Device Manager
tab.
Click the + next to Mouse double click the mouse device listed to open its
properties.
What shows as the status for the device?


--

Brian A. Sesko { MS MVP_Shell/User }
Conflicts start where information lacks.
http://basconotw.mvps.org/

Suggested posting do's/don'ts: http://www.dts-l.org/goodpost.htm
How to ask a question: http://support.microsoft.com/kb/555375




"Dr. Palpatine" wrote in message
...
Hi, I have a Pentium II machine running Win98 second addition. All updates
are current. I have noticed that the mouse does not work in normal
operation, but when I am in "safe mode" it works. I find this puzzling and
hope that someone can help resolve this. Thanks so much! Dr. Palpatine


  #3  
Old September 4th 05, 03:53 AM
Hugh Candlin
external usenet poster
 
Posts: n/a
Default


"Dr. Palpatine" wrote in message
...
Hi, I have a Pentium II machine running Win98 second addition. All

updates
are current. I have noticed that the mouse does not work in normal
operation, but when I am in "safe mode" it works. I find this puzzling

and
hope that someone can help resolve this. Thanks so much! Dr. Palpatine


Hold down a Windows key and press the Pause/Break key.

Click on Device Manager and select "View devices by connection"

Click the + sign to expand the BIOS tree

Hughlight the Mouse Port entry and click Properties,
then click Resources.

Is anything of significance shown in the Conflicting Devices List?



  #4  
Old September 4th 05, 11:52 PM
PCR
external usenet poster
 
Posts: n/a
Default

I'd hate to fool with my own mouse this way, but...

(a) Boot to Safe Mode.
(Hold F5 as you boot, or hold CTRL for the Startup Menu.
Alternatively, turn on the Startup Menu at "START, Run, MSConfig,
Advanced button.)

(b) "Control Panel, System, Device Manager tab".

(c) Open the Mouse branch, & Remove every Mouse driver in it.
If there were more than one (& just one is plugged in), you had a
"ghost".

(d) Reboot to Windows Normal Mode.

If it does not automatically detect the mouse at that reboot, you will
need to reinstall it the way you originally did.

CAVEAT: I have a "Readme" that says (speaking of a Device Manager remove
of the mouse)...

.......Quote..............
Windows 9x and Windows NT 4.0 have the ability to load device
drivers without running the Setup program. Loading the devices
drivers this way, however, does not install the user interface
programs such as the Logitech Enhanced Mouse Control Center.
Using the "Have Disk" function will install only the Logitech
mouse drivers.
.......End of quote.....


--
Thanks or Good Luck,
There may be humor in this post, and,
Naturally, you will not sue,
should things get worse after this,
PCR

"Dr. Palpatine" wrote in message
...
| Hi, I have a Pentium II machine running Win98 second addition. All
updates
| are current. I have noticed that the mouse does not work in normal
| operation, but when I am in "safe mode" it works. I find this
puzzling and
| hope that someone can help resolve this. Thanks so much! Dr.
Palpatine


  #5  
Old September 6th 05, 07:51 AM
Franc Zabkar
external usenet poster
 
Posts: n/a
Default

On Sat, 3 Sep 2005 18:09:01 -0700, "Dr. Palpatine"
put finger to keyboard and
composed:

Hi, I have a Pentium II machine running Win98 second addition. All updates
are current. I have noticed that the mouse does not work in normal
operation, but when I am in "safe mode" it works. I find this puzzling and
hope that someone can help resolve this. Thanks so much! Dr. Palpatine


Here's another way to navigate to Device Manager.

Type Ctrl-Esc. Type "R" for Run. Type "control sysdm.cpl". Hit the
right arrow key. Hit the tab key twice and arrow down to Mouse.

FWIW, I sometimes need to use this technique if I lose control of my
mouse after switching my passive KVM box. I find that Refreshing the
mouse recovers its functionality. I've partially automated this
process with a desktop shortcut and a shortcut key sequence.


-- Franc Zabkar

Please remove one 'i' from my address when replying by email.
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ps/2 mouse only works in safe mode, not normal mode Frau Frank General 3 May 30th 05 05:56 PM
Whoa. What was that? 98 load failure and.... keith General 20 March 3rd 05 07:46 AM
Windows 98 startup hangs due to large Word files wes General 32 February 16th 05 09:05 PM
serial mouse no where to be seen twins2 Hardware 18 January 28th 05 10:48 AM
AV software and PC in safe mode Jane New Users 20 July 1st 04 08:57 PM


All times are GMT +1. The time now is 08:13 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 Win98banter.
The comments are property of their posters.