A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows 98 » Software & Applications
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Media Player won't install



 
 
Thread Tools Display Modes
  #1  
Old April 21st 07, 11:26 PM posted to microsoft.public.win98.apps
Nigel
External Usenet User
 
Posts: 1
Default Media Player won't install

Trying to install MP9 on Win98SE.
It downloads from the MS website, installs, then comes up with the message:

Error Starting program
"The SETUP_WM.EXE file is linked to missing export
ADVAPI32.dll:InitiateSystemShutdownExW."

I don't understand the message:
The dll is in windows/system (dated 1999?).
The system is totally unaffected except that MP is not available.
  #2  
Old April 22nd 07, 02:30 AM posted to microsoft.public.win98.apps
Jeff Richards
External Usenet User
 
Posts: 1,526
Default Media Player won't install

Your version of ADVAPI32.dll is not new enough for MP9. Try and find a
newer version.
--
Jeff Richards
MS MVP (Windows - Shell/User)
"Nigel" wrote in message
...
Trying to install MP9 on Win98SE.
It downloads from the MS website, installs, then comes up with the
message:

Error Starting program
"The SETUP_WM.EXE file is linked to missing export
ADVAPI32.dll:InitiateSystemShutdownExW."

I don't understand the message:
The dll is in windows/system (dated 1999?).
The system is totally unaffected except that MP is not available.



  #3  
Old April 23rd 07, 02:57 AM posted to microsoft.public.win98.apps
glee
External Usenet User
 
Posts: 2,458
Default Media Player won't install

From the WMP FAQ at http://zachd.com/pss/pss.html =

quote

Q: Why do I get the error "UNREGMP2.EXE file is linked to missing export
ADVAPI32.DLL:SetNamedSecurityInfoW" when trying to install the player?
A: Your advapi32.dll file has been corrupted by rogue software on your box (I
believe it is now version "4.71.0118.0", which is not the version it is supposed to
be). In order to fix this, you will need to go the Add/Remove Control Panel, select
the "Internet Explorer" option in this list, and then run the Repair option that it
will offer. At that point you will then need to reinstall the Media Player, but you
should be good to go from that point.

/quote

While your error is slightly different, the cause/cure is likely the same.
--
Glen Ventura, MS MVP Shell/User, A+
http://dts-l.org/
http://dts-l.org/goodpost.htm


"Nigel" wrote in message
...
Trying to install MP9 on Win98SE.
It downloads from the MS website, installs, then comes up with the message:

Error Starting program
"The SETUP_WM.EXE file is linked to missing export
ADVAPI32.dll:InitiateSystemShutdownExW."

I don't understand the message:
The dll is in windows/system (dated 1999?).
The system is totally unaffected except that MP is not available.


  #4  
Old April 24th 07, 08:52 AM posted to microsoft.public.win98.apps
Mikhail Zhilin
External Usenet User
 
Posts: 21
Default Media Player won't install

It seems, IE6-SP1,

http://www.microsoft.com/downloads/d...displaylang=en

(this link is one long line) has to be installed first: most likely the
original IE5 is using in the system. WMP-9 won't work with IE5.

--
Mikhail Zhilin
MS MVP (Windows - Shell/User)
http://www.aha.ru/~mwz
Sorry, no technical support by e-mail.
Please reply to the newsgroups only.
======
On Sun, 22 Apr 2007 21:57:25 -0400, "glee"
wrote:

From the WMP FAQ at http://zachd.com/pss/pss.html =

quote

Q: Why do I get the error "UNREGMP2.EXE file is linked to missing export
ADVAPI32.DLL:SetNamedSecurityInfoW" when trying to install the player?
A: Your advapi32.dll file has been corrupted by rogue software on your box (I
believe it is now version "4.71.0118.0", which is not the version it is supposed to
be). In order to fix this, you will need to go the Add/Remove Control Panel, select
the "Internet Explorer" option in this list, and then run the Repair option that it
will offer. At that point you will then need to reinstall the Media Player, but you
should be good to go from that point.

/quote

While your error is slightly different, the cause/cure is likely the same.


  #5  
Old April 24th 07, 07:40 PM posted to microsoft.public.win98.apps
glee
External Usenet User
 
Posts: 2,458
Default Media Player won't install

Good point, Mikhail, and that may very well be the cause.

(Nice to "see" you again!)
--
Glen Ventura, MS MVP Shell/User, A+
http://dts-l.org/
http://dts-l.org/goodpost.htm


"Mikhail Zhilin" wrote in message
...
It seems, IE6-SP1,

http://www.microsoft.com/downloads/d...displaylang=en

(this link is one long line) has to be installed first: most likely the
original IE5 is using in the system. WMP-9 won't work with IE5.

--
Mikhail Zhilin
MS MVP (Windows - Shell/User)
http://www.aha.ru/~mwz
Sorry, no technical support by e-mail.
Please reply to the newsgroups only.
======
On Sun, 22 Apr 2007 21:57:25 -0400, "glee"
wrote:

From the WMP FAQ at http://zachd.com/pss/pss.html =

quote

Q: Why do I get the error "UNREGMP2.EXE file is linked to missing export
ADVAPI32.DLL:SetNamedSecurityInfoW" when trying to install the player?
A: Your advapi32.dll file has been corrupted by rogue software on your box (I
believe it is now version "4.71.0118.0", which is not the version it is supposed
to
be). In order to fix this, you will need to go the Add/Remove Control Panel,
select
the "Internet Explorer" option in this list, and then run the Repair option that
it
will offer. At that point you will then need to reinstall the Media Player, but
you
should be good to go from that point.

/quote

While your error is slightly different, the cause/cure is likely the same.



  #6  
Old April 25th 07, 07:36 AM posted to microsoft.public.win98.apps
Mikhail Zhilin
External Usenet User
 
Posts: 21
Default Media Player won't install

On Tue, 24 Apr 2007 14:40:09 -0400, "glee"
wrote:

Good point, Mikhail, and that may very well be the cause.

(Nice to "see" you again!)




off
Glen, you can see me all the time, but in MSFT groups -- mostly in
microsoft.public.ru.russian.*. I'm lurking and in the generic en-us
groups though.

It's a pity I could not be at the last summit -- plenty of work
last year.
/off
  #7  
Old April 26th 07, 02:20 AM posted to microsoft.public.win98.apps
Gary S. Terhune[_2_]
External Usenet User
 
Posts: 2,158
Default Media Player won't install

Hi Mikhail! Long time no "see"! Well, at least I didn't miss you at the
Summit -- I missed it too, g.

--
Gary S. Terhune
MS-MVP Shell/User
www.grystmill.com

"Mikhail Zhilin" wrote in message
...
On Tue, 24 Apr 2007 14:40:09 -0400, "glee"
wrote:

Good point, Mikhail, and that may very well be the cause.

(Nice to "see" you again!)




off
Glen, you can see me all the time, but in MSFT groups -- mostly in
microsoft.public.ru.russian.*. I'm lurking and in the generic en-us
groups though.

It's a pity I could not be at the last summit -- plenty of work
last year.
/off



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Still cannot Install Media Player 9 Update TonyK Multimedia 5 March 24th 06 11:48 PM
media player will not install glenn Multimedia 0 February 19th 06 02:48 AM
Windows Media Player 9 Won't Install Eddie General 6 October 30th 04 11:40 PM
Install Problems w/ Win Media Player 9 TexasJack General 0 July 18th 04 11:06 PM
Media Player won't Install Multimedia 0 June 10th 04 11:05 PM


All times are GMT +1. The time now is 10:46 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 Win98banter.
The comments are property of their posters.