A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows ME » Software & Applications
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

ME installation



 
 
Thread Tools Display Modes
  #1  
Old January 19th 10, 06:35 PM posted to microsoft.public.windowsme.software
Tim[_2_]
External Usenet User
 
Posts: 10
Default ME installation

I have a problem and don't know how to go about fixing it. Recently I had my
hard drive crash on me and I replaced it. I was running XP on it, but it
originally came with ME. I had bought an XP disk but it was only the Upgrade.
My problem is this, I tried loading ME so I could then put in the XP upgrade
and have it working again. The pixels on the monitor when everything is done
are messed up like its in a safe mode or something. I was told that missing
drivers are causing that. Anyway, I can't even load the XP upgrade because it
keeps telling me that there is no previous windows founds. It didn't come
with a "Windows ME" disk, but 3 disks from HP that are system recovery disks.
Those are what I loaded and it won't work as I can't even accept the
licensing agreement when ME comes up. What can I do? Thanks for any helpful
solutions.
  #2  
Old January 20th 10, 12:38 AM posted to microsoft.public.windowsme.general,microsoft.public.windowsme.software
Noel Paton[_3_]
External Usenet User
 
Posts: 229
Default ME installation

'I tried loading ME'" - "3 disks from HP that are system recovery
disks"...... those system disks are rather critical!
are they ones that were created by HP, or ones that you burned on the system
after purchased?
I don't really understand why there should be three of them, unless one is
the OS, one is drivers, and one is applications (nothing in those days was
that size!)
If you sort out which is what, and use the OS disc first, you should be able
to load your copy of XP on top of ME without problems (I'd not bother with
the other two disks unless you really need to!)

--
Noel Paton
CrashFixPC

Nil Carborundum Illegitemi
www.crashfixpc.co.uk
"Tim" wrote in message
...
I have a problem and don't know how to go about fixing it. Recently I had
my
hard drive crash on me and I replaced it. I was running XP on it, but it
originally came with ME. I had bought an XP disk but it was only the
Upgrade.
My problem is this, I tried loading ME so I could then put in the XP
upgrade
and have it working again. The pixels on the monitor when everything is
done
are messed up like its in a safe mode or something. I was told that
missing
drivers are causing that. Anyway, I can't even load the XP upgrade because
it
keeps telling me that there is no previous windows founds. It didn't come
with a "Windows ME" disk, but 3 disks from HP that are system recovery
disks.
Those are what I loaded and it won't work as I can't even accept the
licensing agreement when ME comes up. What can I do? Thanks for any
helpful
solutions.


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
win 98 installation rc General 21 September 6th 06 09:04 PM
DSL installation Norman Thompson Networking 1 August 1st 04 06:04 AM
installation Mary Kay Software & Applications 1 July 30th 04 01:09 AM
Installation help Donna Setup & Installation 1 July 16th 04 05:28 PM
ICS installation. hippy1001 Networking 12 July 7th 04 06:17 PM


All times are GMT +1. The time now is 09:36 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 Win98banter.
The comments are property of their posters.