A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows ME » Software & Applications
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

'USBNTMAP.SYS' and 'USBSTOR.SYS' not found



 
 
Thread Tools Display Modes
  #21  
Old June 21st 08, 09:49 PM posted to microsoft.public.windowsme.software
Mart
External Usenet User
 
Posts: 1,190
Default 'USBNTMAP.SYS' and 'USBSTOR.SYS' not found

In which case, I guess that you mean the solution worked ok for you, also.
Thanks for the feedback.

Mart


"DLSmith29" wrote in message
...
It was exactly what I needed, too!

"Mart" wrote:

When it asks for usbntmap.sys and usbstor.sys files, you need to browse
(navigate) to the C:Windows\Options\Instal or CABS folder, where there
*should* be a complete copy of your WinMe Setup files and the
installation
of the USB files should then continue.

(The folder which you should be looking for [Instal or CABS] is the one
containing a whole series of .cab files - including BASE2.CAB which
contains
the two required files.)

Mart



"ScarlemsFinest" wrote in
message
...
I am trying to use my memory stick in my USB but it is not letting me
use
it
because the following files are not found. Is there anyway to download
these
files???






  #22  
Old January 23rd 09, 04:46 AM posted to microsoft.public.windowsme.software
Onkar
External Usenet User
 
Posts: 4
Default 'USBNTMAP.SYS' and 'USBSTOR.SYS' not found

C:Windows\Options\Instal or CABS folder
^^^^^^^

Hi Mart,
In C:\Windows there is no folder with the name Options.

"Mart" wrote:

When it asks for usbntmap.sys and usbstor.sys files, you need to browse
(navigate) to the C:Windows\Options\Instal or CABS folder, where there
*should* be a complete copy of your WinMe Setup files and the installation
of the USB files should then continue.

(The folder which you should be looking for [Instal or CABS] is the one
containing a whole series of .cab files - including BASE2.CAB which contains
the two required files.)

Mart



"ScarlemsFinest" wrote in message
...
I am trying to use my memory stick in my USB but it is not letting me use
it
because the following files are not found. Is there anyway to download
these
files???




  #23  
Old January 23rd 09, 09:51 AM posted to microsoft.public.windowsme.software
Mart
External Usenet User
 
Posts: 1,190
Default 'USBNTMAP.SYS' and 'USBSTOR.SYS' not found

Onkar, either one of two reasons :-

1. Someone has deleted it. - or 'Hidden' it!!
2. The OEM - in their wisdom - has located the BASE2.CAB elsewhere on your
HDD or did not provide it at all in their specific version of Windows
ME.(unlikely)

You could try 'Searching' the whole of your HDD (or even your WinMe CD) for
the BASE2.CAB file/folder using Windows Explorer. Once you've found
BASE2.CAB, then you can continue with the instructions below.

If however, you can't find a copy of BASE2.CAB anywhere on your HDD, my
guess is that reason 1. is the cause and that essentially means that if it
has been deleted, you've got a 'damaged' version of WinMe and you really
need to consider a clean installation of WinMe.

If it has been 'Hidden', you'll need to enable the 'Show hidden files and
folders' option in Windows Explorer.

Good luck

Mart



"Onkar" wrote in message
...
C:Windows\Options\Instal or CABS folder
^^^^^^^

Hi Mart,
In C:\Windows there is no folder with the name Options.

"Mart" wrote:

When it asks for usbntmap.sys and usbstor.sys files, you need to browse
(navigate) to the C:Windows\Options\Instal or CABS folder, where there
*should* be a complete copy of your WinMe Setup files and the
installation
of the USB files should then continue.

(The folder which you should be looking for [Instal or CABS] is the one
containing a whole series of .cab files - including BASE2.CAB which
contains
the two required files.)

Mart



"ScarlemsFinest" wrote in
message
...
I am trying to use my memory stick in my USB but it is not letting me
use
it
because the following files are not found. Is there anyway to download
these
files???






  #24  
Old January 23rd 09, 10:02 AM posted to microsoft.public.windowsme.software
Onkar
External Usenet User
 
Posts: 4
Default 'USBNTMAP.SYS' and 'USBSTOR.SYS' not found

Mart,
Thanks for the response. I have Windows XP SP2 machine. I tried to import
USBTOR reg from a machine in which USBSTOR.SYS file exists, and USB Mass
Storage device gets detected.



"Mart" wrote:

Onkar, either one of two reasons :-

1. Someone has deleted it. - or 'Hidden' it!!
2. The OEM - in their wisdom - has located the BASE2.CAB elsewhere on your
HDD or did not provide it at all in their specific version of Windows
ME.(unlikely)

You could try 'Searching' the whole of your HDD (or even your WinMe CD) for
the BASE2.CAB file/folder using Windows Explorer. Once you've found
BASE2.CAB, then you can continue with the instructions below.

If however, you can't find a copy of BASE2.CAB anywhere on your HDD, my
guess is that reason 1. is the cause and that essentially means that if it
has been deleted, you've got a 'damaged' version of WinMe and you really
need to consider a clean installation of WinMe.

If it has been 'Hidden', you'll need to enable the 'Show hidden files and
folders' option in Windows Explorer.

Good luck

Mart



"Onkar" wrote in message
...
C:Windows\Options\Instal or CABS folder
^^^^^^^

Hi Mart,
In C:\Windows there is no folder with the name Options.

"Mart" wrote:

When it asks for usbntmap.sys and usbstor.sys files, you need to browse
(navigate) to the C:Windows\Options\Instal or CABS folder, where there
*should* be a complete copy of your WinMe Setup files and the
installation
of the USB files should then continue.

(The folder which you should be looking for [Instal or CABS] is the one
containing a whole series of .cab files - including BASE2.CAB which
contains
the two required files.)

Mart



"ScarlemsFinest" wrote in
message
...
I am trying to use my memory stick in my USB but it is not letting me
use
it
because the following files are not found. Is there anyway to download
these
files???






  #25  
Old January 23rd 09, 10:26 AM posted to microsoft.public.windowsme.software
Mart
External Usenet User
 
Posts: 1,190
Default 'USBNTMAP.SYS' and 'USBSTOR.SYS' not found

Onkar wrote :-

... and USB Mass
Storage device gets detected.


Well, that's certainly sounds like a 'satisfactory' (maybe temporary?)
workaround. Not too sure if it won't cause issues further down the line -
depends on what other files and folders are missing I suppose. But as long
as it achieves results for your immediate needs then that's what's
important.

Thanks for the follow-up Onkar and good luck

Mart


"Onkar" wrote in message
...
Mart,
Thanks for the response. I have Windows XP SP2 machine. I tried to import
USBTOR reg from a machine in which USBSTOR.SYS file exists, and USB Mass
Storage device gets detected.



"Mart" wrote:

Onkar, either one of two reasons :-

1. Someone has deleted it. - or 'Hidden' it!!
2. The OEM - in their wisdom - has located the BASE2.CAB elsewhere on
your
HDD or did not provide it at all in their specific version of Windows
ME.(unlikely)

You could try 'Searching' the whole of your HDD (or even your WinMe CD)
for
the BASE2.CAB file/folder using Windows Explorer. Once you've found
BASE2.CAB, then you can continue with the instructions below.

If however, you can't find a copy of BASE2.CAB anywhere on your HDD, my
guess is that reason 1. is the cause and that essentially means that if
it
has been deleted, you've got a 'damaged' version of WinMe and you really
need to consider a clean installation of WinMe.

If it has been 'Hidden', you'll need to enable the 'Show hidden files and
folders' option in Windows Explorer.

Good luck

Mart



"Onkar" wrote in message
...
C:Windows\Options\Instal or CABS folder
^^^^^^^

Hi Mart,
In C:\Windows there is no folder with the name Options.

"Mart" wrote:

When it asks for usbntmap.sys and usbstor.sys files, you need to
browse
(navigate) to the C:Windows\Options\Instal or CABS folder, where there
*should* be a complete copy of your WinMe Setup files and the
installation
of the USB files should then continue.

(The folder which you should be looking for [Instal or CABS] is the
one
containing a whole series of .cab files - including BASE2.CAB which
contains
the two required files.)

Mart



"ScarlemsFinest" wrote in
message
...
I am trying to use my memory stick in my USB but it is not letting me
use
it
because the following files are not found. Is there anyway to
download
these
files???








  #26  
Old January 23rd 09, 10:33 AM posted to microsoft.public.windowsme.software
Onkar
External Usenet User
 
Posts: 4
Default 'USBNTMAP.SYS' and 'USBSTOR.SYS' not found

Dear Mart,

hehe, i have just tried, yet my USB is not accepting mass storage device. i
dont want to solve this problem by formatting. .

"Mart" wrote:

Onkar wrote :-

... and USB Mass
Storage device gets detected.


Well, that's certainly sounds like a 'satisfactory' (maybe temporary?)
workaround. Not too sure if it won't cause issues further down the line -
depends on what other files and folders are missing I suppose. But as long
as it achieves results for your immediate needs then that's what's
important.

Thanks for the follow-up Onkar and good luck

Mart


"Onkar" wrote in message
...
Mart,
Thanks for the response. I have Windows XP SP2 machine. I tried to import
USBTOR reg from a machine in which USBSTOR.SYS file exists, and USB Mass
Storage device gets detected.



"Mart" wrote:

Onkar, either one of two reasons :-

1. Someone has deleted it. - or 'Hidden' it!!
2. The OEM - in their wisdom - has located the BASE2.CAB elsewhere on
your
HDD or did not provide it at all in their specific version of Windows
ME.(unlikely)

You could try 'Searching' the whole of your HDD (or even your WinMe CD)
for
the BASE2.CAB file/folder using Windows Explorer. Once you've found
BASE2.CAB, then you can continue with the instructions below.

If however, you can't find a copy of BASE2.CAB anywhere on your HDD, my
guess is that reason 1. is the cause and that essentially means that if
it
has been deleted, you've got a 'damaged' version of WinMe and you really
need to consider a clean installation of WinMe.

If it has been 'Hidden', you'll need to enable the 'Show hidden files and
folders' option in Windows Explorer.

Good luck

Mart



"Onkar" wrote in message
...
C:Windows\Options\Instal or CABS folder
^^^^^^^

Hi Mart,
In C:\Windows there is no folder with the name Options.

"Mart" wrote:

When it asks for usbntmap.sys and usbstor.sys files, you need to
browse
(navigate) to the C:Windows\Options\Instal or CABS folder, where there
*should* be a complete copy of your WinMe Setup files and the
installation
of the USB files should then continue.

(The folder which you should be looking for [Instal or CABS] is the
one
containing a whole series of .cab files - including BASE2.CAB which
contains
the two required files.)

Mart



"ScarlemsFinest" wrote in
message
...
I am trying to use my memory stick in my USB but it is not letting me
use
it
because the following files are not found. Is there anyway to
download
these
files???









  #27  
Old January 23rd 09, 04:43 PM posted to microsoft.public.windowsme.software
Mart
External Usenet User
 
Posts: 1,190
Default 'USBNTMAP.SYS' and 'USBSTOR.SYS' not found

Hi Onkar,

I seem to have misunderstood your earlier post where I read it that the
substituted copy(s) XP copies of the missing USBSTOR.SYS file(s) HAD
resolved the issue.

In your second post, you said :-

... and USB Mass
Storage device gets detected.


Are you now saying that substitution did NOT work after all?

If so, then I'm not really surprised as I wonder just what other files may
be missing and I did allude to the only (probably useful) alternative
solution was a clean install (including wiping - or better, formatting -
your HDD) a fresh copy of WinMe.

BTW - Did you manage to find a copy of the BASE2.CAB file/folder?

Mart



"Onkar" wrote in message
...
Dear Mart,

hehe, i have just tried, yet my USB is not accepting mass storage device.
i
dont want to solve this problem by formatting. .

"Mart" wrote:

Onkar wrote :-

... and USB Mass
Storage device gets detected.


Well, that's certainly sounds like a 'satisfactory' (maybe temporary?)
workaround. Not too sure if it won't cause issues further down the line -
depends on what other files and folders are missing I suppose. But as
long
as it achieves results for your immediate needs then that's what's
important.

Thanks for the follow-up Onkar and good luck

Mart


"Onkar" wrote in message
...
Mart,
Thanks for the response. I have Windows XP SP2 machine. I tried to
import
USBTOR reg from a machine in which USBSTOR.SYS file exists, and USB
Mass
Storage device gets detected.



"Mart" wrote:

Onkar, either one of two reasons :-

1. Someone has deleted it. - or 'Hidden' it!!
2. The OEM - in their wisdom - has located the BASE2.CAB elsewhere on
your
HDD or did not provide it at all in their specific version of Windows
ME.(unlikely)

You could try 'Searching' the whole of your HDD (or even your WinMe
CD)
for
the BASE2.CAB file/folder using Windows Explorer. Once you've found
BASE2.CAB, then you can continue with the instructions below.

If however, you can't find a copy of BASE2.CAB anywhere on your HDD,
my
guess is that reason 1. is the cause and that essentially means that
if
it
has been deleted, you've got a 'damaged' version of WinMe and you
really
need to consider a clean installation of WinMe.

If it has been 'Hidden', you'll need to enable the 'Show hidden files
and
folders' option in Windows Explorer.

Good luck

Mart



"Onkar" wrote in message
...
C:Windows\Options\Instal or CABS folder
^^^^^^^

Hi Mart,
In C:\Windows there is no folder with the name Options.

"Mart" wrote:

When it asks for usbntmap.sys and usbstor.sys files, you need to
browse
(navigate) to the C:Windows\Options\Instal or CABS folder, where
there
*should* be a complete copy of your WinMe Setup files and the
installation
of the USB files should then continue.

(The folder which you should be looking for [Instal or CABS] is the
one
containing a whole series of .cab files - including BASE2.CAB which
contains
the two required files.)

Mart



"ScarlemsFinest" wrote
in
message
...
I am trying to use my memory stick in my USB but it is not letting
me
use
it
because the following files are not found. Is there anyway to
download
these
files???











  #28  
Old January 23rd 09, 09:55 PM posted to microsoft.public.windowsme.software
Mike M
External Usenet User
 
Posts: 2,047
Default 'USBNTMAP.SYS' and 'USBSTOR.SYS' not found

Mart,

I'm confused. Onkar's running XP SP2 and I would expect both usbstor.sys
and usbstor.inf to be present but not usbntmap.sys. Even if the Win Me
version of usbstor.sys works with XP this needs to be installed using
usbstor.inf which may require other files (I haven't checked).

BTW - Did you manage to find a copy of the BASE2.CAB file/folder?


Does Onkar have a PC with Win Me?
--
Mike


Mart wrote:

Hi Onkar,

I seem to have misunderstood your earlier post where I read it that
the substituted copy(s) XP copies of the missing USBSTOR.SYS file(s)
HAD resolved the issue.

In your second post, you said :-

... and USB Mass
Storage device gets detected.


Are you now saying that substitution did NOT work after all?

If so, then I'm not really surprised as I wonder just what other
files may be missing and I did allude to the only (probably useful)
alternative solution was a clean install (including wiping - or
better, formatting - your HDD) a fresh copy of WinMe.

BTW - Did you manage to find a copy of the BASE2.CAB file/folder?


  #29  
Old January 24th 09, 01:29 AM posted to microsoft.public.windowsme.software
Mart
External Usenet User
 
Posts: 1,190
Default 'USBNTMAP.SYS' and 'USBSTOR.SYS' not found

Jeepers Mike!! - Well I've re-read Onkar's posts several times now and I'm
more confused than ever g

I naturally ASS-U -MEd he was talking about a WinMe PC in his first post
(After all, he did post to a WinMe newsgroup) then ASS-U-MEd he meant that
he'd imported the USBTOR *files* from his XP machine to his WinMe machine in
his second post.

But now I have re-read it yet again, I see what you mean - I think!!!

Onkar doesn't have a WinMe machine at all and was trying to apply a WinMe
solution to an XP machine! Bu**er!!

Mart



"Mike M" wrote in message
...
Mart,

I'm confused. Onkar's running XP SP2 and I would expect both usbstor.sys
and usbstor.inf to be present but not usbntmap.sys. Even if the Win Me
version of usbstor.sys works with XP this needs to be installed using
usbstor.inf which may require other files (I haven't checked).

BTW - Did you manage to find a copy of the BASE2.CAB file/folder?


Does Onkar have a PC with Win Me?
--
Mike


Mart wrote:

Hi Onkar,

I seem to have misunderstood your earlier post where I read it that
the substituted copy(s) XP copies of the missing USBSTOR.SYS file(s)
HAD resolved the issue.

In your second post, you said :-

... and USB Mass
Storage device gets detected.


Are you now saying that substitution did NOT work after all?

If so, then I'm not really surprised as I wonder just what other
files may be missing and I did allude to the only (probably useful)
alternative solution was a clean install (including wiping - or
better, formatting - your HDD) a fresh copy of WinMe.

BTW - Did you manage to find a copy of the BASE2.CAB file/folder?




  #30  
Old January 24th 09, 01:47 AM posted to microsoft.public.windowsme.software
Mike M
External Usenet User
 
Posts: 2,047
Default 'USBNTMAP.SYS' and 'USBSTOR.SYS' not found

Mart wrote:

Jeepers Mike!! - Well I've re-read Onkar's posts several times now
and I'm more confused than ever g

I naturally ASS-U -MEd he was talking about a WinMe PC in his first
post (After all, he did post to a WinMe newsgroup) then ASS-U-MEd he
meant that he'd imported the USBTOR *files* from his XP machine to
his WinMe machine in his second post.

But now I have re-read it yet again, I see what you mean - I think!!!

Onkar doesn't have a WinMe machine at all and was trying to apply a
WinMe solution to an XP machine! Bu**er!!


LOL
--
Mike
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
USBNTMAP.SYS file not found Georgia Dave General 4 January 24th 06 09:36 PM
Drivers present but "not found" ???? Margie Software & Applications 8 May 12th 04 02:13 PM


All times are GMT +1. The time now is 06:57 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 Win98banter.
The comments are property of their posters.