A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows ME » Software & Applications
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

'USBNTMAP.SYS' and 'USBSTOR.SYS' not found



 
 
Thread Tools Display Modes
  #1  
Old April 19th 06, 12:07 AM posted to microsoft.public.windowsme.software
external usenet poster
 
Posts: n/a
Default 'USBNTMAP.SYS' and 'USBSTOR.SYS' not found

I am trying to use my memory stick in my USB but it is not letting me use it
because the following files are not found. Is there anyway to download these
files???
  #2  
Old April 19th 06, 12:21 AM posted to microsoft.public.windowsme.software
external usenet poster
 
Posts: n/a
Default 'USBNTMAP.SYS' and 'USBSTOR.SYS' not found

When it asks for usbntmap.sys and usbstor.sys files, you need to browse
(navigate) to the C:Windows\Options\Instal or CABS folder, where there
*should* be a complete copy of your WinMe Setup files and the installation
of the USB files should then continue.

(The folder which you should be looking for [Instal or CABS] is the one
containing a whole series of .cab files - including BASE2.CAB which contains
the two required files.)

Mart



"ScarlemsFinest" wrote in message
...
I am trying to use my memory stick in my USB but it is not letting me use
it
because the following files are not found. Is there anyway to download
these
files???



  #3  
Old April 19th 06, 12:32 AM posted to microsoft.public.windowsme.software
external usenet poster
 
Posts: n/a
Default 'USBNTMAP.SYS' and 'USBSTOR.SYS' not found

To quote Mike M....
usbntmap.sys is with most other usb related files in the "cab" files in the
Win9x folder on the Win Me CD and/or in a sub-folder of Windows\Options and
not directly visible in Explorer. Look for the folder containing the file
BASE2.CAB. When the installer asks for files point it towards the folder
containing the cab files.

See MS KB 265371 - "How to Extract and Replace a Protected File in Windows
Me" (http://support.microsoft.com?kbid=265371) for details of how to
manually
extract files from the cab set. Alternatively use MSConfig |
General | Extract File... and follow the prompts to extract a new copy of
the
required files to your windows\system32\drivers folder . Most USB related
files can be found in BASE2.CAB although some are located in other cabs.

Alternatively you could visit
http://www.usb-drivers.com/drivers/63/63237.htm
and download usb-WinMe.exe which contains WinMe's usb related files.
Extract
the files you want and put them in windows\system32\drivers.


--
Noel Paton (MS-MVP 2002-2006, Windows)

Nil Carborundum Illegitemi
http://www.crashfixpc.com/millsrpch.htm

http://tinyurl.com/6oztj

Please read http://dts-l.org/goodpost.htm on how to post messages to NG's
"ScarlemsFinest" wrote in message
...
I am trying to use my memory stick in my USB but it is not letting me use
it
because the following files are not found. Is there anyway to download
these
files???



  #4  
Old April 19th 06, 12:35 AM posted to microsoft.public.windowsme.software
external usenet poster
 
Posts: n/a
Default 'USBNTMAP.SYS' and 'USBSTOR.SYS' not found

Mart, u r the best, thanks for the help, everything's solved. Thanks again!!!

"Mart" wrote:

When it asks for usbntmap.sys and usbstor.sys files, you need to browse
(navigate) to the C:Windows\Options\Instal or CABS folder, where there
*should* be a complete copy of your WinMe Setup files and the installation
of the USB files should then continue.

(The folder which you should be looking for [Instal or CABS] is the one
containing a whole series of .cab files - including BASE2.CAB which contains
the two required files.)

Mart



"ScarlemsFinest" wrote in message
...
I am trying to use my memory stick in my USB but it is not letting me use
it
because the following files are not found. Is there anyway to download
these
files???




  #5  
Old April 19th 06, 12:53 AM posted to microsoft.public.windowsme.software
external usenet poster
 
Posts: n/a
Default 'USBNTMAP.SYS' and 'USBSTOR.SYS' not found

You're welcome SF - glad it worked for you and thanks for the confirmation.

Mart


"ScarlemsFinest" wrote in message
news
Mart, u r the best, thanks for the help, everything's solved. Thanks
again!!!

"Mart" wrote:

When it asks for usbntmap.sys and usbstor.sys files, you need to browse
(navigate) to the C:Windows\Options\Instal or CABS folder, where there
*should* be a complete copy of your WinMe Setup files and the
installation
of the USB files should then continue.

(The folder which you should be looking for [Instal or CABS] is the one
containing a whole series of .cab files - including BASE2.CAB which
contains
the two required files.)

Mart



"ScarlemsFinest" wrote in
message
...
I am trying to use my memory stick in my USB but it is not letting me
use
it
because the following files are not found. Is there anyway to download
these
files???






  #6  
Old August 24th 07, 08:00 PM posted to microsoft.public.windowsme.software
Debbie
External Usenet User
 
Posts: 3
Default 'USBNTMAP.SYS' and 'USBSTOR.SYS' not found



"Mart" wrote:

When it asks for usbntmap.sys and usbstor.sys files, you need to browse
(navigate) to the C:Windows\Options\Instal or CABS folder, where there
*should* be a complete copy of your WinMe Setup files and the installation
of the USB files should then continue.

(The folder which you should be looking for [Instal or CABS] is the one
containing a whole series of .cab files - including BASE2.CAB which contains
the two required files.)

Mart



"ScarlemsFinest" wrote in message
...
I am trying to use my memory stick in my USB but it is not letting me use
it
because the following files are not found. Is there anyway to download
these
files???




  #7  
Old August 24th 07, 11:32 PM posted to microsoft.public.windowsme.software
Mart
External Usenet User
 
Posts: 1,190
Default 'USBNTMAP.SYS' and 'USBSTOR.SYS' not found

You're quite right Debbie, I did write it - on 19th of April 2006 to be
precise - and "ScarlemsFinest" replied :-

Mart, u r the best, thanks for the help, everything's solved. Thanks
again!!!


Hope that helps.

Mart


"Debbie" wrote in message
...


"Mart" wrote:

When it asks for usbntmap.sys and usbstor.sys files, you need to browse
(navigate) to the C:Windows\Options\Instal or CABS folder, where there
*should* be a complete copy of your WinMe Setup files and the
installation
of the USB files should then continue.

(The folder which you should be looking for [Instal or CABS] is the one
containing a whole series of .cab files - including BASE2.CAB which
contains
the two required files.)

Mart



"ScarlemsFinest" wrote in
message
...
I am trying to use my memory stick in my USB but it is not letting me
use
it
because the following files are not found. Is there anyway to download
these
files???






  #8  
Old November 3rd 07, 10:35 PM posted to microsoft.public.windowsme.software
doublesteel
External Usenet User
 
Posts: 1
Default 'USBNTMAP.SYS' and 'USBSTOR.SYS' not found



"ScarlemsFinest" wrote:

I am trying to use my memory stick in my USB but it is not letting me use it
because the following files are not found. Is there anyway to download these
files???

  #9  
Old November 4th 07, 04:03 AM posted to microsoft.public.windowsme.software
Heather
External Usenet User
 
Posts: 781
Default 'USBNTMAP.SYS' and 'USBSTOR.SYS' not found

They are very probably in one of the CAB folders on your WindowsME, but
mine is down at the moment and I can't help you. Wait until the gurus
in England arise and they will know which one. I ran into the same
problem with my camera, so I do know they are there.

Cheers.....Heather

"doublesteel" wrote in message
...


"ScarlemsFinest" wrote:

I am trying to use my memory stick in my USB but it is not letting me
use it
because the following files are not found. Is there anyway to
download these
files???



  #10  
Old November 4th 07, 09:04 AM posted to microsoft.public.windowsme.software
Mart
External Usenet User
 
Posts: 1,190
Default 'USBNTMAP.SYS' and 'USBSTOR.SYS' not found

If this is causing "doublesteel" a problem, then here is a copy of my
original reply to "ScarlemsFinest" from w-a-y back (April 2006) :-

"When it asks for usbntmap.sys and usbstor.sys files, you need to browse
(navigate) to the C:Windows\Options\Instal or CABS folder, where there
*should* be a complete copy of your WinMe Setup files and the installation
of the USB files should then continue."

Mart



"Heather" wrote in message
...
They are very probably in one of the CAB folders on your WindowsME, but
mine is down at the moment and I can't help you. Wait until the gurus in
England arise and they will know which one. I ran into the same problem
with my camera, so I do know they are there.

Cheers.....Heather

"doublesteel" wrote in message
...


"ScarlemsFinest" wrote:

I am trying to use my memory stick in my USB but it is not letting me
use it
because the following files are not found. Is there anyway to download
these
files???





 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
USBNTMAP.SYS file not found Georgia Dave General 4 January 24th 06 09:36 PM
Drivers present but "not found" ???? Margie Software & Applications 8 May 12th 04 02:13 PM


All times are GMT +1. The time now is 04:41 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 Win98banter.
The comments are property of their posters.