A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows 98 » Software & Applications
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Canon Powershot A470



 
 
Thread Tools Display Modes
  #1  
Old March 20th 09, 03:48 PM posted to microsoft.public.win98.apps
Caronte
External Usenet User
 
Posts: 3
Default Canon Powershot A470

Hi everybody. A friend of mine owning a HP Omnibook XE2 + Win98 SE,
would like connects it to a Powershot A470.
Officially are supported only 2000, XP and Vista OS, but on
installation CD you can find the twain drivers for win98.
After installation the camera is "silently detected": looking in the
control panel voice "Scanners and Digital Camera" you can find the
string "Canon", but the related program (Imaging) is not activated.
Another strange behaviour is after connection to usb the camera freeze
and does't permit the direct transfer of images; only disconnecting it
from usb un-freeze the camera.

Thanks for any help.

  #2  
Old March 28th 09, 03:49 PM posted to microsoft.public.win98.apps
leeds
External Usenet User
 
Posts: 10
Default Canon Powershot A470

probably needs usb2.0 drivers for win98.. check motherboard's manufacturer's
website for updated usb drivers for win98 or possibly bios update


"Caronte" wrote in message
...
Hi everybody. A friend of mine owning a HP Omnibook XE2 + Win98 SE,
would like connects it to a Powershot A470.
Officially are supported only 2000, XP and Vista OS, but on
installation CD you can find the twain drivers for win98.
After installation the camera is "silently detected": looking in the
control panel voice "Scanners and Digital Camera" you can find the
string "Canon", but the related program (Imaging) is not activated.
Another strange behaviour is after connection to usb the camera freeze
and does't permit the direct transfer of images; only disconnecting it
from usb un-freeze the camera.

Thanks for any help.



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Canon Powershot A470 Caronte Setup & Installation 0 March 20th 09 06:11 PM
Canon Printer Me2Ewe General 4 August 15th 05 12:59 AM
Canon Camcorder FlacFlac1000 General 2 May 26th 05 04:06 PM
Using Canon 610 inkjet ink in a Canon 3000?? meirman General 1 March 11th 05 03:21 PM
Canon A300 Norival Augusti Junior Software & Applications 1 September 4th 04 11:09 PM


All times are GMT +1. The time now is 09:13 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 Win98banter.
The comments are property of their posters.