A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows ME » Internet
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

No connectivity



 
 
Thread Tools Display Modes
  #1  
Old December 18th 09, 06:12 PM posted to microsoft.public.windowsme.internet
Jo-Anne
External Usenet User
 
Posts: 1
Default No connectivity

My regular computer is in for repair (not same issue as this) and in the
meantime I am using an old one my niece had. However I cannot connect. I am
on Bell Sympatico and using a wireless Lynksys connection. When I click on
the internet icon the page quickly opens up (for about 5 seconds) and only
the top two inches actually opens (essentiall the toolbar), then the page
closes and you can't get it to reopen. I cannot connect to email, internet,
anything online and yet my router is saying I have a connection. When I
first connected this computer a lot of updates went through - one being the
internet explorer 8 - would it have anything to do with this??
  #2  
Old December 18th 09, 07:39 PM posted to microsoft.public.windowsme.internet
Noel Paton[_3_]
External Usenet User
 
Posts: 229
Default No connectivity

I hate to say this - but you're in very much the wrong place to ask such a
question!
This group deals with problems from Windows Millennium Edition - you
obviously are having problems with either Windows XP, Vista, or Win7, since
IE 8 cannot be installed into ME (or any other Win9x system)

That said, it may be worth trying the following:-
Click on the Start button, then
(in XP)
Click on Run....
Type "CMD" (without the quotes)
a command prompt window will open
at the prompt type the following line (again, without the quotes)
"netsh winsock reset"
you should get the response that the system requires a reboot to complete
the reset - do that, and try again

(in Vista)
Click on the Windows roundel
in the Start Search box, type "CMD" (without the quotes)
wait for Windows to catch up, and when the Programs cmd.exe is offered,
Right-Click on it, and select Run As Administrator....
a command prompt window will open
at the prompt type the following line (again, without the quotes)
"netsh winsock reset"
you should get the response that the system requires a reboot to complete
the reset - do that, and try again

HTH - and good luck

--
Noel Paton
CrashFixPC

Nil Carborundum Illegitemi
www.crashfixpc.co.uk
"Jo-Anne" wrote in message
...
My regular computer is in for repair (not same issue as this) and in the
meantime I am using an old one my niece had. However I cannot connect. I
am
on Bell Sympatico and using a wireless Lynksys connection. When I click
on
the internet icon the page quickly opens up (for about 5 seconds) and only
the top two inches actually opens (essentiall the toolbar), then the page
closes and you can't get it to reopen. I cannot connect to email,
internet,
anything online and yet my router is saying I have a connection. When I
first connected this computer a lot of updates went through - one being
the
internet explorer 8 - would it have anything to do with this??


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet Wi-Fi Connectivity with W98 PeeDee General 5 November 25th 08 01:00 AM
IE6 install kills connectivity henriJ Setup & Installation 1 June 9th 06 02:50 PM
Lan Connectivity Manish Networking 1 January 24th 06 10:38 PM
no connectivity mhs mom Networking 0 July 11th 05 06:55 PM
small network connectivity raj Networking 0 July 21st 04 03:38 PM


All times are GMT +1. The time now is 06:47 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 Win98banter.
The comments are property of their posters.