A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows 98 » General
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Ghost removable drive



 
 
Thread Tools Display Modes
  #1  
Old January 14th 06, 06:14 AM posted to microsoft.public.win98.gen_discussion
external usenet poster
 
Posts: n/a
Default Ghost removable drive

I tried to install a removable drive in a Windows 98 machine and fouled it
up once or twice before getting the process right. It now works fine but I
have extra ghost removable drive that I cannot make go away. Any
suggestions?
Thanks,


  #2  
Old January 14th 06, 10:05 AM posted to microsoft.public.win98.gen_discussion
external usenet poster
 
Posts: n/a
Default Ghost removable drive

And this shows up where--Windows Explorer? Have you had a look in control
panel, device manager to see what's listed? If nothing is unusual, try
looking there after booting in safe mode.

--
Regards


Ron Badour, MS MVP for W98
Tips: http://home.satx.rr.com/badour
Knowledge Base Info:
http://support.microsoft.com/default.aspx?pr=kbinfo



"WAW" wrote in message
...
I tried to install a removable drive in a Windows 98 machine and fouled it
up once or twice before getting the process right. It now works fine but I
have extra ghost removable drive that I cannot make go away. Any
suggestions?
Thanks,




  #3  
Old January 14th 06, 12:58 PM posted to microsoft.public.win98.gen_discussion
external usenet poster
 
Posts: n/a
Default Ghost removable drive

This perhaps a USB thumb drive?

98SE here. My Sandisk Cruzer 1GB shows two ghost drives when I enable USB
mouse support in the bios. Always "e:" and "f:". Cannot access the Sandisk
on this instance of these 2 drive letters. Displaces all other drive
letters already designated down 2 slots, if you will. A few times only one
drive letter "e:" shows up. The working drive letter is always "w:" for the
Sandisk and this always works. When I disable USB mouse support in the
bios, only "w:" shows up and work fine.

Not specific to 98SE either. Does same thing in ME and XP. 98SE did
require driver installation from Sandisk.
.............
Jonny
"WAW" wrote in message
...
I tried to install a removable drive in a Windows 98 machine and fouled it
up once or twice before getting the process right. It now works fine but I
have extra ghost removable drive that I cannot make go away. Any
suggestions?
Thanks,




  #4  
Old February 24th 06, 06:09 PM posted to microsoft.public.win98.gen_discussion
external usenet poster
 
Posts: n/a
Default Ghost removable drive

It is there in My Computer and Explorer. It does not appear under disk
drives in Device Manager nor anywhere in a Safe boot. A right click on it
in My Computer does not offer a "delete" option (nor am I sure it should,
actually).
Al

"Ron Badour" wrote in message
...
And this shows up where--Windows Explorer? Have you had a look in control
panel, device manager to see what's listed? If nothing is unusual, try
looking there after booting in safe mode.

--
Regards


Ron Badour, MS MVP for W98
Tips: http://home.satx.rr.com/badour
Knowledge Base Info:
http://support.microsoft.com/default.aspx?pr=kbinfo



"WAW" wrote in message
...
I tried to install a removable drive in a Windows 98 machine and fouled it
up once or twice before getting the process right. It now works fine but
I have extra ghost removable drive that I cannot make go away. Any
suggestions?
Thanks,






 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CD drives quit simultaneously ms General 47 December 18th 05 08:14 PM
SCANDISK on 6GB drive producing Errors at 2.09GB to end. Jerry Disk Drives 15 July 21st 05 07:00 PM
cd rom drive disappears when I install a new hard drive ??? Edward Letendre Disk Drives 5 February 16th 05 01:55 AM
Problem in Windows 98SE after changing hard drive. Stan Hilliard General 36 August 3rd 04 05:14 AM
Replacing the boot drive, w/o reinstalling Windows and the apps? Bill in Co. General 50 August 1st 04 08:30 PM


All times are GMT +1. The time now is 12:40 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 Win98banter.
The comments are property of their posters.