A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows 98 » General
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

newsgroups



 
 
Thread Tools Display Modes
  #1  
Old November 19th 04, 07:46 PM
Gimpy
external usenet poster
 
Posts: n/a
Default newsgroups

Sorry if this is not the right group, but I cant get into any of my
regular news groups. Message is Configuration:
Account: news
Server: localhost
Protocol: NNTP
Port: 119
Secure(SSL): 0
Code: 800ccc0e
any help would be appreciated TIA...Gimpy



  #2  
Old November 19th 04, 08:46 PM
Anthony Giorgianni
external usenet poster
 
Posts: n/a
Default

Could be your server setting. "Local host" doesn't look right, unless you're
using some kind of intermediary software between Outlook Express and your
ISP. If your are using such software, is the program running?

If not, you mostly likely need the name of a news server here. Are you
posting through Charter Communications? If so, the news server should be
"news.charter.net."

If you want to post and read directly from the Microsoft news server
(instead of accessing this and other MS newsgroups through your ISP), you
might add another news server to Outlook Express, with the configuration:
msnews.microsoft.com. (That is, in OE, go to: Tools, Accounts, Add - news,
and fill out the wizard with your info (might use a made-up email address)
up to the news server name. At that point enter msnews.microsoft.com).

Maybe this will help. Sorry if I'm totally off track here.


--
Regards,
Anthony Giorgianni

The return address for this post is fictitious. Please reply by posting back
to the newsgroup.


"Gimpy" wrote in message
...
Sorry if this is not the right group, but I cant get into any of my
regular news groups. Message is Configuration:
Account: news
Server: localhost
Protocol: NNTP
Port: 119
Secure(SSL): 0
Code: 800ccc0e
any help would be appreciated TIA...Gimpy





  #3  
Old November 19th 04, 08:49 PM
Anthony Giorgianni
external usenet poster
 
Posts: n/a
Default

Could be your server setting. "Local host" doesn't look right, unless you're
using some kind of intermediary software between Outlook Express and your
ISP. If you are using such software, is the program running?

If not, you most likely need the name of a news server here. Are you
posting through Charter Communications? If so, the news server should be
"news.charter.net."

If you want to post and read directly from the Microsoft news server
(instead of accessing this and other MS newsgroups through your ISP), you
might add another news server to Outlook Express, with the configuration:
msnews.microsoft.com. (That is, in OE, go to: Tools, Accounts, Add - news,
and fill out the wizard with your info (might use a made-up email address)
up to the news server name. At that point enter msnews.microsoft.com).

Maybe this will help. Sorry if I'm totally off track here.


--
Regards,
Anthony Giorgianni

The return address for this post is fictitious. Please reply by posting back
to the newsgroup.



"Gimpy" wrote in message
...
Sorry if this is not the right group, but I cant get into any of my
regular news groups. Message is Configuration:
Account: news
Server: localhost
Protocol: NNTP
Port: 119
Secure(SSL): 0
Code: 800ccc0e
any help would be appreciated TIA...Gimpy





  #4  
Old November 19th 04, 09:26 PM
Don Phillipson
external usenet poster
 
Posts: n/a
Default

"Gimpy" wrote in message
...

Sorry if this is not the right group, but I cant get into any of my
regular news groups. Message is Configuration:
Account: news
Server: localhost


For the group where you posted, it should be
msnews.microsoft.com.

Configuration details may vary according to
which newsgroup browser you use. In IE
they are set via / Tools / Accounts.

--
Don Phillipson
Carlsbad Springs
(Ottawa, Canada)


  #5  
Old November 19th 04, 09:39 PM
Gimpy
external usenet poster
 
Posts: n/a
Default

So right Anthony, that took care of it... Thank you
"Anthony Giorgianni" d
wrote in message ...
Could be your server setting. "Local host" doesn't look right, unless

you're
using some kind of intermediary software between Outlook Express and

your
ISP. If your are using such software, is the program running?

If not, you mostly likely need the name of a news server here. Are you
posting through Charter Communications? If so, the news server should

be
"news.charter.net."

If you want to post and read directly from the Microsoft news server
(instead of accessing this and other MS newsgroups through your ISP),

you
might add another news server to Outlook Express, with the

configuration:
msnews.microsoft.com. (That is, in OE, go to: Tools, Accounts, Add -

news,
and fill out the wizard with your info (might use a made-up email

address)
up to the news server name. At that point enter msnews.microsoft.com).

Maybe this will help. Sorry if I'm totally off track here.


--
Regards,
Anthony Giorgianni

The return address for this post is fictitious. Please reply by

posting back
to the newsgroup.


"Gimpy" wrote in message
...
Sorry if this is not the right group, but I cant get into any of my
regular news groups. Message is Configuration:
Account: news
Server: localhost
Protocol: NNTP
Port: 119
Secure(SSL): 0
Code: 800ccc0e
any help would be appreciated TIA...Gimpy







  #6  
Old November 20th 04, 03:38 AM
Anthony Giorgianni
external usenet poster
 
Posts: n/a
Default

You're welcome. Glad it worked for you.


--
Regards,
Anthony Giorgianni

The return address for this post is fictitious. Please reply by posting back
to the newsgroup.
"Gimpy" wrote in message
...
So right Anthony, that took care of it... Thank you



  #7  
Old November 20th 04, 04:36 AM
grasshopper
external usenet poster
 
Posts: n/a
Default


"localhost" is how Yenc is set up using outlook.

g/h


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
formatting newsgroups Patty General 7 November 2nd 04 02:30 AM
Question about viewing newsgroups using Outlook Julia General 2 August 30th 04 01:03 PM
Microsoft Newsgroups Ken McDonald General 3 July 13th 04 08:11 PM
MS Newsgroups Maintenance Announcement Gary S. Terhune General 0 July 4th 04 05:15 AM
Newsgroups Biss General 0 May 27th 04 12:08 PM


All times are GMT +1. The time now is 11:21 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 Win98banter.
The comments are property of their posters.