A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows ME » Hardware
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Ok the System Restore



 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old July 12th 08, 04:21 AM posted to microsoft.public.windowsme.hardware
Justin[_2_]
External Usenet User
 
Posts: 29
Default Ok the System Restore

Ok the System Restore doesn't work!!! What do I do its just a blank window
that pops up that says System Restore in white and the backround is blue
below it is just white with nothing on it!!!???HELP ME!!!!!!!!
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help, my System Restore has no Create a Restore Point option..(NDE). Bob[_3_] General 2 January 8th 08 10:56 PM
System Restore & Windows ME System Recovery Cds :(:(:( izzattar Hardware 7 December 9th 06 07:45 AM
System Restore-System Checkpoints :Frequency? Ira General 1 June 14th 05 10:57 PM
Can't Perform System Restore from System Tools Steve Z. General 6 June 3rd 05 10:59 AM
System Restore no restore points? steve Software & Applications 3 September 2nd 04 02:26 PM


All times are GMT +1. The time now is 06:34 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 Win98banter.
The comments are property of their posters.