A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows 98 » Internet
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

IE 6.0 can open some but not all web sites (valid)



 
 
Thread Tools Display Modes
  #1  
Old September 20th 09, 12:02 AM posted to microsoft.public.win98.internet
L
External Usenet User
 
Posts: 15
Default IE 6.0 can open some but not all web sites (valid)

Not sure what I have done to myself but using IE 6.0 I can get say a
fidelity Web site but not other sites. Error message says Page can not
be displayed. This problem has just happened. I can reach those Web
sites using Netscape 7.X. Really lost trying to figure out what I have
done and the fix. I use both IE for Surfing and netscape for mail. I
am really lost.
  #2  
Old November 1st 09, 02:08 PM
getsimple
External Usenet User
 
Posts: 2
Default

Quote:
Originally Posted by L View Post
Not sure what I have done to myself but using IE 6.0 I can get say a
fidelity Web site but not other sites. Error message says Page can not
be displayed. This problem has just happened. I can reach those Web
sites using Netscape 7.X. Really lost trying to figure out what I have
done and the fix. I use both IE for Surfing and netscape for mail. I
am really lost.

It may happens because of many website structurs.. web site may not be browser compatible
  #3  
Old November 1st 09, 09:52 PM posted to microsoft.public.win98.internet
98 Guy
External Usenet User
 
Posts: 2,951
Default hi i m new here...

getsimple wrote:

hi i m new here..


How is life in Germany?

hoping for best experience... thanks.


Why did you choose to post in a newsgroup that gets almost no traffic?

Are you planning to post spam to the microsoft usenet groups?
  #4  
Old November 1st 09, 11:32 PM posted to microsoft.public.win98.internet
MEB[_17_]
External Usenet User
 
Posts: 1,830
Default hi i m new here...

getsimple wrote:
hi i m new here.. hoping for best experience... thanks.



If you want a better experience, try one of the more appropriate groups
which might be discussing things that interest you.

--
MEB
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
NOT A VALID MS DOS PROGRAM Javad General 3 November 22nd 04 07:21 PM
New computer freezes when trying to open certain sites mamaray4u General 1 July 28th 04 02:50 AM
valid dll file General 1 June 28th 04 11:58 PM
C: does not contain valid FAT KPete Hardware 1 June 28th 04 12:20 PM
C: does not contain valid FAT Kikipete Setup & Installation 0 June 25th 04 03:57 PM


All times are GMT +1. The time now is 05:08 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 Win98banter.
The comments are property of their posters.