A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows 98 » General
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

WHY duz it RE-install ALL hardware every reboot



 
 
Thread Tools Display Modes
  #1  
Old October 11th 04, 10:33 PM
J M 8941
external usenet poster
 
Posts: n/a
Default WHY duz it RE-install ALL hardware every reboot

If i dont change anything, and I use the same working win98 directly, etc etc
etc

why if I unplug a card, or change its socket, or something, why does win98
start-up, but before any desktop, searches and tries to re-inst. everything
again.

Most of the stupid time, asking for the CD, or "Details" showing it need to
goto my /inf directory, (i think its hidden, cause its not there at that point)
OR locate the .CAB file it neeeds

Not just that once.... even after the reboot of each re-instalment. WHY?

its been over 1 month now, and at least 45 complete re-instalations with NO
CHANGES in hardware, but maybe only I moved a card up/down a socket.

its frustrating

thjanksdfgpjasgpjiobvg
  #2  
Old October 11th 04, 10:51 PM
Steven Burn
external usenet poster
 
Posts: n/a
Default

Because it's no longer where it was perhaps? (even if you remove it and put
it back in the same socket, Windows will go through that proc to verify it's
there and has/is using, the correct drivers)

--

Regards

Steven Burn
Ur I.T. Mate Group
www.it-mate.co.uk

Keeping it FREE!


"J M 8941" wrote in message
...
If i dont change anything, and I use the same working win98 directly, etc

etc
etc

why if I unplug a card, or change its socket, or something, why does win98
start-up, but before any desktop, searches and tries to re-inst.

everything
again.

Most of the stupid time, asking for the CD, or "Details" showing it need

to
goto my /inf directory, (i think its hidden, cause its not there at that

point)
OR locate the .CAB file it neeeds

Not just that once.... even after the reboot of each re-instalment. WHY?

its been over 1 month now, and at least 45 complete re-instalations with

NO
CHANGES in hardware, but maybe only I moved a card up/down a socket.

its frustrating

thjanksdfgpjasgpjiobvg



  #3  
Old October 12th 04, 02:37 AM
glee
external usenet poster
 
Posts: n/a
Default

If you are moving a card to a different slot, the BIOS is reassigning resources
based upon the slots in use. Then when Windows starts, it must re-enumerate all the
hardware to reassign the interrupts. Why do you keep re-arranging your PCI cards?
--
Glen Ventura, MS MVP W95/98 Systems
http://dts-l.org/goodpost.htm


"J M 8941" wrote in message
...
If i dont change anything, and I use the same working win98 directly, etc etc
etc

why if I unplug a card, or change its socket, or something, why does win98
start-up, but before any desktop, searches and tries to re-inst. everything
again.

Most of the stupid time, asking for the CD, or "Details" showing it need to
goto my /inf directory, (i think its hidden, cause its not there at that point)
OR locate the .CAB file it neeeds

Not just that once.... even after the reboot of each re-instalment. WHY?

its been over 1 month now, and at least 45 complete re-instalations with NO
CHANGES in hardware, but maybe only I moved a card up/down a socket.

its frustrating

thjanksdfgpjasgpjiobvg


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't install update.. previous intallation requires reboot Ariel Setup & Installation 4 August 27th 04 03:00 AM
HELP!! jim General 1 August 26th 04 12:02 AM
Major Problem Matty General 3 July 4th 04 05:02 PM
reboot freeze after VPN install Denis Kertz General 0 June 29th 04 01:53 AM
Unable to install hardware. Kevin Setup & Installation 1 June 18th 04 10:39 AM


All times are GMT +1. The time now is 06:55 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 Win98banter.
The comments are property of their posters.