A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows ME » General
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Spybot



 
 
Thread Tools Display Modes
  #1  
Old February 14th 09, 01:53 AM posted to microsoft.public.windowsme.general
Shane[_7_]
External Usenet User
 
Posts: 17
Default Spybot

At the risk of sounding like those I long chided for interminably posting
definition update notifications (like if you don't get them today you'll be
infected tomorrow!), seeing as how many Win Me users seemed to find Spybot
S&D 1.6.0 problematic with that OS...well, apart from the fact I found it to
be fine in Me (though a pita in 98SE and 2000), version 1.6.2 is now
available.

Actually I'm just installing it this very moment in XP...but earlier I
reinstalled Win Me (for the FAT partition to run Boot Magic from, that has
the side effect of enabling me to check on 9x issues in the unlikely event
anyone will need me to!). Spybot 1.6.2 installed and ran fine. It may even
have been faster, assuming I didn't just imagine it.

Shane


  #2  
Old February 14th 09, 03:27 AM posted to microsoft.public.windowsme.general
webster72n
External Usenet User
 
Posts: 1,526
Default Spybot

Didn't get to WinME yet, but installed the new version yesterday in Vista
with no trouble and it runs fine, even a bit faster, as you mentioned,
Shane. It is quite large though, I must say.

Harry.


"Shane" wrote in message
...
At the risk of sounding like those I long chided for interminably posting
definition update notifications (like if you don't get them today you'll
be infected tomorrow!), seeing as how many Win Me users seemed to find
Spybot S&D 1.6.0 problematic with that OS...well, apart from the fact I
found it to be fine in Me (though a pita in 98SE and 2000), version 1.6.2
is now available.

Actually I'm just installing it this very moment in XP...but earlier I
reinstalled Win Me (for the FAT partition to run Boot Magic from, that has
the side effect of enabling me to check on 9x issues in the unlikely event
anyone will need me to!). Spybot 1.6.2 installed and ran fine. It may even
have been faster, assuming I didn't just imagine it.

Shane


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
OK, now Spybot!! Heirloom General 1 August 25th 06 06:33 PM
spybot Eileen General 6 January 27th 05 07:53 AM
Spybot - How is it? Rick General 1 October 16th 04 06:56 PM
Spybot rooster General 1 August 23rd 04 04:52 PM
Spybot Software & Applications 1 August 11th 04 01:45 AM


All times are GMT +1. The time now is 03:38 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 Win98banter.
The comments are property of their posters.