A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows ME » General
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Spybot S&D



 
 
Thread Tools Display Modes
  #1  
Old August 8th 07, 11:54 AM posted to microsoft.public.windowsme.general
oops!!
External Usenet User
 
Posts: 156
Default Spybot S&D

Updates available today.

Zee


  #2  
Old August 8th 07, 04:49 PM posted to microsoft.public.windowsme.general
jeanette
External Usenet User
 
Posts: 56
Default Spybot S&D

fasssstest in the west.....
well done oops....

now,, jean got question about latest spybot update...
i just did it, and noticed "detections library support" and
it wasnt ticked as a d/l. thought about it for a second,
and decided that it seemed like something i should have....
so while the other two downloads were happening, i put
a tick in the box to have it too.
Q: seemed to me to be a good thing,, anyone else agree?

Q: if it was a good thing, why wasnt it ticked like the obvious
others??

Q: if anyone else d/l'ed it,,,,, did your screen flash to a 'dos' screen
informing you that something had been downloaded to your
puter?? then take you back to windows gui for spybot?
(also, were you taken to a different server for that particular
update? it happened a bit too quick for me to notice as i was
doing something else at the time also)

this is what happened to J.....
would like to know about this if anyone had similar.
cheers to all......

J
"oops!!" wrote in message
...
Updates available today.

Zee




  #3  
Old August 8th 07, 04:59 PM posted to microsoft.public.windowsme.general
Heather
External Usenet User
 
Posts: 781
Default Spybot S&D

Hmmm, not at my best until 4 minutes from now, but see inline.....

"jeanette" wrote in message
...

now,, jean got question about latest spybot update...
i just did it, and noticed "detections library support" and
it wasnt ticked as a d/l. thought about it for a second,
and decided that it seemed like something i should have....
so while the other two downloads were happening, i put
a tick in the box to have it too.
Q: seemed to me to be a good thing,, anyone else agree?


Didn't see what you saw.....all I remember is there were 4 boxes to tick
off.

Q: if it was a good thing, why wasnt it ticked like the obvious
others??


See above.....

Q: if anyone else d/l'ed it,,,,, did your screen flash to a 'dos'
screen
informing you that something had been downloaded to your
puter?? then take you back to windows gui for spybot?
(also, were you taken to a different server for that particular
update? it happened a bit too quick for me to notice as i
was
doing something else at the time also)


Yep.....surprised me too (DOS screen). I have seen it *flash* before,
but never stay up there like that and then a restart for Spybot. I
always use one in the US to download from, btw.

this is what happened to J.....
would like to know about this if anyone had similar.
cheers to all......


Cheers to you too.......


  #4  
Old August 8th 07, 06:01 PM posted to microsoft.public.windowsme.general
oops!!
External Usenet User
 
Posts: 156
Default Spybot S&D


Hi Heather, hi Jeanette.

All the downloads are optional in the sense that you do have to tick them.

One of the updates was run in DOS and because it was on the background
couldn't read it. That's not uncommon.

Will try to read it when updating my home system.

Cheers,

Zee




"Heather" wrote in message
...
Hmmm, not at my best until 4 minutes from now, but see inline.....

"jeanette" wrote in message
...

now,, jean got question about latest spybot update...
i just did it, and noticed "detections library support" and
it wasnt ticked as a d/l. thought about it for a second,
and decided that it seemed like something i should have....
so while the other two downloads were happening, i put
a tick in the box to have it too.
Q: seemed to me to be a good thing,, anyone else agree?


Didn't see what you saw.....all I remember is there were 4 boxes to tick
off.

Q: if it was a good thing, why wasnt it ticked like the obvious
others??


See above.....

Q: if anyone else d/l'ed it,,,,, did your screen flash to a 'dos'
screen
informing you that something had been downloaded to your
puter?? then take you back to windows gui for spybot?
(also, were you taken to a different server for that particular
update? it happened a bit too quick for me to notice as i was
doing something else at the time also)


Yep.....surprised me too (DOS screen). I have seen it *flash* before, but
never stay up there like that and then a restart for Spybot. I always use
one in the US to download from, btw.

this is what happened to J.....
would like to know about this if anyone had similar.
cheers to all......


Cheers to you too.......



  #5  
Old August 8th 07, 07:41 PM posted to microsoft.public.windowsme.general
oops!!
External Usenet User
 
Posts: 156
Default Spybot S&D

DOS box was too fast... or were my eyes too slow...??

Damn!


Zee



"Heather" wrote in message
...
Hmmm, not at my best until 4 minutes from now, but see inline.....

"jeanette" wrote in message
...

now,, jean got question about latest spybot update...
i just did it, and noticed "detections library support" and
it wasnt ticked as a d/l. thought about it for a second,
and decided that it seemed like something i should have....
so while the other two downloads were happening, i put
a tick in the box to have it too.
Q: seemed to me to be a good thing,, anyone else agree?


Didn't see what you saw.....all I remember is there were 4 boxes to tick
off.

Q: if it was a good thing, why wasnt it ticked like the obvious
others??


See above.....

Q: if anyone else d/l'ed it,,,,, did your screen flash to a 'dos'
screen
informing you that something had been downloaded to your
puter?? then take you back to windows gui for spybot?
(also, were you taken to a different server for that particular
update? it happened a bit too quick for me to notice as i was
doing something else at the time also)


Yep.....surprised me too (DOS screen). I have seen it *flash* before, but
never stay up there like that and then a restart for Spybot. I always use
one in the US to download from, btw.

this is what happened to J.....
would like to know about this if anyone had similar.
cheers to all......


Cheers to you too.......



  #6  
Old August 8th 07, 08:01 PM posted to microsoft.public.windowsme.general
Heirloom
External Usenet User
 
Posts: 384
Default Spybot S&D

Mine stayed on long enough to read it, problem is, I don't remember what it
said! I do remember it was nothing of consequence, I think it was simply
unzipping and updating a file, showing the paths. Of course, it could have
been some really bad virus in disguise..........nah.
Heirloom, old and suffering from CRS
(for the acronym impaired, that's
Can't Remember 'Stuff')

"oops!!" wrote in message
...
DOS box was too fast... or were my eyes too slow...??

Damn!


Zee



"Heather" wrote in message
...
Hmmm, not at my best until 4 minutes from now, but see inline.....

"jeanette" wrote in message
...

now,, jean got question about latest spybot update...
i just did it, and noticed "detections library support" and
it wasnt ticked as a d/l. thought about it for a second,
and decided that it seemed like something i should have....
so while the other two downloads were happening, i put
a tick in the box to have it too.
Q: seemed to me to be a good thing,, anyone else agree?


Didn't see what you saw.....all I remember is there were 4 boxes to tick
off.

Q: if it was a good thing, why wasnt it ticked like the obvious
others??


See above.....

Q: if anyone else d/l'ed it,,,,, did your screen flash to a 'dos'
screen
informing you that something had been downloaded to your
puter?? then take you back to windows gui for spybot?
(also, were you taken to a different server for that particular
update? it happened a bit too quick for me to notice as i was
doing something else at the time also)


Yep.....surprised me too (DOS screen). I have seen it *flash* before,
but never stay up there like that and then a restart for Spybot. I
always use one in the US to download from, btw.

this is what happened to J.....
would like to know about this if anyone had similar.
cheers to all......


Cheers to you too.......





  #7  
Old August 8th 07, 08:15 PM posted to microsoft.public.windowsme.general
Heather
External Usenet User
 
Posts: 781
Default Spybot S&D

ROFL!! I was thinking to myself just when I read what Zee said that
"heck, I forget what the DOS box said"......

You, being about 6 months younger maybe, just reminded me. Yep, it was
just updating something or other. Then it closed and then Spybot
reopened. Oh well, at our age, men are not too swift. Women are much
more OTB. Go figure that one out. (G)

Figgs

"Heirloom" wrote in message
...
Mine stayed on long enough to read it, problem is, I don't remember
what it said! I do remember it was nothing of consequence, I think it
was simply unzipping and updating a file, showing the paths. Of
course, it could have been some really bad virus in
disguise..........nah.
Heirloom, old and suffering
from CRS
(for the acronym impaired,
that's Can't Remember 'Stuff')

"oops!!" wrote in message
...
DOS box was too fast... or were my eyes too slow...??

Damn!


Zee



"Heather" wrote in message
...
Hmmm, not at my best until 4 minutes from now, but see inline.....

"jeanette" wrote in message
...

now,, jean got question about latest spybot update...
i just did it, and noticed "detections library support" and
it wasnt ticked as a d/l. thought about it for a second,
and decided that it seemed like something i should have....
so while the other two downloads were happening, i put
a tick in the box to have it too.
Q: seemed to me to be a good thing,, anyone else agree?

Didn't see what you saw.....all I remember is there were 4 boxes to
tick off.

Q: if it was a good thing, why wasnt it ticked like the obvious
others??

See above.....

Q: if anyone else d/l'ed it,,,,, did your screen flash to a
'dos' screen
informing you that something had been downloaded to your
puter?? then take you back to windows gui for spybot?
(also, were you taken to a different server for that
particular
update? it happened a bit too quick for me to notice as i
was
doing something else at the time also)

Yep.....surprised me too (DOS screen). I have seen it *flash*
before, but never stay up there like that and then a restart for
Spybot. I always use one in the US to download from, btw.

this is what happened to J.....
would like to know about this if anyone had similar.
cheers to all......


Cheers to you too.......







  #8  
Old August 9th 07, 02:49 AM posted to microsoft.public.windowsme.general
Heirloom
External Usenet User
 
Posts: 384
Default Spybot S&D

Oh, I came up with a lot of things that would fit..........none of which you
would want to hear g.
Heirloom, old and they were fitting, none-the-less


"Heather" wrote in message
...
ROFL!! I was thinking to myself just when I read what Zee said that
"heck, I forget what the DOS box said"......

You, being about 6 months younger maybe, just reminded me. Yep, it was
just updating something or other. Then it closed and then Spybot
reopened. Oh well, at our age, men are not too swift. Women are much
more OTB. Go figure that one out. (G)

Figgs

"Heirloom" wrote in message
...
Mine stayed on long enough to read it, problem is, I don't remember what
it said! I do remember it was nothing of consequence, I think it was
simply unzipping and updating a file, showing the paths. Of course, it
could have been some really bad virus in disguise..........nah.
Heirloom, old and suffering from
CRS
(for the acronym impaired, that's
Can't Remember 'Stuff')

"oops!!" wrote in message
...
DOS box was too fast... or were my eyes too slow...??

Damn!


Zee



"Heather" wrote in message
...
Hmmm, not at my best until 4 minutes from now, but see inline.....

"jeanette" wrote in message
...

now,, jean got question about latest spybot update...
i just did it, and noticed "detections library support" and
it wasnt ticked as a d/l. thought about it for a second,
and decided that it seemed like something i should have....
so while the other two downloads were happening, i put
a tick in the box to have it too.
Q: seemed to me to be a good thing,, anyone else agree?

Didn't see what you saw.....all I remember is there were 4 boxes to
tick off.

Q: if it was a good thing, why wasnt it ticked like the obvious
others??

See above.....

Q: if anyone else d/l'ed it,,,,, did your screen flash to a 'dos'
screen
informing you that something had been downloaded to your
puter?? then take you back to windows gui for spybot?
(also, were you taken to a different server for that particular
update? it happened a bit too quick for me to notice as i
was
doing something else at the time also)

Yep.....surprised me too (DOS screen). I have seen it *flash* before,
but never stay up there like that and then a restart for Spybot. I
always use one in the US to download from, btw.

this is what happened to J.....
would like to know about this if anyone had similar.
cheers to all......


Cheers to you too.......









  #9  
Old August 9th 07, 04:48 AM posted to microsoft.public.windowsme.general
webster72n
External Usenet User
 
Posts: 1,526
Default Spybot S&D

'On the ball' would be decent.... H.


"Heirloom" wrote in message
...
Oh, I came up with a lot of things that would fit..........none of which

you
would want to hear g.
Heirloom, old and they were fitting, none-the-less


"Heather" wrote in message
...
ROFL!! I was thinking to myself just when I read what Zee said that
"heck, I forget what the DOS box said"......

You, being about 6 months younger maybe, just reminded me. Yep, it was
just updating something or other. Then it closed and then Spybot
reopened. Oh well, at our age, men are not too swift. Women are much
more OTB. Go figure that one out. (G)

Figgs

"Heirloom" wrote in message
...
Mine stayed on long enough to read it, problem is, I don't remember

what
it said! I do remember it was nothing of consequence, I think it was
simply unzipping and updating a file, showing the paths. Of course, it
could have been some really bad virus in disguise..........nah.
Heirloom, old and suffering from
CRS
(for the acronym impaired,

that's
Can't Remember 'Stuff')

"oops!!" wrote in message
...
DOS box was too fast... or were my eyes too slow...??

Damn!


Zee



"Heather" wrote in message
...
Hmmm, not at my best until 4 minutes from now, but see inline.....

"jeanette" wrote in message
...

now,, jean got question about latest spybot update...
i just did it, and noticed "detections library support" and
it wasnt ticked as a d/l. thought about it for a second,
and decided that it seemed like something i should have....
so while the other two downloads were happening, i put
a tick in the box to have it too.
Q: seemed to me to be a good thing,, anyone else agree?

Didn't see what you saw.....all I remember is there were 4 boxes to
tick off.

Q: if it was a good thing, why wasnt it ticked like the obvious
others??

See above.....

Q: if anyone else d/l'ed it,,,,, did your screen flash to a

'dos'
screen
informing you that something had been downloaded to your
puter?? then take you back to windows gui for spybot?
(also, were you taken to a different server for that

particular
update? it happened a bit too quick for me to notice as i
was
doing something else at the time also)

Yep.....surprised me too (DOS screen). I have seen it *flash*

before,
but never stay up there like that and then a restart for Spybot. I
always use one in the US to download from, btw.

this is what happened to J.....
would like to know about this if anyone had similar.
cheers to all......


Cheers to you too.......











  #10  
Old August 9th 07, 05:02 AM posted to microsoft.public.windowsme.general
Heather
External Usenet User
 
Posts: 781
Default Spybot S&D

Well, SOAG.....you got it right. Heirloom must be losing it!! (G)

Heather

"webster72n" wrote in message
...
'On the ball' would be decent.... H.


"Heirloom" wrote in message
...
Oh, I came up with a lot of things that would fit..........none of
which

you
would want to hear g.
Heirloom, old and they were fitting,
none-the-less


"Heather" wrote in message
...
ROFL!! I was thinking to myself just when I read what Zee said
that
"heck, I forget what the DOS box said"......

You, being about 6 months younger maybe, just reminded me. Yep, it
was
just updating something or other. Then it closed and then Spybot
reopened. Oh well, at our age, men are not too swift. Women are
much
more OTB. Go figure that one out. (G)

Figgs

"Heirloom" wrote in message
...
Mine stayed on long enough to read it, problem is, I don't
remember

what
it said! I do remember it was nothing of consequence, I think it
was
simply unzipping and updating a file, showing the paths. Of
course, it
could have been some really bad virus in disguise..........nah.
Heirloom, old and suffering
from
CRS
(for the acronym impaired,

that's
Can't Remember 'Stuff')

"oops!!" wrote in message
...
DOS box was too fast... or were my eyes too slow...??

Damn!


Zee



"Heather" wrote in message
...
Hmmm, not at my best until 4 minutes from now, but see
inline.....

"jeanette" wrote in message
...

now,, jean got question about latest spybot update...
i just did it, and noticed "detections library support" and
it wasnt ticked as a d/l. thought about it for a second,
and decided that it seemed like something i should have....
so while the other two downloads were happening, i put
a tick in the box to have it too.
Q: seemed to me to be a good thing,, anyone else agree?

Didn't see what you saw.....all I remember is there were 4 boxes
to
tick off.

Q: if it was a good thing, why wasnt it ticked like the
obvious
others??

See above.....

Q: if anyone else d/l'ed it,,,,, did your screen flash to a

'dos'
screen
informing you that something had been downloaded to your
puter?? then take you back to windows gui for spybot?
(also, were you taken to a different server for that

particular
update? it happened a bit too quick for me to notice
as i
was
doing something else at the time also)

Yep.....surprised me too (DOS screen). I have seen it *flash*

before,
but never stay up there like that and then a restart for Spybot.
I
always use one in the US to download from, btw.

this is what happened to J.....
would like to know about this if anyone had similar.
cheers to all......


Cheers to you too.......













 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Spybot S&D sced13ri General 9 August 27th 05 04:27 AM
Spybot - How is it? Rick General 1 October 16th 04 06:56 PM
spybot Bob B General 0 August 26th 04 12:03 PM
Spybot rooster General 1 August 23rd 04 04:52 PM
Spybot... ppoatt General 7 June 23rd 04 02:39 AM


All times are GMT +1. The time now is 04:21 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 Win98banter.
The comments are property of their posters.