A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows ME » Hardware
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

UNABLE TO HIBERNATE



 
 
Thread Tools Display Modes
  #1  
Old February 18th 05, 10:45 PM
anyone
external usenet poster
 
Posts: n/a
Default UNABLE TO HIBERNATE

Mart,
Thanks for the link to the knowledge base. Checked it, nothing of use.
I "end tasked" all of the programs running at startup one by one but still
unable to detect the problem, however, when left with System Tray, and
Explorer, I am able to hibernate. When returning from hibernation, I can
restore all of the program except for ZoneAlarm, which tells me that there
is a System Error, Please reboot. So I have to end up rebooting anyway.
Please can you help me fix this or Is there somewhere other than the
knowledge base that I can go to fix this problem and move on with my
computing? I've tried to Google, but found nothing that might help.
Thanks in advance.

Mike,
I thank you for the correction, my typing was in error. Just to be on the
safe side, I paste "nohiber.txt" from your response. I still cannot find it
on my computer. Is there a way to extract the file, maybe it can tell me
what program is the problem?

Just a thought.- I have UnPlug and Play disabled, as per the GRC website,
would that have anything to do with this problem?

Thanks all



  #2  
Old February 19th 05, 04:40 PM
Mart
external usenet poster
 
Posts: n/a
Default

From your response, "when left with System Tray, and Explorer, I am able to
hibernate.", I would suggest that you keep trying (just be patient) and if
necessary uninstall one application (start with ZA) at a time in an effort
to isolate it. Put it back if/when ruled out. BTW - confirm that it is not
associated with your modem Modem, disable it if necessary. At least you
appear to have narrowed it down to something in your startup.

I don't have a 'quick fix' and judging by the number of articles in the KB,
it would seem that it may take a while to pin it down. Just take your time
and keep a note of everything you do.

Mart



"anyone" wrote in message
...
Mart,
Thanks for the link to the knowledge base. Checked it, nothing of use.
I "end tasked" all of the programs running at startup one by one but still
unable to detect the problem, however, when left with System Tray, and
Explorer, I am able to hibernate. When returning from hibernation, I can
restore all of the program except for ZoneAlarm, which tells me that there
is a System Error, Please reboot. So I have to end up rebooting anyway.
Please can you help me fix this or Is there somewhere other than the
knowledge base that I can go to fix this problem and move on with my
computing? I've tried to Google, but found nothing that might help.
Thanks in advance.

Mike,
I thank you for the correction, my typing was in error. Just to be on the
safe side, I paste "nohiber.txt" from your response. I still cannot find
it
on my computer. Is there a way to extract the file, maybe it can tell me
what program is the problem?

Just a thought.- I have UnPlug and Play disabled, as per the GRC website,
would that have anything to do with this problem?

Thanks all





  #3  
Old February 24th 05, 12:50 AM
anyone
external usenet poster
 
Posts: n/a
Default

Thanks for the response.
I guess I'll just give it up. I can't seem to solve this problem and I
can't seem to get help in solving it.
Thanks again.

"anyone" wrote in message
...
Mart,
Thanks for the link to the knowledge base. Checked it, nothing of use.
I "end tasked" all of the programs running at startup one by one but still
unable to detect the problem, however, when left with System Tray, and
Explorer, I am able to hibernate. When returning from hibernation, I can
restore all of the program except for ZoneAlarm, which tells me that there
is a System Error, Please reboot. So I have to end up rebooting anyway.
Please can you help me fix this or Is there somewhere other than the
knowledge base that I can go to fix this problem and move on with my
computing? I've tried to Google, but found nothing that might help.
Thanks in advance.

Mike,
I thank you for the correction, my typing was in error. Just to be on the
safe side, I paste "nohiber.txt" from your response. I still cannot find

it
on my computer. Is there a way to extract the file, maybe it can tell me
what program is the problem?

Just a thought.- I have UnPlug and Play disabled, as per the GRC website,
would that have anything to do with this problem?

Thanks all





  #4  
Old February 24th 05, 01:16 AM
Mike M
external usenet poster
 
Posts: n/a
Default

How much RAM do you have installed?

MS KB 296773 - "Computer May Not Hibernate with More Than 192 MB of
Memory" (http://support.microsoft.com?kbid=296773). This makes reference
to an updated file vmm.vxd. Contact Microsoft, explain the problem, and
mention 296773 and you should be given details of how to obtain the patch
and the password of the day. Note that there should be no support charge
for this call other than for any telecom charges incurred in ringing
Microsoft.
--
Mike Maltby MS-MVP



"anyone" wrote ...

Thanks for the response.
I guess I'll just give it up. I can't seem to solve this problem and I
can't seem to get help in solving it.
Thanks again.


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hibernate Mode Freeze [email protected] General 2 September 23rd 04 02:10 PM
Unable to download IE upgrade; unable to delete Temporary Internet Files Larry General 31 July 31st 04 05:43 PM
UNABLE TO ACCESS MICROSOFT EXPLORER DAVE General 2 June 23rd 04 05:53 AM
Unable to access word Harriett Software & Applications 2 May 26th 04 11:49 AM
Hibernate Problem Frank S. Software & Applications 0 May 19th 04 10:58 PM


All times are GMT +1. The time now is 05:07 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 Win98banter.
The comments are property of their posters.