A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows ME » Hardware
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

optical drive not seen at start up.



 
 
Thread Tools Display Modes
  #1  
Old March 13th 05, 10:51 PM
snakeyes
external usenet poster
 
Posts: n/a
Default optical drive not seen at start up.

Hello, I have a dual-boot WinXP and WinME machine, when I
start up my machine I see that the post is not seeing the
dvd drive. Now when I reboot I see it, it used to work
find then all of a sudden it did not. Can anyone help me
please, THANK YOU.
  #2  
Old March 14th 05, 05:49 AM
Rick T
external usenet poster
 
Posts: n/a
Default

snakeyes wrote:
Hello, I have a dual-boot WinXP and WinME machine, when I
start up my machine I see that the post is not seeing the
dvd drive. Now when I reboot I see it, it used to work
find then all of a sudden it did not. Can anyone help me
please, THANK YOU.


I think we had something like that a month or so ago... your DVD drive
is still busy doing it's power up stuff and doesn't answer the BIOS in
time to get enumerated the first time around... now if I could only
remember what the solution was :/


Rick
  #3  
Old March 14th 05, 07:11 AM
Noel Paton
external usenet poster
 
Posts: n/a
Default

Try increasing the delay time for the HD - that may help
Try enabling the RAM count - it might also help.


--
Noel Paton (MS-MVP 2002-2005, Windows)

Nil Carborundum Illegitemi
http://www.btinternet.com/~winnoel/millsrpch.htm

In fond memory of one of life's Gentlemen - Alex Nichol
http://www.aumha.org/alex.htm

Please read http://dts-l.org/goodpost.htm on how to post messages to NG's

"Rick T" wrote in message
...
snakeyes wrote:
Hello, I have a dual-boot WinXP and WinME machine, when I start up my
machine I see that the post is not seeing the dvd drive. Now when I
reboot I see it, it used to work find then all of a sudden it did not.
Can anyone help me please, THANK YOU.


I think we had something like that a month or so ago... your DVD drive is
still busy doing it's power up stuff and doesn't answer the BIOS in time
to get enumerated the first time around... now if I could only remember
what the solution was :/


Rick



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
cd rom drive disappears when I install a new hard drive ??? Edward Letendre Disk Drives 5 February 16th 05 01:55 AM
ez-bios and hard drives SS General 9 January 5th 05 12:16 AM
BAD BAT Pebble General 41 December 2nd 04 10:51 PM
Replacing the boot drive, w/o reinstalling Windows and the apps? Bill in Co. General 50 August 1st 04 08:30 PM
Zero-byte D: drive should not show, C: missing from Device Manager *Vanguard* General 8 June 12th 04 04:19 AM


All times are GMT +1. The time now is 06:03 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 Win98banter.
The comments are property of their posters.