A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows ME » Monitors & Displays
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

maximize



 
 
Thread Tools Display Modes
  #11  
Old September 27th 07, 08:21 AM posted to microsoft.public.windowsme.display
pauly leotardo
External Usenet User
 
Posts: 19
Default maximize

No it dose'nt say "link" just open in new window.


"pauly leotardo" wrote:

Cannot confirm window size in internet explorer shortcut as it does not give
me the option. It lists the internet properties which is a whole new ball
game altogether.


"Mart" wrote:

Highlight the link then press right mouse button and
scroll down to "open link in new window".


OK, well all mine open in the (same size) 'Normal' window (manually resized
as [almost] maximised) and each and every fresh link opens that way too.
Just confirm the window size setting in the short-cut properties. It does
this for both "Open" and "Open in New Window".
BTW - does your actually say "open link in new window"? i.e include the word
"link" - Can't think of anything else.

How do i go about doing the scanreg /fix.


Start | Run and type "scanreg /fix" (no quotes) and OK.
(but no longer too hopeful its going to fix this issue tho')

Description of the Windows Registry Checker Tool (Scanreg.exe)
http://support.microsoft.com/kb/183887/en-us

Mart


"pauly leotardo" wrote in message
...
When browsing the internet instead of "double clicking" a link on a page,
Highlight the link then press right mouse button and scroll down to "open
link in new window".
How do i go about doing the scanreg /fix.
Thanks

"Mart" wrote:

Right-click what? Not exactly sure what you mean.

Do you mean right-click the same (or different) short-cut (check its
Properties) - or are you saying that when you have two (or more) IE's
open
at a time, the second (and subsequent) pane(s) open in a less than Max
window?

Did you resize (pull the edges) or just use the Max button - but either
way
it 'should' still remember.

I don't seem to have that trouble here, so I can't think of a solution. I
note elsewhere that you are having other issues with IE. Maybe a scanreg
/fix *might* help in this case.

Mart

-

"pauly leotardo" wrote in
message
...
That's ok if you double click it but how do i maximise a window if i
right
click, then open link in new window?
Thanks

"Mart" wrote:

Pauly wrote :-

I know that this is an old thread, but

Old!? - Jeepers Pauly, about two years old!! However ...

If, after opening IE, you then re-size the pane to full screen (or
just
use
the Maximise button to resize it), then immediately close IE, it
*should*
open as Maximised next (and every) time you open it.

BUT!!!! - You need to confirm that in Windows Explorer | Tools |
Folder
Options \ View, that the 'Remember each folder's view settings' option
is
checked (ticked)

Good luck

Mart


"pauly leotardo" wrote in
message
...
I know that this is an old thread, but how do you maximise the
internet
explorer windows so that every window i open in IE is maximised.
Thanks

"Mart" wrote:

Right-click on the application shortcut icon, select
Properties/Shortcut
and
in the 'Run' box, scroll and select 'Maximised'

Mart


"Sean" wrote in message
...
where do I go to change the settings so the window is
automatically
maximized?

easy one ...












  #12  
Old October 1st 07, 04:01 PM posted to microsoft.public.windowsme.display
pauly leotardo
External Usenet User
 
Posts: 19
Default maximize

But sometimes it does say "link"

"pauly leotardo" wrote:

No it dose'nt say "link" just open in new window.


"pauly leotardo" wrote:

Cannot confirm window size in internet explorer shortcut as it does not give
me the option. It lists the internet properties which is a whole new ball
game altogether.


"Mart" wrote:

Highlight the link then press right mouse button and
scroll down to "open link in new window".

OK, well all mine open in the (same size) 'Normal' window (manually resized
as [almost] maximised) and each and every fresh link opens that way too.
Just confirm the window size setting in the short-cut properties. It does
this for both "Open" and "Open in New Window".
BTW - does your actually say "open link in new window"? i.e include the word
"link" - Can't think of anything else.

How do i go about doing the scanreg /fix.

Start | Run and type "scanreg /fix" (no quotes) and OK.
(but no longer too hopeful its going to fix this issue tho')

Description of the Windows Registry Checker Tool (Scanreg.exe)
http://support.microsoft.com/kb/183887/en-us

Mart


"pauly leotardo" wrote in message
...
When browsing the internet instead of "double clicking" a link on a page,
Highlight the link then press right mouse button and scroll down to "open
link in new window".
How do i go about doing the scanreg /fix.
Thanks

"Mart" wrote:

Right-click what? Not exactly sure what you mean.

Do you mean right-click the same (or different) short-cut (check its
Properties) - or are you saying that when you have two (or more) IE's
open
at a time, the second (and subsequent) pane(s) open in a less than Max
window?

Did you resize (pull the edges) or just use the Max button - but either
way
it 'should' still remember.

I don't seem to have that trouble here, so I can't think of a solution. I
note elsewhere that you are having other issues with IE. Maybe a scanreg
/fix *might* help in this case.

Mart

-

"pauly leotardo" wrote in
message
...
That's ok if you double click it but how do i maximise a window if i
right
click, then open link in new window?
Thanks

"Mart" wrote:

Pauly wrote :-

I know that this is an old thread, but

Old!? - Jeepers Pauly, about two years old!! However ...

If, after opening IE, you then re-size the pane to full screen (or
just
use
the Maximise button to resize it), then immediately close IE, it
*should*
open as Maximised next (and every) time you open it.

BUT!!!! - You need to confirm that in Windows Explorer | Tools |
Folder
Options \ View, that the 'Remember each folder's view settings' option
is
checked (ticked)

Good luck

Mart


"pauly leotardo" wrote in
message
...
I know that this is an old thread, but how do you maximise the
internet
explorer windows so that every window i open in IE is maximised.
Thanks

"Mart" wrote:

Right-click on the application shortcut icon, select
Properties/Shortcut
and
in the 'Run' box, scroll and select 'Maximised'

Mart


"Sean" wrote in message
...
where do I go to change the settings so the window is
automatically
maximized?

easy one ...












  #13  
Old October 1st 07, 04:54 PM posted to microsoft.public.windowsme.display
Mart
External Usenet User
 
Posts: 1,190
Default maximize

Mart asked :-

BTW - does your actually say "open link in
new window"? i.e include the word "link"


pauly initially replied :-

No it dose'nt say "link" just open in new window.


but has now added :-

But sometimes it does say "link"


OK - as this (WinMe) box here 'never' appears to include the word "link"
then I've no 'solution' but wonder if you've ever used a different (third
party) web browser at some time and not completely uninstalled it?

Other thoughts :-
1. - Are you using IE vers.6.0.2800.1106? - AFAIK, the latest.
2. - What was the size of the LAST opened (IE) window pane BEFORE you closed
it? - Remember, (assumed set) it only remembers the last window size.

Beyond those, I haven't any further ideas.

Mart

snipped


  #14  
Old January 3rd 08, 08:18 PM posted to microsoft.public.windowsme.display
dublig1
External Usenet User
 
Posts: 1
Default maximize



"Sean" wrote:

where do I go to change the settings so the window is automatically maximized?

easy one ...

  #15  
Old January 3rd 08, 08:44 PM posted to microsoft.public.windowsme.display
Mart
External Usenet User
 
Posts: 1,190
Default maximize

In the applications Shortcut | Properties/Shortcut - Run: scroll-bar box.

Mart


"dublig1" wrote in message
...


"Sean" wrote:

where do I go to change the settings so the window is automatically
maximized?

easy one ...



  #16  
Old March 28th 08, 09:57 AM posted to microsoft.public.windowsme.display
the Weasel
External Usenet User
 
Posts: 1
Default maximize

this has got to be the hottest, most useful thread i've ever found. i was
looking for something else but about fell out of my chair, and absolutely did
gasp when i saw it. this issue has irritated me at least 200 times a day for
the last 10 years...no, not that long; Windows used to do what you told it to.

ok, by "Right-click on the application shortcut icon," you're referring to
in the Start menu. upon figuring that out, i coulda just kissed ya!

....and then it was all downhill from there. first, the following advice,
which i think you were applying to IE windows, struck more of a chord with me
when i thought of applying it to desktop folders:

"You need to confirm in Windows Explorer \ Tools \ Folder Options \ View,
that the 'Remember each folder's view settings' option is checked."

i did this...again and again. yet, my computer seems to have dementia or
something. i've opened a folder (from my desktop, by double-clicking on it),
maximized it and followed those directions (receiving the inspiring, "Changes
will occur the next time you open them" response) but the next folder i try
is no more maximized than a great granddad without viagra. trying to
encourage it, i guess, i've even maximized-closed-opened (still maximized),
and then followed those directions. some folders work, but others will not
comply. "persistence is futile" is not usually my game plan, but bill gates
is irking me, man. it seems like folders that haven't been opened in a while
are the worst perpetrators of noncompliance. is that helpful data, i hope?

further, this folder option thing does not appear to work on internet
windows at all. when i click the big blue e, those already auto-maximize
(for some reason) but clicking on a link in a window that may or may not be
maximized itself, seems to always result in a non-maximized window opening.
such as this Reply box window.

so...unless you can point out something i'm not doing right (pleeeease!),
this hot topic has cooled considerably.

i appreciate your help. please keep digging. i'm at my wits end, and have
been for years.

the Weasel
"Mart" wrote:

Pauly wrote :-

I know that this is an old thread, but


Old!? - Jeepers Pauly, about two years old!! However ...

If, after opening IE, you then re-size the pane to full screen (or just use
the Maximise button to resize it), then immediately close IE, it *should*
open as Maximised next (and every) time you open it.

BUT!!!! - You need to confirm that in Windows Explorer | Tools | Folder
Options \ View, that the 'Remember each folder's view settings' option is
checked (ticked)

Good luck

Mart


"pauly leotardo" wrote in message
...
I know that this is an old thread, but how do you maximise the internet
explorer windows so that every window i open in IE is maximised.
Thanks

"Mart" wrote:

Right-click on the application shortcut icon, select Properties/Shortcut
and
in the 'Run' box, scroll and select 'Maximised'

Mart


"Sean" wrote in message
...
where do I go to change the settings so the window is automatically
maximized?

easy one ...






  #17  
Old April 27th 08, 05:03 AM posted to microsoft.public.windowsme.display
O.J. Newman
External Usenet User
 
Posts: 80
Default maximize

Hello:

To automatically maximize various program windows, try the freeware utility
Autosizer at:

http://southbaypc.com/AutoSizer/ .

HTH,
O.J.


"the Weasel" the wrote in message
...
this has got to be the hottest, most useful thread i've ever found. i was
looking for something else but about fell out of my chair, and absolutely
did
gasp when i saw it. this issue has irritated me at least 200 times a day
for
the last 10 years...no, not that long; Windows used to do what you told it
to.

ok, by "Right-click on the application shortcut icon," you're referring to
in the Start menu. upon figuring that out, i coulda just kissed ya!

...and then it was all downhill from there. first, the following advice,
which i think you were applying to IE windows, struck more of a chord with
me
when i thought of applying it to desktop folders:

"You need to confirm in Windows Explorer \ Tools \ Folder Options \ View,
that the 'Remember each folder's view settings' option is checked."

i did this...again and again. yet, my computer seems to have dementia or
something. i've opened a folder (from my desktop, by double-clicking on
it),
maximized it and followed those directions (receiving the inspiring,
"Changes
will occur the next time you open them" response) but the next folder i
try
is no more maximized than a great granddad without viagra. trying to
encourage it, i guess, i've even maximized-closed-opened (still
maximized),
and then followed those directions. some folders work, but others will
not
comply. "persistence is futile" is not usually my game plan, but bill
gates
is irking me, man. it seems like folders that haven't been opened in a
while
are the worst perpetrators of noncompliance. is that helpful data, i
hope?

further, this folder option thing does not appear to work on internet
windows at all. when i click the big blue e, those already auto-maximize
(for some reason) but clicking on a link in a window that may or may not
be
maximized itself, seems to always result in a non-maximized window
opening.
such as this Reply box window.

so...unless you can point out something i'm not doing right (pleeeease!),
this hot topic has cooled considerably.

i appreciate your help. please keep digging. i'm at my wits end, and
have
been for years.

the Weasel
"Mart" wrote:

Pauly wrote :-

I know that this is an old thread, but


Old!? - Jeepers Pauly, about two years old!! However ...

If, after opening IE, you then re-size the pane to full screen (or just
use
the Maximise button to resize it), then immediately close IE, it *should*
open as Maximised next (and every) time you open it.

BUT!!!! - You need to confirm that in Windows Explorer | Tools | Folder
Options \ View, that the 'Remember each folder's view settings' option is
checked (ticked)

Good luck

Mart


"pauly leotardo" wrote in
message
...
I know that this is an old thread, but how do you maximise the internet
explorer windows so that every window i open in IE is maximised.
Thanks

"Mart" wrote:

Right-click on the application shortcut icon, select
Properties/Shortcut
and
in the 'Run' box, scroll and select 'Maximised'

Mart


"Sean" wrote in message
...
where do I go to change the settings so the window is automatically
maximized?

easy one ...








  #18  
Old July 26th 08, 11:13 PM posted to microsoft.public.windowsme.display
Darves
External Usenet User
 
Posts: 1
Default maximize

1. Open one window in IE.
2. Right click on the taskbar.
3. Click "Tile Windows Horizontally".
4. Close window.

This should have it sorted for you.
  #19  
Old December 10th 08, 02:49 AM posted to microsoft.public.windowsme.display
Doug
External Usenet User
 
Posts: 2
Default maximize

Thanks a million O. J. I have been trying for 2 days and many fruitless
hours to fix what you fixed in less than 2 minutes. I read and did all that
these threads asked and got nothing done. Again THANKS!
Doug


"O.J. Newman" wrote:

Hello:

To automatically maximize various program windows, try the freeware utility
Autosizer at:

http://southbaypc.com/AutoSizer/ .

HTH,
O.J.


"the Weasel" the wrote in message
...
this has got to be the hottest, most useful thread i've ever found. i was
looking for something else but about fell out of my chair, and absolutely
did
gasp when i saw it. this issue has irritated me at least 200 times a day
for
the last 10 years...no, not that long; Windows used to do what you told it
to.

ok, by "Right-click on the application shortcut icon," you're referring to
in the Start menu. upon figuring that out, i coulda just kissed ya!

...and then it was all downhill from there. first, the following advice,
which i think you were applying to IE windows, struck more of a chord with
me
when i thought of applying it to desktop folders:

"You need to confirm in Windows Explorer \ Tools \ Folder Options \ View,
that the 'Remember each folder's view settings' option is checked."

i did this...again and again. yet, my computer seems to have dementia or
something. i've opened a folder (from my desktop, by double-clicking on
it),
maximized it and followed those directions (receiving the inspiring,
"Changes
will occur the next time you open them" response) but the next folder i
try
is no more maximized than a great granddad without viagra. trying to
encourage it, i guess, i've even maximized-closed-opened (still
maximized),
and then followed those directions. some folders work, but others will
not
comply. "persistence is futile" is not usually my game plan, but bill
gates
is irking me, man. it seems like folders that haven't been opened in a
while
are the worst perpetrators of noncompliance. is that helpful data, i
hope?

further, this folder option thing does not appear to work on internet
windows at all. when i click the big blue e, those already auto-maximize
(for some reason) but clicking on a link in a window that may or may not
be
maximized itself, seems to always result in a non-maximized window
opening.
such as this Reply box window.

so...unless you can point out something i'm not doing right (pleeeease!),
this hot topic has cooled considerably.

i appreciate your help. please keep digging. i'm at my wits end, and
have
been for years.

the Weasel
"Mart" wrote:

Pauly wrote :-

I know that this is an old thread, but

Old!? - Jeepers Pauly, about two years old!! However ...

If, after opening IE, you then re-size the pane to full screen (or just
use
the Maximise button to resize it), then immediately close IE, it *should*
open as Maximised next (and every) time you open it.

BUT!!!! - You need to confirm that in Windows Explorer | Tools | Folder
Options \ View, that the 'Remember each folder's view settings' option is
checked (ticked)

Good luck

Mart


"pauly leotardo" wrote in
message
...
I know that this is an old thread, but how do you maximise the internet
explorer windows so that every window i open in IE is maximised.
Thanks

"Mart" wrote:

Right-click on the application shortcut icon, select
Properties/Shortcut
and
in the 'Run' box, scroll and select 'Maximised'

Mart


"Sean" wrote in message
...
where do I go to change the settings so the window is automatically
maximized?

easy one ...









 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Maximize webster72n General 20 January 29th 05 07:09 AM


All times are GMT +1. The time now is 04:43 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 Win98banter.
The comments are property of their posters.