A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows ME » Monitors & Displays
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

maximize



 
 
Thread Tools Display Modes
  #1  
Old September 15th 05, 01:17 AM
Sean
external usenet poster
 
Posts: n/a
Default maximize

where do I go to change the settings so the window is automatically maximized?

easy one ...
  #2  
Old September 15th 05, 10:20 AM
Mart
external usenet poster
 
Posts: n/a
Default

Right-click on the application shortcut icon, select Properties/Shortcut and
in the 'Run' box, scroll and select 'Maximised'

Mart


"Sean" wrote in message
...
where do I go to change the settings so the window is automatically
maximized?

easy one ...



  #3  
Old September 23rd 07, 10:14 AM posted to microsoft.public.windowsme.display
pauly leotardo
External Usenet User
 
Posts: 19
Default maximize

I know that this is an old thread, but how do you maximise the internet
explorer windows so that every window i open in IE is maximised.
Thanks

"Mart" wrote:

Right-click on the application shortcut icon, select Properties/Shortcut and
in the 'Run' box, scroll and select 'Maximised'

Mart


"Sean" wrote in message
...
where do I go to change the settings so the window is automatically
maximized?

easy one ...




  #4  
Old September 23rd 07, 11:43 AM posted to microsoft.public.windowsme.display
Mart
External Usenet User
 
Posts: 1,190
Default maximize

Pauly wrote :-

I know that this is an old thread, but


Old!? - Jeepers Pauly, about two years old!! However ...

If, after opening IE, you then re-size the pane to full screen (or just use
the Maximise button to resize it), then immediately close IE, it *should*
open as Maximised next (and every) time you open it.

BUT!!!! - You need to confirm that in Windows Explorer | Tools | Folder
Options \ View, that the 'Remember each folder's view settings' option is
checked (ticked)

Good luck

Mart


"pauly leotardo" wrote in message
...
I know that this is an old thread, but how do you maximise the internet
explorer windows so that every window i open in IE is maximised.
Thanks

"Mart" wrote:

Right-click on the application shortcut icon, select Properties/Shortcut
and
in the 'Run' box, scroll and select 'Maximised'

Mart


"Sean" wrote in message
...
where do I go to change the settings so the window is automatically
maximized?

easy one ...






  #5  
Old September 24th 07, 11:34 AM posted to microsoft.public.windowsme.display
pauly leotardo
External Usenet User
 
Posts: 19
Default maximize

That's ok if you double click it but how do i maximise a window if i right
click, then open link in new window?
Thanks

"Mart" wrote:

Pauly wrote :-

I know that this is an old thread, but


Old!? - Jeepers Pauly, about two years old!! However ...

If, after opening IE, you then re-size the pane to full screen (or just use
the Maximise button to resize it), then immediately close IE, it *should*
open as Maximised next (and every) time you open it.

BUT!!!! - You need to confirm that in Windows Explorer | Tools | Folder
Options \ View, that the 'Remember each folder's view settings' option is
checked (ticked)

Good luck

Mart


"pauly leotardo" wrote in message
...
I know that this is an old thread, but how do you maximise the internet
explorer windows so that every window i open in IE is maximised.
Thanks

"Mart" wrote:

Right-click on the application shortcut icon, select Properties/Shortcut
and
in the 'Run' box, scroll and select 'Maximised'

Mart


"Sean" wrote in message
...
where do I go to change the settings so the window is automatically
maximized?

easy one ...






  #6  
Old September 24th 07, 01:45 PM posted to microsoft.public.windowsme.display
Mart
External Usenet User
 
Posts: 1,190
Default maximize

Right-click what? Not exactly sure what you mean.

Do you mean right-click the same (or different) short-cut (check its
Properties) - or are you saying that when you have two (or more) IE's open
at a time, the second (and subsequent) pane(s) open in a less than Max
window?

Did you resize (pull the edges) or just use the Max button - but either way
it 'should' still remember.

I don't seem to have that trouble here, so I can't think of a solution. I
note elsewhere that you are having other issues with IE. Maybe a scanreg
/fix *might* help in this case.

Mart

-

"pauly leotardo" wrote in message
...
That's ok if you double click it but how do i maximise a window if i right
click, then open link in new window?
Thanks

"Mart" wrote:

Pauly wrote :-

I know that this is an old thread, but


Old!? - Jeepers Pauly, about two years old!! However ...

If, after opening IE, you then re-size the pane to full screen (or just
use
the Maximise button to resize it), then immediately close IE, it *should*
open as Maximised next (and every) time you open it.

BUT!!!! - You need to confirm that in Windows Explorer | Tools | Folder
Options \ View, that the 'Remember each folder's view settings' option is
checked (ticked)

Good luck

Mart


"pauly leotardo" wrote in
message
...
I know that this is an old thread, but how do you maximise the internet
explorer windows so that every window i open in IE is maximised.
Thanks

"Mart" wrote:

Right-click on the application shortcut icon, select
Properties/Shortcut
and
in the 'Run' box, scroll and select 'Maximised'

Mart


"Sean" wrote in message
...
where do I go to change the settings so the window is automatically
maximized?

easy one ...








  #7  
Old September 25th 07, 11:36 AM posted to microsoft.public.windowsme.display
pauly leotardo
External Usenet User
 
Posts: 19
Default maximize

When browsing the internet instead of "double clicking" a link on a page,
Highlight the link then press right mouse button and scroll down to "open
link in new window".
How do i go about doing the scanreg /fix.
Thanks

"Mart" wrote:

Right-click what? Not exactly sure what you mean.

Do you mean right-click the same (or different) short-cut (check its
Properties) - or are you saying that when you have two (or more) IE's open
at a time, the second (and subsequent) pane(s) open in a less than Max
window?

Did you resize (pull the edges) or just use the Max button - but either way
it 'should' still remember.

I don't seem to have that trouble here, so I can't think of a solution. I
note elsewhere that you are having other issues with IE. Maybe a scanreg
/fix *might* help in this case.

Mart

-

"pauly leotardo" wrote in message
...
That's ok if you double click it but how do i maximise a window if i right
click, then open link in new window?
Thanks

"Mart" wrote:

Pauly wrote :-

I know that this is an old thread, but

Old!? - Jeepers Pauly, about two years old!! However ...

If, after opening IE, you then re-size the pane to full screen (or just
use
the Maximise button to resize it), then immediately close IE, it *should*
open as Maximised next (and every) time you open it.

BUT!!!! - You need to confirm that in Windows Explorer | Tools | Folder
Options \ View, that the 'Remember each folder's view settings' option is
checked (ticked)

Good luck

Mart


"pauly leotardo" wrote in
message
...
I know that this is an old thread, but how do you maximise the internet
explorer windows so that every window i open in IE is maximised.
Thanks

"Mart" wrote:

Right-click on the application shortcut icon, select
Properties/Shortcut
and
in the 'Run' box, scroll and select 'Maximised'

Mart


"Sean" wrote in message
...
where do I go to change the settings so the window is automatically
maximized?

easy one ...









  #8  
Old September 25th 07, 03:53 PM posted to microsoft.public.windowsme.display
Mart
External Usenet User
 
Posts: 1,190
Default maximize

Highlight the link then press right mouse button and
scroll down to "open link in new window".


OK, well all mine open in the (same size) 'Normal' window (manually resized
as [almost] maximised) and each and every fresh link opens that way too.
Just confirm the window size setting in the short-cut properties. It does
this for both "Open" and "Open in New Window".
BTW - does your actually say "open link in new window"? i.e include the word
"link" - Can't think of anything else.

How do i go about doing the scanreg /fix.


Start | Run and type "scanreg /fix" (no quotes) and OK.
(but no longer too hopeful its going to fix this issue tho')

Description of the Windows Registry Checker Tool (Scanreg.exe)
http://support.microsoft.com/kb/183887/en-us

Mart


"pauly leotardo" wrote in message
...
When browsing the internet instead of "double clicking" a link on a page,
Highlight the link then press right mouse button and scroll down to "open
link in new window".
How do i go about doing the scanreg /fix.
Thanks

"Mart" wrote:

Right-click what? Not exactly sure what you mean.

Do you mean right-click the same (or different) short-cut (check its
Properties) - or are you saying that when you have two (or more) IE's
open
at a time, the second (and subsequent) pane(s) open in a less than Max
window?

Did you resize (pull the edges) or just use the Max button - but either
way
it 'should' still remember.

I don't seem to have that trouble here, so I can't think of a solution. I
note elsewhere that you are having other issues with IE. Maybe a scanreg
/fix *might* help in this case.

Mart

-

"pauly leotardo" wrote in
message
...
That's ok if you double click it but how do i maximise a window if i
right
click, then open link in new window?
Thanks

"Mart" wrote:

Pauly wrote :-

I know that this is an old thread, but

Old!? - Jeepers Pauly, about two years old!! However ...

If, after opening IE, you then re-size the pane to full screen (or
just
use
the Maximise button to resize it), then immediately close IE, it
*should*
open as Maximised next (and every) time you open it.

BUT!!!! - You need to confirm that in Windows Explorer | Tools |
Folder
Options \ View, that the 'Remember each folder's view settings' option
is
checked (ticked)

Good luck

Mart


"pauly leotardo" wrote in
message
...
I know that this is an old thread, but how do you maximise the
internet
explorer windows so that every window i open in IE is maximised.
Thanks

"Mart" wrote:

Right-click on the application shortcut icon, select
Properties/Shortcut
and
in the 'Run' box, scroll and select 'Maximised'

Mart


"Sean" wrote in message
...
where do I go to change the settings so the window is
automatically
maximized?

easy one ...











  #9  
Old September 25th 07, 07:30 PM posted to microsoft.public.windowsme.display
pauly leotardo
External Usenet User
 
Posts: 19
Default maximize

Cannot confirm window size in internet explorer shortcut as it does not give
me the option. It lists the internet properties which is a whole new ball
game altogether.


"Mart" wrote:

Highlight the link then press right mouse button and
scroll down to "open link in new window".


OK, well all mine open in the (same size) 'Normal' window (manually resized
as [almost] maximised) and each and every fresh link opens that way too.
Just confirm the window size setting in the short-cut properties. It does
this for both "Open" and "Open in New Window".
BTW - does your actually say "open link in new window"? i.e include the word
"link" - Can't think of anything else.

How do i go about doing the scanreg /fix.


Start | Run and type "scanreg /fix" (no quotes) and OK.
(but no longer too hopeful its going to fix this issue tho')

Description of the Windows Registry Checker Tool (Scanreg.exe)
http://support.microsoft.com/kb/183887/en-us

Mart


"pauly leotardo" wrote in message
...
When browsing the internet instead of "double clicking" a link on a page,
Highlight the link then press right mouse button and scroll down to "open
link in new window".
How do i go about doing the scanreg /fix.
Thanks

"Mart" wrote:

Right-click what? Not exactly sure what you mean.

Do you mean right-click the same (or different) short-cut (check its
Properties) - or are you saying that when you have two (or more) IE's
open
at a time, the second (and subsequent) pane(s) open in a less than Max
window?

Did you resize (pull the edges) or just use the Max button - but either
way
it 'should' still remember.

I don't seem to have that trouble here, so I can't think of a solution. I
note elsewhere that you are having other issues with IE. Maybe a scanreg
/fix *might* help in this case.

Mart

-

"pauly leotardo" wrote in
message
...
That's ok if you double click it but how do i maximise a window if i
right
click, then open link in new window?
Thanks

"Mart" wrote:

Pauly wrote :-

I know that this is an old thread, but

Old!? - Jeepers Pauly, about two years old!! However ...

If, after opening IE, you then re-size the pane to full screen (or
just
use
the Maximise button to resize it), then immediately close IE, it
*should*
open as Maximised next (and every) time you open it.

BUT!!!! - You need to confirm that in Windows Explorer | Tools |
Folder
Options \ View, that the 'Remember each folder's view settings' option
is
checked (ticked)

Good luck

Mart


"pauly leotardo" wrote in
message
...
I know that this is an old thread, but how do you maximise the
internet
explorer windows so that every window i open in IE is maximised.
Thanks

"Mart" wrote:

Right-click on the application shortcut icon, select
Properties/Shortcut
and
in the 'Run' box, scroll and select 'Maximised'

Mart


"Sean" wrote in message
...
where do I go to change the settings so the window is
automatically
maximized?

easy one ...












  #10  
Old September 25th 07, 08:03 PM posted to microsoft.public.windowsme.display
Mart
External Usenet User
 
Posts: 1,190
Default maximize

Ah! - I use an IE short-cut on my QL T'bar. The (Sizing) Properties can be
set there.

S'pose you could try re-setting the Defaults on the Advanced page to see if
that fixes it - although I don't know which (if any) sets the pane size.

Mart



"pauly leotardo" wrote in message
...
Cannot confirm window size in internet explorer shortcut as it does not
give
me the option. It lists the internet properties which is a whole new ball
game altogether.


"Mart" wrote:

Highlight the link then press right mouse button and
scroll down to "open link in new window".


OK, well all mine open in the (same size) 'Normal' window (manually
resized
as [almost] maximised) and each and every fresh link opens that way too.
Just confirm the window size setting in the short-cut properties. It does
this for both "Open" and "Open in New Window".
BTW - does your actually say "open link in new window"? i.e include the
word
"link" - Can't think of anything else.

How do i go about doing the scanreg /fix.


Start | Run and type "scanreg /fix" (no quotes) and OK.
(but no longer too hopeful its going to fix this issue tho')

Description of the Windows Registry Checker Tool (Scanreg.exe)
http://support.microsoft.com/kb/183887/en-us

Mart


"pauly leotardo" wrote in
message
...
When browsing the internet instead of "double clicking" a link on a
page,
Highlight the link then press right mouse button and scroll down to
"open
link in new window".
How do i go about doing the scanreg /fix.
Thanks

"Mart" wrote:

Right-click what? Not exactly sure what you mean.

Do you mean right-click the same (or different) short-cut (check its
Properties) - or are you saying that when you have two (or more) IE's
open
at a time, the second (and subsequent) pane(s) open in a less than Max
window?

Did you resize (pull the edges) or just use the Max button - but
either
way
it 'should' still remember.

I don't seem to have that trouble here, so I can't think of a
solution. I
note elsewhere that you are having other issues with IE. Maybe a
scanreg
/fix *might* help in this case.

Mart

-

"pauly leotardo" wrote in
message
...
That's ok if you double click it but how do i maximise a window if i
right
click, then open link in new window?
Thanks

"Mart" wrote:

Pauly wrote :-

I know that this is an old thread, but

Old!? - Jeepers Pauly, about two years old!! However ...

If, after opening IE, you then re-size the pane to full screen (or
just
use
the Maximise button to resize it), then immediately close IE, it
*should*
open as Maximised next (and every) time you open it.

BUT!!!! - You need to confirm that in Windows Explorer | Tools |
Folder
Options \ View, that the 'Remember each folder's view settings'
option
is
checked (ticked)

Good luck

Mart


"pauly leotardo" wrote in
message
...
I know that this is an old thread, but how do you maximise the
internet
explorer windows so that every window i open in IE is maximised.
Thanks

"Mart" wrote:

Right-click on the application shortcut icon, select
Properties/Shortcut
and
in the 'Run' box, scroll and select 'Maximised'

Mart


"Sean" wrote in message
...
where do I go to change the settings so the window is
automatically
maximized?

easy one ...














 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Maximize webster72n General 20 January 29th 05 06:09 AM


All times are GMT +1. The time now is 09:43 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 Win98banter.
The comments are property of their posters.