A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows 98 » Internet
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Page Fault Error When Trying to Run Explorer



 
 
Thread Tools Display Modes
  #1  
Old August 26th 04, 06:57 PM
Phil Davis
external usenet poster
 
Posts: n/a
Default Page Fault Error When Trying to Run Explorer

I am using Explorer 6 SP1, with Windows 98 on a Compaq
model MV720. I have been using this configuration for
almost a year now. However, the following problem began
only 3 days ago (I did not install any new software):

At sign-on I am initially able to access Explorer.
However, when trying to access my hotmail account I am now
being blocked with the following message:

"Explorer caused an invalid page fault in Module
MSVCRT.DLL at 017f:78015ca2". Under "Detail" the message
then provides Registers, bytes at CS:KIP, and stack dump.

Thereafter, I am often blocked from even accessing
Explorer. When I am not blocked from Explorer I seem to
be able to access other Internet addresses, but I am
ALWAYS blocked from accessing hotmail.

I tried re-installing Explorer 6 SP1, but the invalid page
fault problem is still present. Re-booting the computer
of course does not help either.

Phil Davis
8/26/04
  #2  
Old August 28th 04, 11:35 AM
Sandi - Microsoft MVP
external usenet poster
 
Posts: n/a
Default

Here you go Phil:
http://inetexplorer.mvps.org/answers_5.htm#msvcrt

--
_______________________________________
Sandi - Microsoft MVP since 1999 (IE/OE)
http://inetexplorer.mvps.org

"Phil Davis" wrote in message
...
I am using Explorer 6 SP1, with Windows 98 on a Compaq
model MV720. I have been using this configuration for
almost a year now. However, the following problem began
only 3 days ago (I did not install any new software):

At sign-on I am initially able to access Explorer.
However, when trying to access my hotmail account I am now
being blocked with the following message:

"Explorer caused an invalid page fault in Module
MSVCRT.DLL at 017f:78015ca2". Under "Detail" the message
then provides Registers, bytes at CS:KIP, and stack dump.

Thereafter, I am often blocked from even accessing
Explorer. When I am not blocked from Explorer I seem to
be able to access other Internet addresses, but I am
ALWAYS blocked from accessing hotmail.

I tried re-installing Explorer 6 SP1, but the invalid page
fault problem is still present. Re-booting the computer
of course does not help either.

Phil Davis
8/26/04


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
clean install but explorer causes invalid page fault Jenny General 13 December 31st 05 08:59 PM
unknown? genX Software & Applications 4 July 11th 04 01:36 PM
Explorer Invalid Page Fault Nicholas F. Sacca General 1 July 3rd 04 12:50 PM
EXPLORER caused an invalid page fault Don Software & Applications 1 June 27th 04 04:49 AM
explorer caused invalid page fault stile General 6 June 24th 04 10:17 PM


All times are GMT +1. The time now is 07:42 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 Win98banter.
The comments are property of their posters.