A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows 98 » Multimedia
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Class Not Registered



 
 
Thread Tools Display Modes
  #1  
Old December 19th 07, 01:39 AM posted to microsoft.public.win98.multimedia
Kevin Delany
External Usenet User
 
Posts: 1
Default Class Not Registered

What is the solution to the error message, "class not registered

"TB" wrote:

Some of my .avi,and .mpg files are not playing.I've tried
to play them on several players and I always receive
a "class not registered" error.How do I fix this.Any and
all helped is greatly appreciated.Thanks.

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Class not registered lb General 6 March 7th 07 07:28 PM
Class not registered *new* [email protected] Multimedia 3 February 19th 06 09:03 AM
Class Not Registered I_LuV_BuRRiToZz Multimedia 4 May 19th 05 11:36 PM
Class not registered lisanj Multimedia 1 January 12th 05 08:29 PM
Class Not Registered motaz Multimedia 4 June 11th 04 04:37 AM


All times are GMT +1. The time now is 03:35 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 Win98banter.
The comments are property of their posters.