A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows ME » Monitors & Displays
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Wallpaper & Icons



 
 
Thread Tools Display Modes
  #21  
Old March 2nd 05, 03:53 AM
Sean
external usenet poster
 
Posts: n/a
Default

Issue resolved.

Thank you!
  #22  
Old March 2nd 05, 10:43 AM
Rick T
external usenet poster
 
Posts: n/a
Default

Mike M wrote:
There used to be a program called Transparent 42 written by a guy called
Jay Guerette (http://www.pobox.com/~jayguerette/transparent) which was
one of a number of free applets but that site hasn't been around for
some time. Ah, putting Guerette and transparent into Google throws up
several hits including
http://www.geocities.com/mangokun/tr...sparentgui.htm
which appears to be free.



nifty. thanks.

I'll use it next time I change BGs.


Rick
  #23  
Old May 9th 06, 04:55 AM posted to microsoft.public.windowsme.display
external usenet poster
 
Posts: n/a
Default Desktop Icon TEXT color Help

hi guys
I Just installed Windows XP Pro with SP2
i cannot get the Icon 'TEXT' on my DESKTOP to be transparent

- there is that Colored BOX around the TEXT under the icon..
(the box color can be changed in Display properties i know..)

how to make it so there is NO color around the text...?!
its really bugging me

i read some other threads..
i followed these directions: and restarted my pc..
Four things are required for transparent icon backgrounds:

1) System PropertiesAdvancedPerformance SettingsVisualEffects - check
"use drop shadows for icon labels".

2) Right-click on Desktop -Arrange Icons byLock Web items must be
cleared.

3) If you have any web content on your desktop, transparency won't work.
To check for web content: Display PropertiesDesktopCustomize
DesktopWeb - make sure all checkboxes are clear.

4) Wallpaper must be an image file, not html.


on my old WinXP Home edition , i didnt have this problem.
  #24  
Old May 9th 06, 08:08 AM posted to microsoft.public.windowsme.display
external usenet poster
 
Posts: n/a
Default Desktop Icon TEXT color Help

I Just installed Windows XP Pro with SP2

And you are posting to a newsgroup supporting those who run Windows
Millennium.

1) System PropertiesAdvancedPerformance SettingsVisualEffects -
check "use drop shadows for icon labels".


This is all that is required is you use Classic View. (Folder Options |
General) If however you choose to use eye candy mode then you get what you
pay for. g
--
Mike Maltby



pauly wrote:

hi guys
I Just installed Windows XP Pro with SP2
i cannot get the Icon 'TEXT' on my DESKTOP to be transparent

- there is that Colored BOX around the TEXT under the icon..
(the box color can be changed in Display properties i know..)

how to make it so there is NO color around the text...?!
its really bugging me

i read some other threads..
i followed these directions: and restarted my pc..
Four things are required for transparent icon backgrounds:

1) System PropertiesAdvancedPerformance SettingsVisualEffects -
check "use drop shadows for icon labels".

2) Right-click on Desktop -Arrange Icons byLock Web items must be
cleared.

3) If you have any web content on your desktop, transparency won't
work. To check for web content: Display PropertiesDesktopCustomize
DesktopWeb - make sure all checkboxes are clear.

4) Wallpaper must be an image file, not html.


on my old WinXP Home edition , i didnt have this problem.


  #25  
Old July 2nd 08, 08:44 AM posted to microsoft.public.windowsme.display
Panji
External Usenet User
 
Posts: 1
Default Desktop Icon TEXT color Help

Actually, your "Classic" comment is not true. We have not used the "Classic"
for years and still put our own images on the desktop. We were using the PC
just ten minutes ago, not involved in any settings windows, and the damned
transparent labels disappearred. I have double-checked all of our settings,
to no avail. Unfortunately, I cannot remember how in the world we resolved
this issue in the past (it has happened before).

"Mike M" wrote:

I Just installed Windows XP Pro with SP2


And you are posting to a newsgroup supporting those who run Windows
Millennium.

1) System PropertiesAdvancedPerformance SettingsVisualEffects -
check "use drop shadows for icon labels".


This is all that is required is you use Classic View. (Folder Options |
General) If however you choose to use eye candy mode then you get what you
pay for. g
--
Mike Maltby



pauly wrote:

hi guys
I Just installed Windows XP Pro with SP2
i cannot get the Icon 'TEXT' on my DESKTOP to be transparent

- there is that Colored BOX around the TEXT under the icon..
(the box color can be changed in Display properties i know..)

how to make it so there is NO color around the text...?!
its really bugging me

i read some other threads..
i followed these directions: and restarted my pc..
Four things are required for transparent icon backgrounds:

1) System PropertiesAdvancedPerformance SettingsVisualEffects -
check "use drop shadows for icon labels".

2) Right-click on Desktop -Arrange Icons byLock Web items must be
cleared.

3) If you have any web content on your desktop, transparency won't
work. To check for web content: Display PropertiesDesktopCustomize
DesktopWeb - make sure all checkboxes are clear.

4) Wallpaper must be an image file, not html.


on my old WinXP Home edition , i didnt have this problem.



  #26  
Old July 2nd 08, 09:16 AM posted to microsoft.public.windowsme.display
Mike M
External Usenet User
 
Posts: 2,047
Default Desktop Icon TEXT color Help

Panji wrote:

Actually, your "Classic" comment is not true. We have not used the
"Classic" for years and still put our own images on the desktop. We
were using the PC just ten minutes ago, not involved in any settings
windows, and the damned transparent labels disappearred. I have
double-checked all of our settings, to no avail. Unfortunately, I
cannot remember how in the world we resolved this issue in the past
(it has happened before).


You still appear to have problems in understanding that this newsgroup is
for those running the Win Me operating system rather than for those
running XP. My earlier post still stands as to what is required to enable
transparent labels, that is:

System Properties | Advanced | Performance Settings | VisualEffects and
check the box "use drop shadows for icon labels".

If you use Classic View this is all that is required, however if you use
eyecandy view then play away at the various settings all you want. Oh,
and my Classic View comment IS correct, however since you are running in
eyecandy mode then as I say, you have many other settings to play with as
well but nevertheless ensure that you have "use drop shadows for icon
labels" checked.
--
Mike Maltby



  #27  
Old July 2nd 08, 11:21 AM posted to microsoft.public.windowsme.display
Mart
External Usenet User
 
Posts: 1,190
Default Desktop Icon TEXT color Help

Mike, you wrote :-

You still appear to have problems in understanding that this newsgroup ..


Err, actually Mike this poster is Panji - the OP was Pauly g

However, although I wholeheartedly concur with your other comments vis.
eye-candy, then if that's what Panji really wants then he seems to have
overlooked the blindingly obvious - System Restore.

Mart
(Still impressed with Freesat)



"Mike M" wrote in message
...
Panji wrote:

Actually, your "Classic" comment is not true. We have not used the
"Classic" for years and still put our own images on the desktop. We
were using the PC just ten minutes ago, not involved in any settings
windows, and the damned transparent labels disappearred. I have
double-checked all of our settings, to no avail. Unfortunately, I
cannot remember how in the world we resolved this issue in the past
(it has happened before).


You still appear to have problems in understanding that this newsgroup is
for those running the Win Me operating system rather than for those
running XP. My earlier post still stands as to what is required to enable
transparent labels, that is:

System Properties | Advanced | Performance Settings | VisualEffects and
check the box "use drop shadows for icon labels".

If you use Classic View this is all that is required, however if you use
eyecandy view then play away at the various settings all you want. Oh,
and my Classic View comment IS correct, however since you are running in
eyecandy mode then as I say, you have many other settings to play with as
well but nevertheless ensure that you have "use drop shadows for icon
labels" checked.
--
Mike Maltby





  #28  
Old July 2nd 08, 12:35 PM posted to microsoft.public.windowsme.display
Mike M
External Usenet User
 
Posts: 2,047
Default Desktop Icon TEXT color Help

Thanks Mart.

So which OS is Panji using? If Win Me then you need a third party add-on
to get transparent labels,

Freesat - still need to talk but I need to be more on the ball than I am
at present to make any sense and to understand .what you're up to.
--
Mike Maltby



Mart wrote:

Mike, you wrote :-

You still appear to have problems in understanding that this
newsgroup ..


Err, actually Mike this poster is Panji - the OP was Pauly g

However, although I wholeheartedly concur with your other comments
vis. eye-candy, then if that's what Panji really wants then he seems
to have overlooked the blindingly obvious - System Restore.


  #29  
Old September 28th 09, 12:24 AM posted to microsoft.public.windowsme.display
Winston 82
External Usenet User
 
Posts: 1
Default Desktop Icon TEXT color Help

thx worked 1st time...

"pauly" wrote:

hi guys
I Just installed Windows XP Pro with SP2
i cannot get the Icon 'TEXT' on my DESKTOP to be transparent

- there is that Colored BOX around the TEXT under the icon..
(the box color can be changed in Display properties i know..)

how to make it so there is NO color around the text...?!
its really bugging me

i read some other threads..
i followed these directions: and restarted my pc..
Four things are required for transparent icon backgrounds:

1) System PropertiesAdvancedPerformance SettingsVisualEffects - check
"use drop shadows for icon labels".

2) Right-click on Desktop -Arrange Icons byLock Web items must be
cleared.

3) If you have any web content on your desktop, transparency won't work.
To check for web content: Display PropertiesDesktopCustomize
DesktopWeb - make sure all checkboxes are clear.

4) Wallpaper must be an image file, not html.


on my old WinXP Home edition , i didnt have this problem.

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
icons suddenly all rearranged .... budgie General 10 February 26th 05 05:03 AM
Desktop, its Limits ?? jane General 44 February 16th 05 12:53 PM
icons not displaying correctly **mixedemotions** General 2 February 11th 05 01:21 PM
My Auto-Arrange is inactive Javad Hoseiny General 1 November 12th 04 12:08 AM
Desktop icons and exe's changed to win default and .lnk LuckyStrike General 10 September 24th 04 12:22 AM


All times are GMT +1. The time now is 03:35 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 Win98banter.
The comments are property of their posters.