A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows 98 » General
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Firefox version 2 and 3 goes into OFFLINE MODE



 
 
Thread Tools Display Modes
  #1  
Old October 23rd 17, 01:12 AM posted to microsoft.public.win98.gen_discussion
[email protected]
external usenet poster
 
Posts: 21
Default Firefox version 2 and 3 goes into OFFLINE MODE

Running Win98se and I am stuck with using Firefox 2.x or 3.x. (with
Kernel EX). Although Kernel EX says I can use (I think), up to version
6, that has never worked well. I just stick with ver 3.x.

This has driven me nuts for years. I never have understood why Firefox
goes into OFFLINE MODE about every 3rd time I use it. This appears to
have been a bug in the early versions of FF, and a very annoying bug.
Has anyone ever figured out how to stop this from happening? I can go
into about:CONFIG, but what can I change? If I can make it NEVER go into
offline mode, that would be fine. I have never used the offline mode
anyhow.

Thanks in advance.

  #3  
Old October 23rd 17, 08:48 PM posted to microsoft.public.win98.gen_discussion
[email protected]
external usenet poster
 
Posts: 21
Default Firefox version 2 and 3 goes into OFFLINE MODE

On Mon, 23 Oct 2017 03:12:04 +0100, "J. P. Gilliver (John)"
wrote:

In message ,
writes:
Running Win98se and I am stuck with using Firefox 2.x or 3.x. (with
Kernel EX). Although Kernel EX says I can use (I think), up to version
6, that has never worked well. I just stick with ver 3.x.

This has driven me nuts for years. I never have understood why Firefox
goes into OFFLINE MODE about every 3rd time I use it. This appears to
have been a bug in the early versions of FF, and a very annoying bug.
Has anyone ever figured out how to stop this from happening? I can go
into about:CONFIG, but what can I change? If I can make it NEVER go into
offline mode, that would be fine. I have never used the offline mode
anyhow.

Thanks in advance.

Can't help you, other than to say that F2 on my '98SElite machine has
hardly ever - I think never - gone into offline mode.


This is FF version 3.6.28. This is the last version that works properly
in Win98. (even though none of the older versions work well anymore,
with all the crap they add to modern websites).

This bug has been part of FF forever. I know I asked about a fix for
this many years ago, and never found one. I thought that by now, someone
may have found a fix for it....

Since I was running Win 2000 for awhile, I was using FF 6.x up to FF
12.x, and this same bug persisted in some or all of those versions.
Seems like it took forever for Mozilla to finally fix that bug. I dont
know what version they finally got rid of it.

  #4  
Old October 24th 17, 01:30 AM posted to microsoft.public.win98.gen_discussion
Lee
External Usenet User
 
Posts: 196
Default Firefox version 2 and 3 goes into OFFLINE MODE

On Monday, October 23, 2017 at 1:48:54 PM UTC-6, wrote:
On Mon, 23 Oct 2017 03:12:04 +0100, "J. P. Gilliver (John)"
wrote:

In message ,
writes:
Running Win98se and I am stuck with using Firefox 2.x or 3.x. (with
Kernel EX). Although Kernel EX says I can use (I think), up to version
6, that has never worked well. I just stick with ver 3.x.

This has driven me nuts for years. I never have understood why Firefox
goes into OFFLINE MODE about every 3rd time I use it. This appears to
have been a bug in the early versions of FF, and a very annoying bug.
Has anyone ever figured out how to stop this from happening? I can go
into about:CONFIG, but what can I change? If I can make it NEVER go into
offline mode, that would be fine. I have never used the offline mode
anyhow.

Thanks in advance.

Can't help you, other than to say that F2 on my '98SElite machine has
hardly ever - I think never - gone into offline mode.


This is FF version 3.6.28. This is the last version that works properly
in Win98. (even though none of the older versions work well anymore,
with all the crap they add to modern websites).

This bug has been part of FF forever. I know I asked about a fix for
this many years ago, and never found one. I thought that by now, someone
may have found a fix for it....

Since I was running Win 2000 for awhile, I was using FF 6.x up to FF
12.x, and this same bug persisted in some or all of those versions.
Seems like it took forever for Mozilla to finally fix that bug. I dont
know what version they finally got rid of it.


there's a new about:config tweak in Firefox 3.6 and above that will disable this annoying behavior. Type about:config in the address bar, right click anywhere, and hit New Boolean. Type in network.manage-offline-status as the preference name and hit OK, setting it to false when prompted.

Google is your friend?
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is there a way to make Firefox to NEVER use Offline Mode [email protected] General 1 January 10th 13 05:31 AM
Best Version of FireFox for Win98se with KernelEx 4.5.2 [email protected] General 1 December 10th 12 01:20 PM
NEW Firefox Version Out (2.0.0.6) Heather General 3 July 31st 07 06:41 PM
New Firefox Version Alias General 3 September 22nd 05 05:51 PM
New Version for Firefox Alias General 16 July 23rd 05 12:42 AM


All times are GMT +1. The time now is 03:41 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 Win98banter.
The comments are property of their posters.