A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows 98 » Internet
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Internet connection with ethernet



 
 
Thread Tools Display Modes
  #11  
Old September 27th 09, 01:04 AM posted to microsoft.public.win98.internet
Bytebull
External Usenet User
 
Posts: 3
Default Internet connection with ethernet

I just had to work on a 98se (second edition) OS for a friend and installed a
3com 3c905c-tx PCI network card on the machine and had the same problems
described here. This is what I did and everything worked fine.

I installed the NIC card and drivers.

I uninstalled all network protocals:

IPX/IP
TCP/IP
Networks for Microsoft

etc

I rebooted the machine and windows 98se automatically recognized the NIC
card and previously installed drivers then automatically reinstalled the
PROTOCOLS for networks.

I connected my RJ-45 cord to the NIC card and then:

I clicked Internet Explorer and was online.
  #12  
Old September 27th 09, 01:14 AM posted to microsoft.public.win98.internet
Bytebull
External Usenet User
 
Posts: 3
Default Internet connection with ethernet



"Aleshia" wrote:

I have a PC with 98 and I have purchased high speed internet service with
AT&T and their external modem; however, when I called in to tech support they
said that 98 does not support high speed internet so I would need to get a
newer operating system or a new PC. Can you advise if there is a way to make
98 work?



I just had to work on a 98se (second edition) OS for a friend and
installed a
3com 3c905c-tx PCI network card on the machine and had the same problems
described here. This is what I did and everything worked fine.

I installed the NIC card and drivers.

I uninstalled all network protocols:

IPX/IP
TCP/IP
Networks for Microsoft

etc

I rebooted the machine and windows 98se automatically recognized the NIC
card and previously installed drivers then automatically reinstalled the
PROTOCOLS for networks.


I went into Network configuration and made sure these tabs where checked in
the TCP/IP Protocol by highlighting it and clicking Properties:

"Obtain an IP address automatically",
"Disable WINS configuration"
"Disable DNS".

I connected my RJ-45 cord to the NIC card and then:

I clicked Internet Explorer and was online.
  #13  
Old September 27th 09, 02:59 AM posted to microsoft.public.win98.internet
98 Guy
External Usenet User
 
Posts: 2,951
Default Internet connection with ethernet

Bytebull wrote:

"Aleshia" wrote:


I have a PC with 98 and I have purchased high speed internet
service with AT&T and (...)


I just had to work on a 98se (second edition) OS for a friend and
installed a 3com 3c905c-tx PCI network card on the machine and had
the same problems described here.


Bytebull, do you realize that you're responding to a post that's about 7
months old?

Do you thing that "Aleshia" has been waiting all this time for your
reply?
  #14  
Old November 2nd 09, 07:08 PM posted to microsoft.public.win98.internet
Bytebull
External Usenet User
 
Posts: 3
Default Internet connection with ethernet



"98 Guy" wrote:

Bytebull wrote:

"Aleshia" wrote:


I have a PC with 98 and I have purchased high speed internet
service with AT&T and (...)


I just had to work on a 98se (second edition) OS for a friend and
installed a 3com 3c905c-tx PCI network card on the machine and had
the same problems described here.


Bytebull, do you realize that you're responding to a post that's about 7
months old?

Do you thing that "Aleshia" has been waiting all this time for your
reply?


No I wrote that reply in case OTHERS searching for help with this problem
found this post during their hunt for solutions. So that they might know how
I fixed this problem.

Thanks for reply.
  #15  
Old May 17th 10, 12:16 AM posted to microsoft.public.win98.internet
Will
External Usenet User
 
Posts: 1
Default Internet connection with ethernet

Thanks, I have found this basic idea of a usb wireless adapter has appeared
in other postings and saved a lot of old computers.

"Manuel from Los Angeles" wrote:


GO BUY A CHEAP USB INTERNET ADAPTER:

http://www.myessentialssupport.com/p...pid=ME1001-USB

That's the one I use for my Win 98 because it supports W98.
My old computer surfs like a champ now.



"larry" wrote:

I installed a ethernet adapter to my Win 98.I was told it would not work
unless I have a 98SE system. Is this correct and how do I find out if I have
FE or SE. THanks
--
daniel

  #16  
Old February 10th 12, 11:19 AM
djrock djrock is offline
Banned
 
First recorded activity by Win98Banter: Feb 2012
Posts: 1
Talking

Hi! Dear, are you, OK? “God bless you. With his love. That makes everyday. A joy to live”. Are you sincere about friendship? I know very well that life is nothing without real friend. But “A friend in need is a friend indeed”. I am willing to create a good friendship with you. I propose you to create a real friendship & like following page! Would you be liked it? If you love me as like real friend, please grant my request! Come, observe & celebrate with me:

Please click this word.
Lee Honish

Short Sales

Short Sale Training

Short Sale

Investor Training

REO Training

Real Estate Training

Real Estate Marketing

Most welcome to new sky view. I hope your happiness! Thanks,
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sat connection to existing ethernet. pjp Networking 14 March 10th 08 07:17 AM
ethernet connection problem [email protected] Hardware 1 May 30th 06 09:15 PM
Ethernet Connection Problems with IBM 600 Laptop Edward S. Baiz Jr. Networking 1 July 6th 04 12:40 PM
Ethernet connection problem John P Internet 0 June 8th 04 12:27 PM
Ethernet connection problem John Hardware 0 June 8th 04 12:22 PM


All times are GMT +1. The time now is 10:07 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2004-2018 Win98banter.
The comments are property of their posters.