A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows 98 » Internet
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

WIN 98SE ERROR MESSAGE "IE6WZD"



 
 
Thread Tools Display Modes
  #1  
Old March 19th 09, 10:40 PM posted to microsoft.public.win98.internet
Rob
External Usenet User
 
Posts: 3
Default WIN 98SE ERROR MESSAGE "IE6WZD"

Hi, I did the stupid and unchecked the "COMMUNICATIONS" box in Windows
Components and now cannot connect to the Internet, via my ATT DSL modem.
Called ATT free support and because I'm receiving a Microsoft notification,
yah know the one that requires you to respond by selecting "SEND" or "DON'T
SEND" the operating system error to MS, they recommended I call in the ATT
home service team, or the Geek Squad.
Call me cheap, or resourceful, but I've been helped and learned alot
utilizing this Discussion Group over the years, so I chose this format first.
My first thought was just insert the original WIN98SE disk to reload the
files, but forgot to realize that only IE5 would be reloaded. My next step
was to download the IE6SETUP.EXE file, from my work computer. I downloaded
the file and things seemd to be going OK, until I had to select the intall,
RECOMMENDED, or CUSTOM. If I select either I receive the "IE6WZD" error and
can't proceed further. The computer seems to work OK except for not being
able to connect to the internet. Help would be appreciated, so PLEASE HELP!
P.S. Yes, I'm planning on purchasing a new computer, a DELL product, but
hesitate until the WINDOWS 7 is released. Any comments, or recommendation
regarding my next purchase would be appreciated also, since I keep my "stuff"
forever and this computer is 10 years old.
Bye for now, Rob (Cleveland, OH)
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Error loading KERNEL" message Olin K. McDaniel General 16 February 7th 08 11:38 PM
Networking Card 3Com "3C905B-TX": File "el90xbc5.sys" not found MB[_2_] Internet 11 August 10th 07 06:18 PM
"Himem.sys fehlt", "Steuerung der A20-Leitung nicht möglich!!" - und dann nichts gewesen? Alex Wenzel General 7 March 8th 06 07:01 PM
displays an error message"A Required .DLL file, MSVBVM60.DLL was not found". can any one help me how to get rid of this problem [email protected] Software & Applications 3 February 13th 06 10:21 PM
Displays an error message"A Required .DLL file, MSVBVM60.DLL was not found".can any one help me how to get rid of this problem [email protected] General 1 October 24th 05 01:03 PM


All times are GMT +1. The time now is 07:09 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2004-2018 Win98banter.
The comments are property of their posters.