A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows ME » Hardware
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

C Drive



 
 
Thread Tools Display Modes
  #11  
Old May 19th 04, 08:04 PM
Rick T
external usenet poster
 
Posts: n/a
Default C Drive

David wrote:

Hey,
Sorry man i was just joking. I wasn't trying to be mean.


I don't really care.

Anyway, I did try to delete something on the C drive in
safe mode and it didn't work. I also tried emptying the
recycle bin and then deleting stuff-it didn't work. This
is the only drive that this problem has been occuring in.


So, I'm assuming you have other partitions/drives then.

I can create files and install stuff, it is just the
deleting part that is the problem. If you have any ideas
that would be great. Thanks again.
David


I on the other hand wasn't joking, Mart's query as to whether it allowed
deletions in Safe Mode had nothing to do with wanting you to do all your
deletions there, and was not phrased as such. Based on that information
and further in that vein...

I'm going to assume you're not trying to delete a system file, because
that would be stupid... are you?

Can you delete the files you create?
If so, can a created file be deleted after a reboot?


ControlPanel/AddRemovePrograms/InstallUninstall, click on IE in the list
and choose Repair Internet Explorer.

and next time you reboot, insert a WinME bootdisk, type at the prompt:
SCANREG /FIX


Rick
  #12  
Old May 20th 04, 04:37 PM
David
external usenet poster
 
Posts: n/a
Default C Drive


Rick,

I'm going to assume you're not trying to delete a system

file, because
that would be stupid... are you?


No, i am not trying to delete system files. Just the
typical program. Nothing special

Can you delete the files you create?


No, the second i install something it cannot be deleted.
And as always it says acess denied.

ControlPanel/AddRemovePrograms/InstallUninstall, click on

IE in the list
and choose Repair Internet Explorer.


When i went to control panel and AddremovePrograms and
look for IE is wasn't there

and next time you reboot, insert a WinME bootdisk, type

at the prompt:
SCANREG /FIX

I did this and it didn't work

David

  #13  
Old May 20th 04, 08:04 PM
Mart
external usenet poster
 
Posts: n/a
Default C Drive

David, can you please clarify here?

No, i am not trying to delete system files. Just the
typical program. Nothing special.


No, the second i install something it cannot be deleted.
And as always it says acess denied.


Typical Program? Install?? Don't understand!!

Can you delete say, a .txt *file* or a .bmp *file*?
If not in Normal Mode, can you delete it/them in Safe Mode - or even in Real
Mode DOS?

If so, is it therefore *only* Programs (applications) thru' Control Panel /
Add/Remove that you are having problems with?

Mart


"David" wrote in message
...

Rick,

I'm going to assume you're not trying to delete a system

file, because
that would be stupid... are you?


No, i am not trying to delete system files. Just the
typical program. Nothing special

Can you delete the files you create?


No, the second i install something it cannot be deleted.
And as always it says acess denied.

ControlPanel/AddRemovePrograms/InstallUninstall, click on

IE in the list
and choose Repair Internet Explorer.


When i went to control panel and AddremovePrograms and
look for IE is wasn't there

and next time you reboot, insert a WinME bootdisk, type

at the prompt:
SCANREG /FIX

I did this and it didn't work

David



  #14  
Old May 21st 04, 06:05 PM
David
external usenet poster
 
Posts: n/a
Default C Drive

Mart,
Sorry it took me so long to respond. I have been telling
it in bits and pieces so let clarrify the entire story for
you. About a month abo i installed a 3d modeling program
on my computer. Imediatelly afterwards, any attempt to
delete anything on the C drive was impossible. For
example, we took some pictures on a digital camera and
then downloaded them to the C drive. The second they were
on the drive, i was unable to delete them they were stuck
there. Thus anything that was installed, word documents,
anything is stuck there. I cannot delete them in safe
mode, but shockingly enough they can be deleted in MS-DOS
(amazing!) Last of all programs through the control
panel, addremoveprograms folder are fine. Essentially i
can delete stuff in through the control panel and in MS-
dos but no where else. Thanks for all of you help.
David
  #15  
Old May 22nd 04, 01:11 AM
Mart
external usenet poster
 
Posts: n/a
Default C Drive

OK - lets slow down and take it a step at a time. And I will *assume* that
you did not progress Mike M's suggestion System Restore as you didn't
bother to explain why you had the wrong version of the smgr.dll file and
therefore guess that SR is still not working.

As I understand it, you CAN install and uninstall PROGRAMS in Control Panel
but you CAN'T delete any FILES in either Normal or Safe Mode.

Taking that as a starting point, try uninstalling the 3d modelling program
using Control Panel and see if that at least corrects the deleting FILES
issue.

BTW - just how are you trying to delete them?
a) In Windows Explorer, highlight a FILE, right-click and select the Delete
option?
b) In Windows Explorer, highlight a FILE, hit the Del key?
c) In Windows Explorer, highlight a FILE, Select File Menu and choose the
Delete option?
d) Any other method?

Mart


"David" wrote in message
...
Mart,
Sorry it took me so long to respond. I have been telling
it in bits and pieces so let clarrify the entire story for
you. About a month abo i installed a 3d modeling program
on my computer. Imediatelly afterwards, any attempt to
delete anything on the C drive was impossible. For
example, we took some pictures on a digital camera and
then downloaded them to the C drive. The second they were
on the drive, i was unable to delete them they were stuck
there. Thus anything that was installed, word documents,
anything is stuck there. I cannot delete them in safe
mode, but shockingly enough they can be deleted in MS-DOS
(amazing!) Last of all programs through the control
panel, addremoveprograms folder are fine. Essentially i
can delete stuff in through the control panel and in MS-
dos but no where else. Thanks for all of you help.
David



  #16  
Old May 23rd 04, 06:29 AM
external usenet poster
 
Posts: n/a
Default C Drive

Hey Mart,
If i don't respond for a day or so don't worry, i am still
there :-). Ok, here is the low down. First off, i did
delete that 3d modeling program and it didn't fix the
problem which means i have to re-install it, sigh :-(.
But, there has been some new developments. I don't know i
you knew this but i am 16 years old and am trying to fix
this problem on the family comupter (it is sort of my
responsibility since it started acting up after i
installed the 3d modelling program). Ok, so my dad has a
program called Ad-aware 6.0 which he got from the
internet. This program stops popups which have been a
major problem for us. Well aparently, there are sites
that will put spyware information on the computer (i don't
know if you know what i am talking about, do you?). So,
this Ad-aware program will get rid of the spyware junk.
My dad did this and it fixed the problem. But-the second
he logged back onto the internet it started acting up
again. And even through he has run the program again, the
same problem is now in effect. That alot of info, if you
don't understand, just write and i will try to explain
better.
David
  #17  
Old May 23rd 04, 08:31 AM
Mart
external usenet poster
 
Posts: n/a
Default C Drive

David, you never seem to follow the suggestions offered or reply to all the
questions asked. But, now considering the (new) circumstances, all I can
advise is that you go through the following procedure - EXACTLY AND TO THE
LETTER!!

Reproduced and credited to Noel Paton:-

"You may have a virus/spyware hijack

download the Stinger from here and run it to make sure that A-V-disabling
viruses are not present on your PC
http://download.nai.com/products/mca...rt/stinger.exe

- update your virus scanner and run a full system scan of all files.
(Get a free copy of AVG from www.Grisoft.com if you don't already have one.)

Reboot to Safe Mode and run CWShredder - to remove variants of the
CoolWebSearch hijacker.
http://www.merijn.org/cwschronicles.html

Use CWShredder, the removal tool:
http://www.merijn.org/files/cwshredder.zip
http://www.merijn.org/files/CWShredder.exe
http://www.spywareinfo.com/downloads...CWShredder.exe
http://www.zerosrealm.com/downloads/CWShredder.zip

download AdAware from www.lavasoftusa.com, install, update, and run it to
remove spyware, adware,
and other such nasties from your system.
--
Noel Paton (MS-MVP 2002-2004, Win9x)

Nil Carborundum Illegitemi
http://www.btinternet.com/~winnoel/millsrpch.htm

Please read http://dts-l.org/goodpost.htm on how to post messages to NG's"


Install a Firewall - (Zone Alarm, Freeware from ZoneLabs at
http://www.zonelabs.com/store/conten...id=zadb_zadown)

Then go back and Follow Mike M's advice and check through the whole of this
thread and re-read all previous advice offered.

Mart




wrote in message
...
Hey Mart,
If i don't respond for a day or so don't worry, i am still
there :-). Ok, here is the low down. First off, i did
delete that 3d modeling program and it didn't fix the
problem which means i have to re-install it, sigh :-(.
But, there has been some new developments. I don't know i
you knew this but i am 16 years old and am trying to fix
this problem on the family comupter (it is sort of my
responsibility since it started acting up after i
installed the 3d modelling program). Ok, so my dad has a
program called Ad-aware 6.0 which he got from the
internet. This program stops popups which have been a
major problem for us. Well aparently, there are sites
that will put spyware information on the computer (i don't
know if you know what i am talking about, do you?). So,
this Ad-aware program will get rid of the spyware junk.
My dad did this and it fixed the problem. But-the second
he logged back onto the internet it started acting up
again. And even through he has run the program again, the
same problem is now in effect. That alot of info, if you
don't understand, just write and i will try to explain
better.
David



  #18  
Old May 23rd 04, 09:01 AM
Noel Paton
external usenet poster
 
Posts: n/a
Default C Drive

When was the last time you visited Windows Update and downloaded the
Critical Updates?
What version of IE are you running?
What are the Security settings in Internet Properties?
Are you running an anti-virus and keeping it up-to-date?

--
Noel Paton (MS-MVP 2002-2004, Win9x)

Nil Carborundum Illegitemi
http://www.btinternet.com/~winnoel/millsrpch.htm

Please read http://dts-l.org/goodpost.htm on how to post messages to NG's
or
http://www.microsoft.com/presspass/f.../Mar27pmvp.asp
wrote in message
...
Hey Mart,
If i don't respond for a day or so don't worry, i am still
there :-). Ok, here is the low down. First off, i did
delete that 3d modeling program and it didn't fix the
problem which means i have to re-install it, sigh :-(.
But, there has been some new developments. I don't know i
you knew this but i am 16 years old and am trying to fix
this problem on the family comupter (it is sort of my
responsibility since it started acting up after i
installed the 3d modelling program). Ok, so my dad has a
program called Ad-aware 6.0 which he got from the
internet. This program stops popups which have been a
major problem for us. Well aparently, there are sites
that will put spyware information on the computer (i don't
know if you know what i am talking about, do you?). So,
this Ad-aware program will get rid of the spyware junk.
My dad did this and it fixed the problem. But-the second
he logged back onto the internet it started acting up
again. And even through he has run the program again, the
same problem is now in effect. That alot of info, if you
don't understand, just write and i will try to explain
better.
David



  #19  
Old May 23rd 04, 10:17 PM
David
external usenet poster
 
Posts: n/a
Default C Drive

Mart,
Alright i will do that. I'll get back to you when i have
done it
David

  #20  
Old May 24th 04, 12:20 AM
Mart
external usenet poster
 
Posts: n/a
Default C Drive

OK, I'll keep watching for your return (please stick with this thread, if
possible) and hope your report is positive. Good luck.

Mart


"David" wrote in message
...
Mart,
Alright i will do that. I'll get back to you when i have
done it
David



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error - "CD Rom drive is not accessible; the device is not ready." J Eklund J.D. Multimedia 0 July 14th 04 07:21 AM
Error - "CD Rom drive is not accessible; the device is not ready." J Eklund J.D. Multimedia 0 July 14th 04 07:21 AM
deleted explorer.exe Anida Software & Applications 20 June 16th 04 06:21 AM
Zero-byte D: drive should not show, C: missing from Device Manager *Vanguard* General 8 June 12th 04 04:19 AM
Large Hard Drive & BIOS upgrade problems Lago Jardin General 17 June 11th 04 07:27 PM


All times are GMT +1. The time now is 05:49 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 Win98banter.
The comments are property of their posters.