A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows ME » Hardware
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware Problems



 
 
Thread Tools Display Modes
  #11  
Old May 23rd 04, 08:42 AM
Robert Creasey
external usenet poster
 
Posts: n/a
Default Hardware Problems

Thanks for the explanation Mike, now I know.
Rob


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.688 / Virus Database: 449 - Release Date: 18/05/2004


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Windows Protection Error", "VCACHE", problems booting and crashin Kyan M. General 4 July 17th 04 07:56 PM
Windows ME hardware problems Robin DaSilva General 0 July 9th 04 08:51 PM
Major Problem Matty General 3 July 4th 04 05:02 PM
Hardware recognition problem. Mike General 1 July 2nd 04 03:58 AM
Lots of Problems all of a Sudden Chris Improving Performance 1 May 27th 04 10:00 AM


All times are GMT +1. The time now is 04:16 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 Win98banter.
The comments are property of their posters.