A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows 98 » Software & Applications
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

No Audio in Windows 7



 
 
Thread Tools Display Modes
  #11  
Old January 27th 10, 06:41 PM posted to microsoft.public.win98.apps
Hot-text
External Usenet User
 
Posts: 1,026
Default No Audio in Windows 7

If you have know idea of what I saying .... Then you have go INFO of WINDOWS
7
we came here for good INFO ...... not to get a run around form MS MVP like
you!

And if you do not like my respond ....... Block for I
not a Anonymous
I am who I say I am

For I will always respond ....... so am I right you MS MVP Windows -
Internet Explorer
Know to send a OP to
http://windows.microsoft.com/en-US/windows7/help

Are you MS MVP Windows 7
for I see no Newsgroups microsoft.public.Windows7

if Microsoft need a MVP for Windows 7 they will make some
so send the OP to http://windows.microsoft.com/en-US/windows7/help

And you need respond ......
Just do the right thing



"Alan Edwards" wrote in message
...
I have no idea what you are saying.
Please do not respond to me again.

Alan Edwards, MS MVP Windows - Internet Explorer
http://dts-l.com/index.htm

On Wed, 27 Jan 2010 01:07:19 -0600, in microsoft.public.win98.apps,
"Hot-text" wrote:

maybe you MS MVP do not know to send they to
http://windows.microsoft.com/en-US/windows7/help


"Alan Edwards" wrote in message
. ..
Why post to a Win98 newsgroup?

...Alan
--
Alan Edwards, MS MVP Windows - Internet Explorer
http://dts-l.com/index.htm



On Tue, 26 Jan 2010 05:14:19 +0000, in microsoft.public.win98.apps,
carltonbert wrote:


Hello friends,
I am running a 32 bit version of Windows 7 as guest under a 32 bit
version WinXP Pro host but I can't get any audio from Windows 7. I
tried using the Sandblaster and AC97 audio controllers, but nothing.
And Windows Audio is turned on. Has anyone gotten audio to work on
Windows 7 Client? If so, how?
Thanks in advance


  #12  
Old April 26th 10, 01:29 PM posted to microsoft.public.win98.apps
mail.tac-net.ne.jp
External Usenet User
 
Posts: 6
Default No Audio in Windows 7


"Alan Edwards" wrote in message
...
Why post to a Win98 newsgroup?

...Alan
--
Alan Edwards, MS MVP Windows - Internet Explorer
http://dts-l.com/index.htm



On Tue, 26 Jan 2010 05:14:19 +0000, in microsoft.public.win98.apps,
carltonbert wrote:


Hello friends,
I am running a 32 bit version of Windows 7 as guest under a 32 bit
version WinXP Pro host but I can't get any audio from Windows 7. I
tried using the Sandblaster and AC97 audio controllers, but nothing.
And Windows Audio is turned on. Has anyone gotten audio to work on
Windows 7 Client? If so, how?
Thanks in advance


  #13  
Old April 26th 10, 01:29 PM posted to microsoft.public.win98.apps
mail.tac-net.ne.jp
External Usenet User
 
Posts: 6
Default No Audio in Windows 7


"Alan Edwards" wrote in message
...
Why post to a Win98 newsgroup?

...Alan
--
Alan Edwards, MS MVP Windows - Internet Explorer
http://dts-l.com/index.htm



On Tue, 26 Jan 2010 05:14:19 +0000, in microsoft.public.win98.apps,
carltonbert wrote:


Hello friends,
I am running a 32 bit version of Windows 7 as guest under a 32 bit
version WinXP Pro host but I can't get any audio from Windows 7. I
tried using the Sandblaster and AC97 audio controllers, but nothing.
And Windows Audio is turned on. Has anyone gotten audio to work on
Windows 7 Client? If so, how?
Thanks in advance


  #14  
Old April 26th 10, 01:34 PM posted to microsoft.public.win98.apps
mail.tac-net.ne.jp
External Usenet User
 
Posts: 6
Default No Audio in Windows 7


"Alan Edwards" wrote in message
...
Why post to a Win98 newsgroup?

...Alan
--
Alan Edwards, MS MVP Windows - Internet Explorer
http://dts-l.com/index.htm



On Tue, 26 Jan 2010 05:14:19 +0000, in microsoft.public.win98.apps,
carltonbert wrote:


Hello friends,
I am running a 32 bit version of Windows 7 as guest under a 32 bit
version WinXP Pro host but I can't get any audio from Windows 7. I
tried using the Sandblaster and AC97 audio controllers, but nothing.
And Windows Audio is turned on. Has anyone gotten audio to work on
Windows 7 Client? If so, how?
Thanks in advance


  #15  
Old April 26th 10, 01:34 PM posted to microsoft.public.win98.apps
mail.tac-net.ne.jp
External Usenet User
 
Posts: 6
Default No Audio in Windows 7


"Alan Edwards" wrote in message
...
Why post to a Win98 newsgroup?

...Alan
--
Alan Edwards, MS MVP Windows - Internet Explorer
http://dts-l.com/index.htm



On Tue, 26 Jan 2010 05:14:19 +0000, in microsoft.public.win98.apps,
carltonbert wrote:


Hello friends,
I am running a 32 bit version of Windows 7 as guest under a 32 bit
version WinXP Pro host but I can't get any audio from Windows 7. I
tried using the Sandblaster and AC97 audio controllers, but nothing.
And Windows Audio is turned on. Has anyone gotten audio to work on
Windows 7 Client? If so, how?
Thanks in advance


  #16  
Old April 26th 10, 01:36 PM posted to microsoft.public.win98.apps
mail.tac-net.ne.jp
External Usenet User
 
Posts: 6
Default No Audio in Windows 7


"Alan Edwards" wrote in message
...
Why post to a Win98 newsgroup?

...Alan
--
Alan Edwards, MS MVP Windows - Internet Explorer
http://dts-l.com/index.htm



On Tue, 26 Jan 2010 05:14:19 +0000, in microsoft.public.win98.apps,
carltonbert wrote:


Hello friends,
I am running a 32 bit version of Windows 7 as guest under a 32 bit
version WinXP Pro host but I can't get any audio from Windows 7. I
tried using the Sandblaster and AC97 audio controllers, but nothing.
And Windows Audio is turned on. Has anyone gotten audio to work on
Windows 7 Client? If so, how?
Thanks in advance


  #17  
Old April 26th 10, 01:36 PM posted to microsoft.public.win98.apps
mail.tac-net.ne.jp
External Usenet User
 
Posts: 6
Default No Audio in Windows 7


"Alan Edwards" wrote in message
...
Why post to a Win98 newsgroup?

...Alan
--
Alan Edwards, MS MVP Windows - Internet Explorer
http://dts-l.com/index.htm



On Tue, 26 Jan 2010 05:14:19 +0000, in microsoft.public.win98.apps,
carltonbert wrote:


Hello friends,
I am running a 32 bit version of Windows 7 as guest under a 32 bit
version WinXP Pro host but I can't get any audio from Windows 7. I
tried using the Sandblaster and AC97 audio controllers, but nothing.
And Windows Audio is turned on. Has anyone gotten audio to work on
Windows 7 Client? If so, how?
Thanks in advance


  #18  
Old April 29th 10, 10:22 AM posted to microsoft.public.win98.apps
Alan Edwards
External Usenet User
 
Posts: 329
Default No Audio in Windows 7

Please type in the blank space when you respond (even to old messages)


On Mon, 26 Apr 2010 21:36:27 +0900, in microsoft.public.win98.apps,
"mail.tac-net.ne.jp" [email protected] wrote:

(nothing 3 times)


"Alan Edwards" wrote in message
.. .
Why post to a Win98 newsgroup?

...Alan
--
Alan Edwards, MS MVP Windows - Internet Explorer
http://dts-l.com/index.htm



On Tue, 26 Jan 2010 05:14:19 +0000, in microsoft.public.win98.apps,
carltonbert wrote:


Hello friends,
I am running a 32 bit version of Windows 7 as guest under a 32 bit
version WinXP Pro host but I can't get any audio from Windows 7. I
tried using the Sandblaster and AC97 audio controllers, but nothing.
And Windows Audio is turned on. Has anyone gotten audio to work on
Windows 7 Client? If so, how?
Thanks in advance

  #19  
Old April 29th 10, 10:22 AM posted to microsoft.public.win98.apps
Alan Edwards
External Usenet User
 
Posts: 329
Default No Audio in Windows 7

Please type in the blank space when you respond (even to old messages)


On Mon, 26 Apr 2010 21:36:27 +0900, in microsoft.public.win98.apps,
"mail.tac-net.ne.jp" [email protected] wrote:

(nothing 3 times)


"Alan Edwards" wrote in message
.. .
Why post to a Win98 newsgroup?

...Alan
--
Alan Edwards, MS MVP Windows - Internet Explorer
http://dts-l.com/index.htm



On Tue, 26 Jan 2010 05:14:19 +0000, in microsoft.public.win98.apps,
carltonbert wrote:


Hello friends,
I am running a 32 bit version of Windows 7 as guest under a 32 bit
version WinXP Pro host but I can't get any audio from Windows 7. I
tried using the Sandblaster and AC97 audio controllers, but nothing.
And Windows Audio is turned on. Has anyone gotten audio to work on
Windows 7 Client? If so, how?
Thanks in advance

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Media Player-No Audio Jerry General 5 January 18th 08 01:09 PM
Bluetooth audio dongle fails audio Dicky Software & Applications 0 December 25th 06 05:10 PM
audio files in windows media player soundguy22 Software & Applications 2 December 21st 04 11:09 PM
Windows Media Player freezes when I try to audio or vides Marie Multimedia 1 September 5th 04 05:05 AM
Windows 98 Second Edition CD-ROM/Audio Compression Scattysurfer Disk Drives 0 July 19th 04 10:47 AM


All times are GMT +1. The time now is 10:30 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 Win98banter.
The comments are property of their posters.