A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows 98 » Software & Applications
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Bluetooth audio dongle fails audio



 
 
Thread Tools Display Modes
  #1  
Old December 25th 06, 05:10 PM posted to microsoft.public.win98.apps
Dicky
External Usenet User
 
Posts: 1
Default Bluetooth audio dongle fails audio

I installed a Jensen USB WBT431 bluetooth audio dongle (using
Bluesoleil software ver 1.6.2.1) on Win ME, and I am connecting to a
Motorola DC800 Bluetooth receiver connected to a stereo sound system.
The two bluetooth devices are apparently pairing using the Bluetooth AV
protocol. The pairing and the starting of services is done using the
Bluesoleil software, and that all seems to work, but I can't send audio
to the receiver because the Bluetooth AV audio device option is not
available to be switched to in the Sound control panel... the only
option is the SigmalTel onboard audio device.

Normally, I understand, one would just plug in the audio dongle, and
Windows would use that as the active sound playback device, but that's
not going to work if Windows doesn't see the Bluetooth AV audio device.
My son, who gave me these gadgets for Christmas, says he made this work
in Windows XP.

I've tried installing the Bluesoleil software first and then letting
the dongle plug and play. Then I uninstalled BlueSoleil and plugged in
the dongle to see if Windows could detect it on its own, no such luck.
Apparently Windows ME is missing the component that will allow it to
use the Bluetooth AV audio device, so the challenge apparently is to
figure out what that component is.

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PCI multimedia audio device problem Herb General 19 March 8th 06 07:50 PM
Audio CD's & File Associations Roger Fink General 22 February 8th 06 01:34 AM
Boot KB General 8 May 15th 05 11:39 PM
Slooooow boot BootLogAnalyzer KB General 9 April 8th 05 01:05 AM
Audio problem and Troubleshooter problem Roger Fink General 35 January 29th 05 10:59 PM


All times are GMT +1. The time now is 07:10 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 Win98banter.
The comments are property of their posters.