A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Search Forums
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Showing results 1 to 2 of 2
Search took 0.00 seconds.
Search: Posts made by: zalek
Forum: Networking July 20th 08, 10:00 PM Posted to alt.os.windows-xp,microsoft.public.windowsupdate,microsoft.public.windowsme.networking
Replies: 2
Views: 2,220
Posted By zalek
How to check why I lost the Internet? Is my PC a Zambie?

I have 3 PC connected by wire to a Netgear wireless router WGR614 and
one connected by Wi-Fi.
Some time ago I lost the Internet connection on 1 PC, but I found it
was related to ZoneAlarm and Ms...
Forum: Networking July 15th 08, 03:51 AM Posted to alt.os.windows-xp,microsoft.public.windowsupdate,microsoft.public.windowsme.networking
Replies: 1
Views: 2,233
Posted By zalek
No internet access :------(

Hello,
I have 3 PC + laptop connected to to Netgear WGR614 router. Laptop
have wireless connection and 3 PC are connected by wire. One PC lost
PC connection about 1 week ago - I found it was related...
Showing results 1 to 2 of 2

 
Forum Jump

All times are GMT +1. The time now is 01:51 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 Win98banter.
The comments are property of their posters.