Win98banter

Win98banter (http://www.win98banter.com/index.php)
-   Monitors & Displays (http://www.win98banter.com/forumdisplay.php?f=5)
-   -   Display (http://www.win98banter.com/showthread.php?t=21997)

msinsc86 December 2nd 04 07:07 PM

Display
 
When I turn on my computer, all I get are weird lines on my monitor. This
happened before and I fixed it, but now I cannot get my computer to recognize
my cd drive to re-install any drivers. Also, I can open in Safe Mode and when
I check the system devices, the monitor has a red X through it. It will only
come up with 16 bit color (I usually have 32 bit and 256). Someone said it
sounds like the video card is bad. Any thoughts!!

Thanks.
--
msinsc86

Jeff Richards December 3rd 04 12:09 AM

How are you using the machine if all you get is weird lines? Or does the
problem go away after a while, or does it only happen sometimes? Does the
problem change if you use another monitor? Also, you may need to describe
the display in a little more detail.

If you can't get more than 16 colours and your video adapter card supports
more than 16 colours, then you need to install the correct drivers for the
video adapter card. You are probably using standard VGA drivers, and they
are restricted to 16 colours.

To solve the X problem in device manager, remove the monitor device. Windows
will re-install a standard device.

You can try removing the CD device from device manager, and Windows will
re-install it, however you need to consider the possibility that the CD
drive is damaged. Also, the CD device is not available in safe mode.
--
Jeff Richards
MS MVP (Windows - Shell/User)
"msinsc86" wrote in message
...
When I turn on my computer, all I get are weird lines on my monitor. This
happened before and I fixed it, but now I cannot get my computer to
recognize
my cd drive to re-install any drivers. Also, I can open in Safe Mode and
when
I check the system devices, the monitor has a red X through it. It will
only
come up with 16 bit color (I usually have 32 bit and 256). Someone said it
sounds like the video card is bad. Any thoughts!!

Thanks.
--
msinsc86





All times are GMT +1. The time now is 03:32 PM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Win98Banter.com