Win98banter

Win98banter (http://www.win98banter.com/index.php)
-   Networking (http://www.win98banter.com/forumdisplay.php?f=19)
-   -   No internet access :------( (http://www.win98banter.com/showthread.php?t=44020)

zalek July 15th 08 03:51 AM

No internet access :------(
 
Hello,
I have 3 PC + laptop connected to to Netgear WGR614 router. Laptop
have wireless connection and 3 PC are connected by wire. One PC lost
PC connection about 1 week ago - I found it was related to new MS
update that has conflict with ZoneAlarm - I fixed it.
Now my 2nd PC lost Internet connection. What is more weird - I don't
see it connected to a router. I checked cables more then 1 time -
cables are OK, I reboot as Linux (it is dual boot) - still no Internet
connection.
Any suggestions what else to check?

Thanks,

Zalek

Carey Frisch [MVP] July 15th 08 04:11 AM

No internet access :------(
 
Netgear Internet Access Troubleshooting
http://forum1.netgear.com/showthread.php?t=31

--
Carey Frisch
Microsoft MVP
Windows Desktop Experience -
Windows Vista Enthusiast

---------------------------------------------------------------

"zalek" wrote in message ...
Hello,
I have 3 PC + laptop connected to to Netgear WGR614 router. Laptop
have wireless connection and 3 PC are connected by wire. One PC lost
PC connection about 1 week ago - I found it was related to new MS
update that has conflict with ZoneAlarm - I fixed it.
Now my 2nd PC lost Internet connection. What is more weird - I don't
see it connected to a router. I checked cables more then 1 time -
cables are OK, I reboot as Linux (it is dual boot) - still no Internet
connection.
Any suggestions what else to check?

Thanks,

Zalek


All times are GMT +1. The time now is 06:42 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Win98Banter.com