Win98banter

Win98banter (http://www.win98banter.com/index.php)
-   Setup & Installation (http://www.win98banter.com/forumdisplay.php?f=14)
-   -   Problem with TAPI (http://www.win98banter.com/showthread.php?t=52103)

[email protected] November 18th 14 09:36 AM

Problem with TAPI
 
After installation of TAPI Driver i get a error Message:

TAPI Error 507

I cannot find anything about this error in Newsgroups?

98 Guy[_3_] November 19th 14 03:49 PM

Problem with TAPI
 
wrote in microsoft.public.win98.setup:

After installation of TAPI Driver i get a error Message:

TAPI Error 507

I cannot find anything about this error in Newsgroups?


My first comment is that you were ignorant for not doing some basic
observation to notice that there hasn't been ANY posts to the newsgroup
microsoft.public.win98.setup for YEARS.

A basic rule of usenet is that you can judge the likelyhood of a resonse
to a question by how active a group is. The newsgroup you chose is NOT
active, and there might only be a handful of people that monitor it.
Lucky for you that I did.

So I have directed my reply to the more popular
microsoft.public.win98.gen_discussion group.

After installation of TAPI Driver


What is the telephony device you are trying to operate under windows 98?

Is it a modem?

Are you trying to connect a win-98 computer to a phone system (pbx)?

The TAPI error you are getting could be caused by the driver expecting
TAPI 3.0 interface, and Windows 98 will typically only have TAPI 2.1
capability. I have read one report that a TAPI 3.0 update was supposed
to be made available for Windows 98, but I have not seen it if it really
does exist:

--------------
Microsoft also will make TAPI 3.0 available for Windows 98 customers a
few months after the launch of Windows 2000. This should increase the
number of users who can take advantage of TAPI 3.0, thus expanding the
addressable market that vendors can pursue with their TAPI 3.0-based
solutions.

http://www.tmcnet.com/articles/itmag...9microsoft.htm
--------------

I note that there is a difference in the Tapi32.dll version between
Win-98 and Win-ME, and most likely the Win-ME file can be dropped-in
into a win-98 system, but I don't know if the difference in these files
is meaningful or useful. The files appear to have the same exact
file-size.

You need to find out if your driver requires TAPI 3 functionality. If
it does, then I don't think it can run under win-98. I can find no
evidence of the existance of a TAPI 3 update for win-98. Taking the
tapi32.dll and tapi3.dll (and probably also Tapisvr.exe) from Win-2k and
dropping them into a win-98 installation would be your only hope at
getting your device to work under win-98.


All times are GMT +1. The time now is 04:46 PM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Win98Banter.com