A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows ME
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : Internet Forum Tools Search this Forum Feed Icon
  Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Error message by Donna
while in the middle of ckecking emails microsoft is encoutering a problem and need to close
August 7th 06 07:13 PM
by Mike M Go to last post
3 534
Unable to see the Address Bar in Internet Explorer by [email protected]
Hi A friend of mine has the following problem. His computer is running Windows Millennium and has had all the newest updates applied including Internet Explorer 6. He can not see the Address bar in IE to enable him to type in URL's. It is ticked under View\Toolbar and I have checked to see if the...
August 3rd 06 11:37 AM
by Lainey Go to last post
2 627
Spyware Stuff for Millennium by Swordlord
Hi. I would like to ask for your help in finding a very good anti-spyware program for Windows Millennium. Which would be the best anti-spyware program for this OS? However, please disregard the following: - Webroot Spy Sweeper (which is made by a bunch of hungry thieves who mock their clients...
July 28th 06 09:45 PM
by MowGreen [MVP] Go to last post
3 842
Anticipate the need to procure additional communications equipment by Richard G. Harper
I will, thanks! Anything else? :-) -- Richard G. Harper * PLEASE post all messages and replies in the newsgroups * for the benefit of all. Private mail is usually not replied to. * My website, such as it is ... http://rgharper.mvps.org/ * HELP us help YOU ......
July 28th 06 09:41 PM
by MowGreen [MVP] Go to last post
1 622
AMERICA IN DANGER: Secret Torture Rooms by [email protected]
AMERICA IN DANGER! Secret Gas-Aerosol Rooms operated in US (in Philadelphia, Narberth, Lower Merion, PA) (in Wilmington and Newark, DE) (in Hampton, Williamsburg and Richmond, VA) AND ELSEWHERE.... details below... Bio-aerosols used to hurt and simulate panic attacks + ...! Say "Stop, I...
July 14th 06 12:47 PM
by Mike M Go to last post
5 1,380
A ver si funciona by NEWS
Jeje
July 13th 06 09:59 PM
by Noel Paton Go to last post
2 681
Dialup connection disconnects and then dials a different number by jship
I'm working on a Windows ME system that uses a dial-up connection. If I sign on through a dialup connection I have a connection for a minute or so before I am disconnected. After being disconnected a new Dialup connection is made that tries to dial a different number everytime its launched. If...
June 27th 06 07:04 AM
by Mike M Go to last post
1 637
Probando!!! by news.mad.ibernet.es
Prueba
June 16th 06 08:04 PM
by Noel Paton Go to last post
3 661
IE will not download ActiveX objects by J
Tuesday Morn IE will not down load ActiveX objects I have reset the security settings to default twice I have tried custom settings I have repaired IE twice
June 13th 06 10:15 PM
by J Go to last post
2 570
OE CRASHES when identity is switched or mail is accessed by Frank Saunders, MS-MVP, OE/WM
"jana" wrote in message ... Hello. You assistance in these matters is appreciated. OS: Windows ME, Outlook Express 6. When we sign onto OE and switch to any of our 5 identities, either immediately...
June 11th 06 09:19 PM
by Noel Paton Go to last post
3 610
ActiveX Not Supported by Hobbit via WindowsKB.com
Can someone help please. I have long advocated the use of the free on line AV scans (does no harm to double check now and again) but today I can't access any of them. Tried Panda, trend, Bitdifender and Kaspersky to no avail. This problem arose apparently in a dispute between EOLAS and Microsoft...
May 29th 06 12:45 PM
by Hobbit via WindowsKB.com Go to last post
6 710
'Detecting proxy settings' when opening IE 6 by Summer1
When I open IE 6, it says it is 'detecting proxy settings' and it takes half a minute before the page loads. How do I get rid of that message?
May 27th 06 10:55 AM
by Noel Paton Go to last post
1 683
Icons on favorite list look the same by Summer1
How do I change the icons so they reflect the actual websites instead of the blue E on a piece of paper?
May 27th 06 10:12 AM
by Frank Saunders, MS-MVP OE Go to last post
1 508
Connectivity issues with ME & PeoplePC Accelerated? by blueslady
We recently upgraded to PeoplePC accelerated verson and keep getting all kinds of error. We get the blue screen, get logged off the internet and other miscellanoeus errors. Is there a compatibility problem with ME and PeoplePC accelerated?
May 22nd 06 01:24 PM
by Noel Paton Go to last post
3 537
Adding Language To Internet Explorer 5.5 by Snowdrop
I bought my computer in Germany so the internet software displays menus etc in German. When I try to change the language the only option I have is Deutchland. How can I add a new language? When I select add, I am directed to Microsoft Update page where it scans for new updates but thats...
May 21st 06 05:52 PM
by Snowdrop Go to last post
0 515
i really need assistants by Donna
is there some one who can tell me how to resolve the problem that i am having?
May 16th 06 09:20 PM
by Noel Paton Go to last post
3 627
1 Re-Post: Can't get windows to stop giving me "not responding" error....Help Please by Nancy
When I boot us and try to get to the web it doesn't work. I keep getting the Internet Explorer.... and Explorer....are not responding so I do an End Task and try again. Doesn't work. I've booted to Dos with the recovery floppy disk and do a Scandisk /Fix and get back that Scandisk found...
April 20th 06 03:25 PM
by Noel Paton Go to last post
4 1,027
Can't get Win Me to stop giving me the "not responding" errors by Nancy
When I boot us and try to get to the web it doesn't work. I keep getting the Internet Explorer.... and Explorer....are not responding so I do an End Task and try again. Doesn't work. I've booted to Dos with the recovery floppy disk and do a Scandisk /Fix and get back that Scandisk found NO...
April 19th 06 05:02 AM
by Nancy Go to last post
1 679
PHP Script not sending email in WinME and PWS by verci
Hi I've installed PHP version 5 in my machine running WinME, Personal Web Server to have my personal site on the net and Internet explorer 6.0.2800.1106, 128 Bit, the script I use in my web page feedbak.php ? // ------------- CONFIGURABLE SECTION ------------------------ $mailto =...
April 18th 06 05:21 AM
by verci Go to last post
0 744
Kernel32.DLL.Iexplore error by Mopsy
I have a laptop that has WinMe as the operating system. I was told to upgrade to IE6 so I could participate in a website. I did that and now I constantly get the following message: Iexplore has caused an error in Kernel32.DLL.Iexplore and will now close. At first it was once in a while, now it...
April 16th 06 02:39 PM
by Don Varnau Go to last post
1 840
Post New Thread


Display Options
Showing threads 61 to 80 of 918
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 08:24 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 Win98banter.
The comments are property of their posters.