A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows ME
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : Setup & Installation Forum Tools Search this Forum Feed Icon
  Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Help I cannot boot to windows by Rachel
Hello, I am unable to start windows normally. When I turn on PC it gets past the windows ME screen then a black screen with a message - Cannot find System.ini. And says please insert emergency diskette or something like that. I have tried to start in safe mode and it goes to the "it is now...
May 8th 06 09:53 PM
by Ron Martell Go to last post
1 488
simple but can't remember by Noel Paton
Change Primary Logon to Windows Logon in Network Properties -- Noel Paton (MS-MVP 2002-2006, Windows) Nil Carborundum Illegitemi http://www.crashfixpc.com/millsrpch.htm http://tinyurl.com/6oztj
May 8th 06 01:46 PM
by Chris Taylor Go to last post
1 470
MPREXE.EXE error during startup by Pat Garard
G'Day All, I am an Xp user with little knowledge of ME. I am trying to help a neighbour. She has experienced a number of slightly different errors with MPREXE.EXE and KERNEL32.DLL. These errors occurred during start-up.
May 3rd 06 12:28 AM
by Pat Garard Go to last post
3 542
ME scrub and reinstall by AW
I have a secondary computer running Win ME. It only has 6.4GB of hard disk but it is useful as an internet network machine for my family to access the internet/email. It is currently partitioned. It is a little unstable (every second boot it hangs and I have to restart + other annoying things) and...
(Multi-page thread 1 2)
May 3rd 06 12:15 AM
by Noel Paton Go to last post
11 1,004
windows me uninstall by phil legler
i have been having problems with our 2nd computer, it has windows me and i want to uninstall it and then reinstall it without the system restore pack.it contains a floppy disk and our drive is broken!)
April 21st 06 10:16 PM
by phil legler Go to last post
4 654
Invalid System Disk on Fresh Install by Vampyrecowboy
I formatted my hard Drive and did a fresh install of Millenium. I switched the harddrive to a new machine, disconnected 1 or 2 cd drives, took out the sound drivers and lan and modem, just so that I have the basics inside the tower. I am using 256 ram, pc 100, a floppy and 1 cd drive Now when I...
April 17th 06 05:49 PM
by Mike M Go to last post
3 640
frequently reboot problem by vangogh
hi guys; if you help i will appreciate... i have refurbished sharp actius al 27 512 mb amd mobile athlon 2700+, it is just twoo-week older. i had previously service pack 2 home edition then i changed it two xp pro service pack two after formatting. but my laptop is now rebooting itself...
April 17th 06 04:52 PM
by Mike M Go to last post
1 492
Problem with Active Desktop Recovery by Tony
Hi My friend has the following problem. For what ever reason the computer locked up. Turned the computer of via power switch as unable to do it any other way. Computer restarted, desktop appeared it then went in to Active Desktop Recovery mode and locked up, could move the mouse but was unable to...
April 11th 06 04:24 AM
by Nancy Go to last post
1 586
Attempt to install just results in constant reboot by jeffareid
I'm trying to install windows on a newer system. I boot from the Windows ME floppy disk, run setup from the cd-rom, but once the system reboots, it just keeps rebooting, even when in safe mode, or if I choose step by step and entery no to all questions. I see there's something about AGP video...
April 2nd 06 09:34 PM
by Noel Paton Go to last post
4 1,043
Internal Restore File? by Sephiroth via WindowsKB.com
I know there's a restore file located deep inside the computer somewhere. Can anyone tell me exactly where this is? I figure that this is the only way that I can safely restore my settings and fix my sound problems. Thanks. -- Message posted via...
March 28th 06 12:34 AM
by Sephiroth via WindowsKB.com Go to last post
4 590
where is hotplug on win me ? by 5string
whenever i unplug the flash memory stick on my computer without shutting it down, i get a msg saying to use the hot plug icon on the status bar before unplugging or else i might crash my computer. my status bar doesn't have any such icon. perhaps all i need to do is enable it. can anyone tell me...
March 14th 06 05:46 PM
by 5string Go to last post
0 511
where is hot plug on win me. by 5string
-- 5string
March 14th 06 05:41 PM
by 5string Go to last post
0 398
Too Much Restore : No memory by killjoy
I have just had a warning message that I am out of disk space (Laptop, HP Armada 1750, 4GB) on checking I find that in my _RESTORE folder is one labelled TEMP which is 1.5GB. I can only see it using the TREE utility, not with Windows Explorer even though I have checked the hidden files option. How...
March 12th 06 11:37 PM
by Noel Paton Go to last post
6 591
Back up by killjoy
How do I do a back-up with ME, I have no back-up option under: Accessories System Tools There is nothing on the Help menu and I do not have the original OP CD. Thanks John
March 9th 06 10:37 AM
by Mart Go to last post
9 749
can't change x2 to x1 error message suggestions? by idmonnnn
can't change x2 to x1 My brother called for advice. Because he couldn't access internet (AOL) he decided to reinstall Window ME. Found cabinet files in c:\windows\options\cab. double clicked on setup. watched all the reinstall messages for about an hour. when computer rebooted itself the...
March 3rd 06 11:28 AM
by Noel Paton Go to last post
8 838
need help with device drivers and APIs by George Neuner
Hi all, I am trying to recycle an old laptop into a useful PIM device, but I am having trouble with drivers and APIs. The hardware won't support 2000 or XP so I am left with 98, ME or NT4. NT4 runs on the hardware, but it is slow and is missing APIs needed by some of the modern PIM software. ...
February 28th 06 05:23 AM
by George Neuner Go to last post
0 523
Screwed up on ME install. Is there an UNDO? by Technophobic
I just bought a used Compaq computer with ME. Within days, the hard drive died. After installing a new hard drive and formatting, I began the Operating System install. When instructed to choose which of a dozen variations of the Compaq Presario 7000 I have, I chose the wrong one. When instructed...
February 10th 06 02:27 AM
by idmonnnn Go to last post
2 603
testhh for now by testy
www.dvd100.net Ya puedes comprar cd y dvds verbatim traxdata princo tdk benq, a los mejores precios. Entregas por Seur 24 horas. Servicio y Calidad Visitanos!! www.dvd100.net
February 1st 06 02:56 PM
by testy Go to last post
0 762
WinME Reinstall: Seek Advice on advisability doing this by BrianZ
I am hoping Noel Paton, Koldbear or someone much more savvy that me can provide some common sense and tech advice to prevant me from melting down my old Compaq Presario 5000 desktop. Backstory: My WinME operating system, as currently configured, is continually melting into increasingly...
(Multi-page thread 1 2 3)
January 31st 06 11:25 PM
by Shane Go to last post
23 2,072
Memory Usage Problem by Alan Ostrowitz
Hi, I have WIN ME with all recent patches applied. I have a memory problem. As applications are opened, memory usage goes up drastically. I first had 512 Meg installed, so yesterday I removed the old memory and added 2 512 Meg chips. Same exact problem after doubling the memory. My...
(Multi-page thread 1 2)
January 30th 06 08:28 PM
by Mike M Go to last post
11 962
Post New Thread


Display Options
Showing threads 101 to 120 of 853
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 09:27 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 Win98banter.
The comments are property of their posters.