A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows ME
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : Setup & Installation Forum Tools Search this Forum Feed Icon
  Thread / Thread Starter Last Post Reverse Sort Order Replies Views
CLEAN INSTALL OF WINDOWS ME/ NEED HELP by [email protected]
I would like to do a clean install of Windows Me on A dell dimension 4100. Could someone kindly outline the steps in order. I previously reinstalled over old version and had to get help from India.. Thanks. Roger
February 9th 07 12:04 PM
by [email protected] Go to last post
8 658
for dev: really intuitive pictures - ur ag - (1/1) by des
Imagine this, They give you access to some of the best groups others may not carry. Take a look, I know you'll love it as much as I do. Images, video, mp3 music, the real news from around the world... it's all inside waiting for you. Keyword searchable 800 GIGS of new multimedia content each...
February 3rd 07 04:55 AM
by des Go to last post
0 605
RDRam puzzle by idontno
I have a Dimension 8100 and it uses rdram. My OS is ME, don't know if that matters. I bought some memory upgrade. I only had 128 MB, so I bought 512 MB. My question is, the 128 is 600-53 (nonECC). I'm guessing that means it runs at 600 Mhz. The 512 is PC800-45 (ECC). 800 Mhz I'm...
January 11th 07 04:00 PM
by John John Go to last post
1 632
Help!!! with Windows ME reinstall by Sam
When I purchased my PC, I had Windows ME. Later I upgraded it to Windows XP professional 2002 (Service pack 2). A couple of days ago, my PC crashed. So I thought of using the recovery CD's that came with the PC when I bought it. It seems that I have successfully re-installed Windows ME and after...
January 8th 07 10:53 PM
by Sam Go to last post
1 799
Installation of ME seems to be stuck by Johnny Wong
Hi, I have a PC that I wanted to do a full re-installation of ME. I did fdisk and format. Then I rebooted the PC with the ME disk and went to start windows with CD-ROM support. This did not get me the normal set up procedure screen, so I typed e:setup. It went into scandisk and reported nothing...
January 3rd 07 03:26 PM
by Mike M Go to last post
7 861
Install CD required for boot by Droberts34
I have just re-installed WINDOWS ME in a new hard drive using the OEM (Dell) system CD. After the initial installation, I removed the system CD to install some other drivers. After the subsequent "restart your computer" instruction, I found a text message on the monitor that it was an invalid...
(Multi-page thread 1 2)
December 19th 06 11:26 PM
by Mike M Go to last post
12 1,488
INSTALLING EPSON CX6000 ON USB PORT by ENEDYB
EPSON CX6000 PRINTER UTILITY SETUP FROM A DESKTOP FILE, NOT THE CD, GENERATES THE OS ERROR "SETUP CANNOT COPY THE FILE. SETUP DISK MAY BE DAMAGED." I'M NOT UJSING THE CD. I CAN'T COMPLETE THE INSTALLATION USING THE SETUP DOWNLOADED FROM EPSON OR THE CD DELIVERED WITH THE PRINTER. CAN ANYONE...
December 14th 06 08:39 AM
by Mart Go to last post
1 574
setup fur by [email protected]
Thanks. -- Posted via a free Usenet account from http://www.teranews.com
December 12th 06 12:11 AM
by [email protected] Go to last post
0 622
Reinstalling ME - DLL missing by 4Callanans
When I try to reinstall Windows ME at about 65% completion I get the following error message: "SUWIN caused a general protection fault in module verx.dll at 0002:24AE " In the Microsoft knowledge base - it says the cause is "This issue may occur when you try to reinstall Windows Me on a computer...
December 7th 06 08:08 AM
by oops!! Go to last post
1 737
Multiboot Me and Vista Ultimate by Springdale
Is there a way I can perform a multiboot fuction between Vista and Windows Me? Vista Setup will refuse to launch in Millennium.
December 2nd 06 11:09 PM
by Springdale Go to last post
3 724
turning off or remove wmi and winmgmt by mike
how can i turn off or remove wmi? do I need it if I dont have a network or block others from using my pc?
November 15th 06 05:45 PM
by Jack E Martinelli Go to last post
3 703
HELP format harddrive with winME by Randy
How do you start in MS DOS mode to do a full harddrive format.
November 5th 06 06:19 PM
by PHIL Go to last post
2 629
can't get past active desktop on start-up by Kev41
Hi all, Will try to keep it brief. My comp,running Win ME was bought in Cyprus,brought it back to Uk 2003. Last year was first time online for over a year so updated antivirus.Then updated Windows.So much there this took all day and then froze.couldn't turn off even with the on/off button so had...
October 23rd 06 12:53 AM
by Mart Go to last post
7 800
Cannot Install ME (HD cannot be formatted) by wexmary13
Have a Dell Inspiron 2500 that had a 10 GB hard drive go south. I need 6 more months from it and it is worthwhile to install a new hard drive and reinstall ME and programs. I go into setup and get told that "An error was detected while formatting the primary hard drive partition". My drive...
October 16th 06 05:46 PM
by Mike M Go to last post
2 532
Updating from ME to XP home on Gateway using AMD Athalon Processor by Lomax
Updating from ME to XP home on 2000 Gateway 850MHz , 384MB RAM , using AMD Athlon Processor 2000 . Installing windows portion of process "Hangs" with 41 minutes remaining. Retried several times after rebooting, unistalling ME. Any ideas? My computer specs: Processor AMD Athlon, 850 MHz 100MHz...
October 15th 06 08:30 AM
by Steve Winograd [MVP] Go to last post
2 711
Clean ME by canna
Hi, As I prepare to receive my new machine and move to XP, I'm going to sell my current PC running an OEM version of WinMe. It didn't come with a winME disk and I'm wondering is there a way to clean the PC and leave it as if ME has just been installed. Any ideas? Many thanks,
(Multi-page thread 1 2 3)
October 2nd 06 08:23 PM
by rpmsfpr Go to last post
21 1,597
wnidows ME reinstall- emachine 800mhz with a new hard drive by sean
Hello, I recently upgraded with 80 gig hard drive. because my old hard drive was runngin out of room.(30 gig) Now I have new comcast service, but the connectin drops me every 10 minutes, and I can't seem to fix it. I was thinking about reinstalling the windows, but when I double click on the...
September 13th 06 08:31 AM
by Mike M Go to last post
3 792
i have NO experience with Me... Me vs. 98se by jd
I have to whip up a lack luster pc to run an old app. i have much experience with 98se but none with Me. is win98se more stable? I know I'm taking chances with an old o/s on a new mobo but..... thanks!
September 13th 06 08:16 AM
by oops!! Go to last post
1 571
Not enough memory, it says... by [email protected]
But I have plenty (1GB) and 3 GB empty on hard drive. This is a fairly new installation and I just upgraded to video so that I could use high resolution. When I went to setup the modem, it wouldn't let me...... not enough memory, close some programs. But I have practically nothing running. Please...
(Multi-page thread 1 2 3 ... Last Page)
September 6th 06 03:30 AM
by [email protected] Go to last post
39 2,371
Windows ME Reinstall by Bruce
I have a five year old ABS Athlon system with 640MB RAM, 40 GB HDD, DVD Drive, CD Burner, floppy, etc. I recently updated bios, then upgraded from Windows ME to XP in order to use new software. My HP printer would not install and between HP tech support and me and the possible failure of my...
September 6th 06 12:12 AM
by Mike M Go to last post
5 749
Post New Thread


Display Options
Showing threads 61 to 80 of 853
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 08:39 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 Win98banter.
The comments are property of their posters.