A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows ME
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : Internet Forum Tools Search this Forum Feed Icon
  Thread / Thread Starter Last Post Reverse Sort Order Replies Views
system file services.exe by kimla10
"network driver error driver is unknown or computer your firewall and/or antitvirus application block the system file services.exe make sure that services exe can connect to the internet". Hello everyone, Can someone advise me on the above error message? Do i need to download network drivers?...
February 22nd 07 06:19 PM
by kimla10 Go to last post
8 1,284
Register for adsense by Adsense Tips
Register for Google Adsense and make thousands of dollars a month. Click here http://www.adsenseonline.info to find out how to make over 10,000 ! dollars a month using the tips and techniques only before avaliable to online professionals. Google Adsense tips that have made millions. 2 Co 5:19 - -...
February 21st 07 09:10 AM
by Adsense Tips Go to last post
0 607
THIS PAGE CANNOT BE DISPLAYED by al
I can get on most internet pages , but intermittently get the above only on specific ones ,like "Sound and Vision "magazine as an example.Can also go to a bank site,get to the account page, enter password,but when I clik to pay bills I get this THIS PAGE CANNOT BE DISPLAYED Also can always go...
February 6th 07 01:20 AM
by al Go to last post
0 560
Scan engine fault by AlanD
Hi Please excuse the ignorance of a novice. When starting my machine I often get a blue screen with "Scan engine initialisation failed and the press any key to continue instruction followed by a box tellimng that the NTL antivirus protection has failed. Is this a fault with the anti virus...
January 23rd 07 07:38 PM
by AlanD Go to last post
6 744
Windows Explorer Doesn't work by benadem
I have just installed Norton's Anti-Virus 2005 on my ME from the Symantec website to replace the outdated 2002 version. Now Windows Explorer doesn't work, although, strangely, Outlook Express DOES work. Can anyone suggest a remedy? Obviously, I cannot access the internet on that computer.
January 21st 07 02:34 PM
by Mike M Go to last post
1 570
how to track new forum posts? by [email protected]
Hi! I'm looking for way to automatically or with few efforts to track new messages at various forums. For instance, I have a list of 20 forums, but I'm interested only in participating in certain discussions. If I can track my favorite forums in some way, for instance sorting posts by keywords?...
December 24th 06 06:26 PM
by Mike M Go to last post
1 686
wrong date by Walter
Since a few weeks, when I visit SOME of my favourite sites, I recieve a page that is not updated to the actual day. After removing all the cookies and internet-files, the visited pages are up-to-date. But the error comes back later. Some of my favourites don't show this error. What can be wrong ?
December 7th 06 11:16 AM
by Walter Go to last post
0 476
ME Questions by Willy
I recently obtained a PC that has of all OSs WIN ME. Got a couple of problems/questions need help with: 1. When starting up, it asks for User Name & Password, I can press CANCEL and it starts okay. Can I get rid of this nuisance? 2. I connect to the NET using DSL. How can I get the Connection...
December 1st 06 06:57 AM
by Willy Go to last post
2 820
Yahoo Mail Reply Forward Move Internet Explorer 6.0 by Hopefullyonlyhereonce
Hello Microsoft, I contacted Yahoo Mail about this problem, and the only thing that solved it was switching to Firefox Browser. The problem is, that as of a week ago or so, I could not use Yahoo Mail Reply Forward or Move capability on my computer. Every other internet function, meaning...
November 26th 06 11:20 PM
by Hopefullyonlyhereonce Go to last post
1 574
hah by ..
....
November 26th 06 04:35 AM
by MowGreen [MVP] Go to last post
1 469
Sorry but your Web Browser does not support iframes by bjc
I am bjc When I go and visit some websites, I get this message on the website that, soory, but your web browser does not support iframes thus not allowing me to be able to view even my account infromation on that web site. I am wondering how this can be fixed in IE 6.0 as before I had...
November 14th 06 04:37 AM
by bjc Go to last post
0 502
Internet Options - Trusted Sites - Unknown Entry. by Ben Bloxham
Hello, I noticed, when using HijackThis, that I had a new entry in 015 Trusted Zone. On checking Internet Options I found the entry listed in My Trusted Sites. This is it: http://*0.0.0.0 I have no idea of the significance (or other) of this entry. I do know I cannot delete it. Advice much...
November 11th 06 07:52 AM
by Ben Bloxham Go to last post
1 429
IE is not using my wireless connection by Amil
I have successfully configured a WG311T super G pci card on Windows Me. The wireless connection is correctly configured and is connected. However, IE does not use this connection at all. Is there something else I need to do?
October 22nd 06 04:06 AM
by Amil Go to last post
2 486
I need help, when i open some folder in the s.o. appear this message Assertion Failed by UrsodaRodadeSol
Hi If some body knows why when i open some folder, this messge appears, and what i need to do to fix that problem. Thanks.. Omar Assertion Failed Program: C:\WINDOWS\explorer.exe
October 14th 06 07:56 PM
by UrsodaRodadeSol Go to last post
0 494
MICROSOFT EXPLORER 6 FONTS not clear etc by [email protected]
Hi, I am running Windows Me operating system and notice the "font" display is not clear in many cases, when using MSE6 or messenger in conjunction with MSE 6,. the fonts seem to be reduced. I also use another browser which displays the fonts perfectly. This problem only started a few months...
October 14th 06 01:49 PM
by Mike M Go to last post
4 539
IE6SP1 CANNOT Access MS Passport Sign In - FFox DID by Craig S
Sorry for length of this!! For many days Clking the Passport Sign-In Link for Any MS Community Chat Group (Or Profile Link) with IE6SP1 netted ""Page Cannot Be Displayed" - Cannot Link to desired site". Couldn't get to a Page to Enter ID-PassWd -Finally Today I accessed this Site with Firefox...
September 29th 06 09:48 PM
by MowGreen Go to last post
1 496
Address book problem - outlook express by Graham Kingsley
My address book has 'lost' most of my addresses, in the sense that they don't appear on the screen, and when I try to send an email to someone who was on the list, the address isn't known. YET when I use the 'find people' facility, the address appears as usual, so all the information must be...
September 29th 06 11:46 AM
by Graham Kingsley Go to last post
0 450
Favicon in IE address-bar by Kaps
Hi there, Internet Explorer doesn't show the favicon in address-bar unless you add the URL/webpage in favorites-list. When you bookmark the URL/webpage, it will show you the favicon in address-bar as well as in favorites-list when next time you visit the webpage. But if you clear the browser...
August 16th 06 02:08 PM
by Mike M Go to last post
1 482
Please help! by DanielWalters6
I have recently put an ME machine on a network. This network has a simple network modem with built in DHCP. I am able to connect virtually any machine and it work instantly (mac AND pc) Whenever I connect this particular machine and try the internet I get YOU WERE DENIED ACCESS BECAUSE: ACCESS...
August 14th 06 01:03 AM
by Frank Saunders, MS-MVP OE Go to last post
3 474
invalid backweb version id 7.2.0.157-8876480SL by Julija
I don't know what i have to do... My internet explorer don't open any webpages... Help me, please...
August 8th 06 07:57 PM
by Julija Go to last post
0 557
Post New Thread


Display Options
Showing threads 41 to 60 of 918
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 05:54 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 Win98banter.
The comments are property of their posters.