A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows 98
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : Internet Forum Tools Search this Forum Feed Icon
  Thread / Thread Starter Last Post Replies Reverse Sort Order Views
PPP Adapter. in winipcfg by Herbert Chan
Hello, My pc is win98se and I have a broadband internet connection. I have been using the broadband for a few years. And since the beginning of this year, my internet connection will be intermittently lost. At first, I thought something was wrong with the modem, which is terayon TA-102. I...
(Multi-page thread 1 2 3 ... Last Page)
October 24th 06 09:17 PM
by Franc Zabkar Go to last post
45 3,426
Internet Explorer 7 Released by [email protected]
Click Here To download : http://downloadhub.uni.cc/category/detail.php?id=5953 The long expected final version of Internet Explorer 7 is here. After the beta versions, Microsoft Corp. have released on the market a truly competitive Web browser. With enhanced security features designed to provide...
(Multi-page thread 1 2 3)
January 7th 07 09:40 PM
by Alexander Buhler Go to last post
28 2,827
Slow internet since 1/5/06 by Dennis H (Portland)
I have updated Microsoft security. Also running McAfee antivirus, firewall and personal privacy software. All are update. Running Win98se. I have run registry mechanic and AdAware. Also scanned for viruses. No improvement. Any suggestions.
(Multi-page thread 1 2)
May 9th 06 04:55 AM
by Joe T Go to last post
17 1,292
Internet connection with ethernet by larry
I installed a ethernet adapter to my Win 98.I was told it would not work unless I have a 98SE system. Is this correct and how do I find out if I have FE or SE. THanks -- daniel
(Multi-page thread 1 2)
February 10th 12 11:19 AM
by djrock Go to last post
15 7,199
HOSTS file questions by FACE
Win98 SE IE 5.0 Using proxy server at 8080 as Localhost Windows Directory is C:\WIN98REL1 I have put the HOSTS file in my windows directory which is named WIN98REL1. It does contain an entry for the URL ads.peel.com . I checked by calling up "The Drudge Report" knowing that URL usually...
(Multi-page thread 1 2)
October 1st 04 01:45 PM
by Travis Swift Go to last post
15 571
Windows Hotmail / Live does not load by Flick Olmsford
I have some old Windows 98 Second Edition PCs that cannot access hotmail through WIndows Live. The IE status bar says errors on the page and the screen stays blank. I am not too familiar with Windows Live - am I correct in assuming it is the new version of Hotmail and will it work with...
(Multi-page thread 1 2)
November 28th 09 01:00 PM
by 多多 Go to last post
14 6,676
Fatal Error 06 after Windows Update by Jason Tamez
I can't use the internet anymore, except for telnet. Every time I try to run a browser, email or FTP program, I get a blue screen 'fatal error 06'. (The FTP problem is especially weird since it seems to work fine, sending connect strings and such, but right about when it asks for a file list, I get...
(Multi-page thread 1 2)
March 28th 05 03:58 PM
by CNBCook Go to last post
12 1,325
blocking porn on the internet by Moonraker
Hi there, We are on win 98, and are using MSN uk as our home page/browser. We have other browsers in our favourites list, i.e google, Alta vista, etc, for specific searches when required. My son, just turned thirteen, is obviously coming to "that age" when guys realise that girls are that little...
(Multi-page thread 1 2)
August 23rd 06 07:55 PM
by J. P. Gilliver Go to last post
11 1,276
Problems connecting 98SE to new internet b/band connection by Witsend
I have an aging Dell desktop running 98SE into which I've installed an ethernet network card to enable me to connect to my new broadband internet connection. I've manually configured the connection ('cos no one writes set-up software for 98 anymore), and the internet connection works a treat as...
(Multi-page thread 1 2)
October 27th 07 11:37 AM
by Witsend Go to last post
10 1,066
My own web site by Moonraker
Would you guys be able to direct me/us to any web sites/pages or tutorials on "everything you need to know about producing your own web site" for beginners. And would you have any advise or wisdom on the matter. Many thanks Steve (and Beryl)
(Multi-page thread 1 2)
October 16th 05 09:24 PM
by Moonraker Go to last post
10 4,909
Missing .DLL file by
Trying to load EarthLink software, I get the message .DLL not found (OLEACC.DLL) I reloaded my system disk for Windows 98 and still get the same error?
(Multi-page thread 1 2)
September 19th 04 04:41 AM
by Paul Conrad Go to last post
10 1,554
Error messages popping up by jeffshalomngsus
For the last 3 weeks, while online with IE, this error message pops up: EXPLORER caused an invalid page fault in module MSHTML.DLL at 017f:636bd519. Registers: EAX=00000001 CS=017f EIP=636bd519 EFLGS=00010206 EBX=02803a28 SS=0187 ESP=008de8a0 EBP=008de9d8 ECX=00001200 DS=0187 ESI=008017a0...
(Multi-page thread 1 2)
July 28th 04 01:05 PM
by Sandi - Microsoft MVP Go to last post
10 872
files incorrectly name in history folder, after deleting, still no normal startup by jc calling
I have windows 98 in my laptop and it is not starting up it seems that the files in the history folder are of the incorrect file name length. how can I remove these files as just deleting them has not worked, it still shows up that the files are there after deleting them. also I have done a delete...
(Multi-page thread 1 2)
July 17th 04 12:13 AM
by jc calling Go to last post
10 1,343
PC freezing for short periods when browsing - Long - sorry. by Air Rider
I'm not sure if this is the correct newsgroup, but here we go. My system tends to seize/freeze for short periods whilst browsing the net (doesn't happen off the net at all, even when displaying avi files). Certain sites cause the seizing more than others,...
(Multi-page thread 1 2)
October 10th 04 05:43 PM
by AlmostBob Go to last post
10 921
IE has encountered a problem and needs to close. by Maurice
What an aggravation! And since there have been no solutions to previous posts, I hope that there is response to volume. Too frequently, when drilling down from one site to another, I get the above message on my W98SE IE Version 6.0.2800.1106. ModName: msvcrt.dll, ModVer: 6.1.8293.0 IffsetL...
(Multi-page thread 1 2)
December 28th 04 04:56 AM
by Sandi - Microsoft MVP Go to last post
10 792
Internet to dialup ISP by L
I have a dialup interface to ISP . Can I still access my ISP and download/upload my mail if I have to access ISP via internet and not dialup. Example say I am at a location were I only have say wire less or DSL. Can I connect to my ISP and download my mail. I understand that I can use WEB...
December 2nd 06 05:28 AM
by Gary S. Terhune Go to last post
9 928
Internet connections by Tony Sengsourya
We have two 98 and one 98se boxes. Those 3 are in a work group. The rest of our computers are in a domain. None of the three 98 boxes can ping the dns server (but can ping the gateway), but the 98se box can get on the internet. The other two can't. All 3 computer can access our network but not...
October 18th 04 03:58 PM
by Sandi - Microsoft MVP Go to last post
9 1,156
Having issues with Winipcfg by Bible John
I am using a Compaq Armada 1700 laptop which runs Windows 98 Second Edition. The last time I used this computer to connect to the Internet was some 2-3 months ago. Just last night I attempted to get on the Internet with it, but I was unable too. My network PCMCIA card works, but cant connect. I...
March 15th 07 02:29 PM
by Mike Go to last post
9 1,314
hover buttons won't display by Ken Bouchard
wonder if anybody can help: seems as though in my "zeal" to delete files and "free up" some much needed disk space, I must've deleted a needed file because now IE6 won't display "hover buttons" on web pages. (and occasionally, regular pictures in web pages won't display) Yes, the settings in...
July 7th 04 01:12 PM
by Sandi - Microsoft MVP Go to last post
9 1,303
Cannot get Yahoo to respond by BAP
System: HP Pavillion - Genuine Pentium III - 667 MH Windows 98 ME - 4.90.3000 128 MB RAM Norton System Works - Lavasoft Ad-Aware - Spybot Search & Destroy A 'not so close by' friend has problems connecting to Yahoo and/or do anything when logged on to the Internet. I am not familiar with her...
August 2nd 05 02:47 PM
by Sandi Hardmeier - MVP Go to last post
9 636
Post New Thread


Display Options
Showing threads 1 to 20 of 1111
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 02:27 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 Win98banter.
The comments are property of their posters.