A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows ME
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : Internet Forum Tools Search this Forum Feed Icon
  Thread Reverse Sort Order / Thread Starter Last Post Replies Views
!!! SOFTWARE 4 SALE !!!*********************************************** *********************** 41608 by [email protected]
Software for sale. Huge Selection. 10 Euros/CD. Worldwide shipping. Windows, Mac, and Linux. The very latest software, stock video/photo, games, etc. Contact David for details:
November 23rd 07 11:54 AM
by [email protected] Go to last post
0 1,298
"About:Blank " Browser Hijack by Steve Sauchinitz
I'm Have the same problems described by Sergusha78. I ran the latest version of SpyBot and Adaware back to back and it still returns to the "About:Blank"Browser. Can anyone help resolve this problem, Any suggestions or comments on how to remove this site?
July 9th 04 03:18 AM
by fxt Go to last post
2 504
"Connect to" dialog box appears for no reason by Gareth H
The "connect to" dialog box keeps appearing at random for no reason. V.annoying when typing or playing games. Anyone know how to stop this ? Many thanks in advance. G.
December 31st 04 08:16 AM
by N. Miller Go to last post
1 431
"Explorer Caused an Invalid Page Fault in Module Unknown" by marinfr
I have a ME machine which had a virus but has been cleaned. I have run both spyware and Adaware and cleaned the machine as well. Now the Internet expolere reponds with "Explorer Caused an Invalid Page Fault in Module Unknown" when attepted to be opened. Have run IEradicator and removed IE reloaded...
September 12th 04 07:52 PM
by John... Go to last post
6 1,040
"this internet shortcut cannot be opened because failed to run" by Jerry O
Please help me understand and fix this problem. When I download a program from the net. (even sefextracting programs) I get this error message when I click on it and try to get it to run; "this internet shortcut cannot be opened because failed to run" I have ewindows ME. I am currently running...
October 11th 04 10:09 PM
by MowGreen [MVP] Go to last post
1 515
"View Files" shows Search Results instead of TIF folder by Nevans
I upgraded from IE5.5 SP2 to IE6 SP1 in the spring of 2003. At that time, I asked this question but none of the suggestions worked. I thought I'd try again now because I recently discovered a similar problem that seems related somehow. When I upgraded to IE6 SP1, a strange thing started...
February 6th 05 10:13 PM
by Nevans Go to last post
1 515
"This page cannot be displayed" problem! by LoneStar
Anyone........... Weird problem on my Windows ME system: I lose Internet connectivity approximately 15 minutes after bootup. Until then all works very well. But when it dies, IE has the subject-line error message (whether using my dialup OR high speed). If I reboot, all works well again for...
(Multi-page thread 1 2 3)
April 2nd 06 01:55 PM
by Mike M Go to last post
27 2,842
'Cannot find' error message pop up by Steve
When i am online, every so often the following error message pops up: "Cannot find: 'C:(double backslash) windowd (backslash) Temporary Internet files(double backslash) MSFT(backslash) console html' Make sure path or Internet address is correct." What could be causing this? (I recently removed...
July 18th 04 06:49 PM
by Steve Go to last post
0 380
'delete cookies' has disappeared from my 'internet toolbar' by carol
My delete cookies feature has disappeard from in tool menu for internet options. How can i get it back. Please Thank you
June 18th 04 03:19 AM
by carol Go to last post
0 522
'Detecting proxy settings' when opening IE 6 by Summer1
When I open IE 6, it says it is 'detecting proxy settings' and it takes half a minute before the page loads. How do I get rid of that message?
May 27th 06 10:55 AM
by Noel Paton Go to last post
1 597
- Need help with addresses in Yahoo maps by Mary Wei
Hello Everybody, For the past couple of years Yahoo Maps has been automatically saving the addresses I type in. This works great so I don't have to keep typing in the same addresses over and over again. I use them to verify mileage expense reports. Recently my system crashed badly and I did a...
November 4th 04 09:47 AM
by Frank Saunders, MS-MVP Go to last post
1 432
.Net by Sean
Question of the need for passport. When I turn my computer on I have msn messenger loading right of way. I see the sign in feature on the microsoft internet browser indicating that I am not signed in when I proceed to surf... decide to go to microsoft community and asks to log in ... still...
January 5th 05 06:31 PM
by Sean Go to last post
2 559
1 Re-Post: Can't get windows to stop giving me "not responding" error....Help Please by Nancy
When I boot us and try to get to the web it doesn't work. I keep getting the Internet Explorer.... and Explorer....are not responding so I do an End Task and try again. Doesn't work. I've booted to Dos with the recovery floppy disk and do a Scandisk /Fix and get back that Scandisk found...
April 20th 06 03:25 PM
by Noel Paton Go to last post
4 927
10038 Socket Operation on Non-Socket error by guayabera
I purchased a Linksys 2.4 gig Wireless-B PCI adapter today (802.11b) so I could use the wireless internet in my apartment building (my computer is a 2001 Compaq Presario model 5010US). I run the disk, install it, then I shut off the PC and install the actual hardware into a vacant slot (as...
September 12th 04 09:36 PM
by Richard G. Harper Go to last post
3 763
2 PCs see each other but one can't go online by Oliver Breitfelder
Hello! I am trying to set up a network installation with a linksys DSL router (BEFSR41 v3). Two machines running Windows ME are connected to the router. I am using static IPs. Both PCs can ping each other and see each other. Both can ping the router successfully but only one of them opens...
May 12th 05 07:16 PM
by N. Miller Go to last post
7 808
2nd computer won't "connect" via DSL by John Fisher
We have 2 computers hooked to a DSL router via a hub and have had for 4 years. For unknown reasons, my wife's computer will no longer connect and open pages or download email. Everything internet related will not function. I've changed ethernet cards, called my ISP and checked all hardware issues...
August 8th 04 07:33 PM
by N. Miller Go to last post
1 374
7172696976.TMP error message HELP!!! by DLB
Whenever computer is turned on keep getting following message- Explorer has caused an error in 7172696976.TMP. I don't have a clue what has caused this or how to fix it....Any help please
July 16th 04 09:53 PM
by Noel Paton Go to last post
4 456
? lost driver (Broadband) by loons
On tryingto load Wanadoo Broadband to my Packard Bell 'pulsar 20' I can only get as far as the message "Speedtouch network support driver not found " I am using the Speedtouch330 modem. Any ideas appreciated
June 25th 04 09:38 PM
by Dan and Kate Go to last post
3 460
A dial-up networking prob by Ken Wood
PROBLEM This computer connects fine through my network dhcp broadband server, but when I attempt to connect through dial-up networking it seems not able to receive dhcp information and thus has no setting for dns servers etc... and all I can get is page cannot be displayed. ATTEMPTED RESOLUTION I...
April 4th 05 07:25 PM
by Mike M Go to last post
6 420
A ver si funciona by NEWS
Jeje
July 13th 06 09:59 PM
by Noel Paton Go to last post
2 606
Post New Thread


Display Options
Showing threads 1 to 20 of 918
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 12:16 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 Win98banter.
The comments are property of their posters.