A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows ME
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : General Forum Tools Search this Forum Feed Icon
  Thread / Thread Starter Last Post Replies Reverse Sort Order Views
1 Attachment(s) F*** Off All Microsoft Users by Bruce Goatly
In message Greg wrote: Complaint sent to NTL, not Demon. -- bruce * (Change user name to 'bruce' to avoid the spam trap.)
(Multi-page thread 1 2 3 ... Last Page)
June 29th 04 12:47 PM
by David Candy Go to last post
415 9,454
USA and Canada by OldHillbilly
TRIBUTE TO THE UNITED STATES This, from a Canadian newspaper, is worth sharing. America: The Good Neighbor. Widespread but only partial news coverage was given recently to a remarkable editorial broadcast from Toronto by Gordon Sinclair, a Canadian television commentator. What follows is the...
(Multi-page thread 1 2 3 ... Last Page)
December 27th 05 11:31 AM
by Shane Go to last post
161 3,906
Windows is so configurable! by N. Miller
sarcasmOne of the things that I love about Windows is how easy it is to configure; even when you don't want to configure it!/sarcasm Now to spend an hour trying to figure out how to undo what I didn't intend to do. I tried the new MSN Hotmail beta. Help expanded the MSIE window to full screen....
(Multi-page thread 1 2 3 ... Last Page)
November 9th 05 05:42 AM
by webster72n Go to last post
135 3,095
MS05-002 on 9x and ME by Jerry Bryant [MSFT]
Microsoft has received reports about issues with KB891711 on Windows 98, Windows 98 SE and Windows ME. At this point, we have been able to confirm these reports and are currently working on a resolution. Please note that by uninstalling the current update, the machine will return to a vulnerable...
(Multi-page thread 1 2 3 ... Last Page)
April 6th 05 02:35 PM
by Rick T Go to last post
117 2,906
Finding CD KEY from WinME CD :was help with logo.sys by Sugien
I have lost my Jewel Case CD to my OEM WinME CD. It is a real hologram edge to edge CD. it has 0400 Part No X05-74739. I know how to recover a lost COA number or Jewel case CD Key from a system that is up and running before wiping it and installing if the key has been lost; but I have searched...
(Multi-page thread 1 2 3 ... Last Page)
November 28th 05 11:16 PM
by BJ Honeycut Go to last post
114 5,801
Heather by webster72n
Hello Heather: Knowing that you are an advocate of EZArmor, I would like your opinion on whether to go back to EZAntivirus and EZFirewall, which I had lost and now retrieved the exe. files, or keep the AVG Antivirus and Sygate Firewall, which were installed for immediate protection. EZArmor...
(Multi-page thread 1 2 3 ... Last Page)
February 20th 05 02:19 AM
by Jack E Martinelli Go to last post
114 8,653
The Color 'Red' is missing by webster72n
If this is the wrong 'forum', please let me know and also where to turn. Since I'm using WinME, I figured it would be worth a try: In Properties/Settings under 'Colors' the color red is now completely missing, while at first it sporadically changed back to 'normal' with all colors present. This...
(Multi-page thread 1 2 3 ... Last Page)
August 2nd 07 05:31 PM
by Heather Go to last post
109 3,250
Ping: Noel - CDRTC.DLL by webster72n
Noel: After making sure all evidence of "Adaptec" is removed, following your instructions, I still get the very same error message and nothing changed from the way it was before. My only hope is replacement, but will it work? What is the status on my report? Harry.
(Multi-page thread 1 2 3 ... Last Page)
May 29th 06 08:46 AM
by Shane Go to last post
103 3,522
KB891711.EXE by Chris
Gentlemen, I was browsing and all of a sudden my browser freezes and nothing could get me out. I had to shut down and reboot. Since I had Dr. Watson on, by opening it I get the following message: Windows KB891711 component has altered Windows system files. Module Name: KB891711.EXE Description:...
(Multi-page thread 1 2 3 ... Last Page)
March 27th 05 07:51 AM
by Noel Paton Go to last post
99 5,123
gotta say.. so long ME by Ogg[_2_]
I'm am almost dissapointed to do this, afterall, ME has been a fine performer eversince I discovered this ng and other ME forums on the 'net to help me tame ME enough to be able to believe that I would never need to move to XP, ...but recently, I've been very disappointed in ME's performance...
(Multi-page thread 1 2 3 ... Last Page)
July 24th 07 01:25 AM
by webster72n Go to last post
98 4,508
Sound Help by Joan Archer
Anyone got any ideas of where else I can look to make a pair of speakers attached to a WinME machine work g The speakers that were in use on the machine no longer work (guinea pig chewed the connecting wire) I had a set of speakers that came with Johns machine that we don't use as our...
(Multi-page thread 1 2 3 ... Last Page)
January 27th 07 02:25 PM
by Joan Archer Go to last post
85 3,999
Spyware Blaster Update 16/06/05 by siljaline
http://aumha.net/viewtopic.php?t=14276 Silj -- siljaline MS - MVP Windows (IE/OE) & Security, AH-VSOP _________________________________________ Security Tools Updates
(Multi-page thread 1 2 3 ... Last Page)
June 21st 05 10:18 AM
by Joan Archer Go to last post
81 2,721
May 8th 06 05:35 AM
by Shane Go to last post
81 2,534
iosubsys problem by George J. Wallace
I have a dual boot system with WinMe on 1 drive and XP on another. When starting WinMe today, I got a bluescreen with the following msg: While initializing device IOS Error:An I/O subsytem driver failed to load. Either a file in the ..\iosubsys subdirectory is corrupt or the system is low on...
(Multi-page thread 1 2 3 ... Last Page)
July 22nd 06 02:16 AM
by Shane Go to last post
80 2,308
@#$%! Toolbars by Darren Harris
It's a royal pain to have to adjust my toolbar every other day, but it worse when some new crap inserts itself there. A whole lot of garbage just appear in a new tolbar, and I have no idea where it came from. I haven't downloaded or installed anything lately, and I'm not sure if I should blame...
(Multi-page thread 1 2 3 ... Last Page)
October 10th 04 02:06 AM
by Shane Go to last post
76 6,974
5 Attachment(s) Ad-awarec & Scanner & Font by Eileen
Forgive me again for a new post on an old problem. David & Mart are so right. I got the new software for the HP PhotoSmart Scanner, installed it and still have the same problem. I even un-installed Ad-aware before installing this update. HP called me and said that my FONTS Folder is corrupted...
(Multi-page thread 1 2 3 ... Last Page)
April 8th 05 08:37 AM
by Mart Go to last post
76 2,362
Slipstream in ME?? by looneytunes>verizone.net
There is a wealth of information in the XP groups about creating a "Slipstreamed" bootable CD incorporating Windows XP, Home or Pro, with SP2 which will allow a clean installation of either XP version up to date with SP2. My question for the MVP's is "can this be done within the confines of...
(Multi-page thread 1 2 3 ... Last Page)
January 23rd 05 06:20 AM
by Shane Go to last post
74 3,777
defrag...time by boni
i do a scan disk & defrag in safe mode 1x a week, and it takes more than 6hrs. and yes i did the delete/temp/history first before going into safe mode. is there a reason why it takes so long ? any suggestions ? thanks. boni.
(Multi-page thread 1 2 3 ... Last Page)
May 29th 05 01:00 AM
by boni Go to last post
74 3,423
873009 Update will not install [correction=> 837009] by PA Bear
Inline (since you didn't include previous message in your reply): ForestSpirit wrote: Windows Version: Windows Me 4.90.3000 Javascript:navigator.appMinorVersion: ;SP1;Q889293; snip IE Version (Help-About): 6.0.2800.1106 IE Updates (Help-About): ;SP1;Q889293 OE Version (Help-About):...
(Multi-page thread 1 2 3 ... Last Page)
February 2nd 05 03:01 PM
by Jack E Martinelli Go to last post
72 7,090
Quick Launch disappeared....... by Heather
Hi All...... Lost everything in OE tonight. Eventually found that the Application Data Folder was now in Applog......so mucked something up somehow. After some futzing around, got all my emails back (moved the Application Data Folder out of Applog).....but have duplicates of Identities. I...
(Multi-page thread 1 2 3 ... Last Page)
April 8th 05 04:06 PM
by Jan Il Go to last post
72 3,314
Post New Thread


Display Options
Showing threads 1 to 20 of 8494
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 03:09 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 Win98banter.
The comments are property of their posters.