A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows ME
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : Networking Forum Tools Search this Forum Feed Icon
  Thread / Thread Starter Last Post Reverse Sort Order Replies Views
BREKING WIN XP PROFESSIONALS PASSWORD by Prakash Singh
HI IAM FACING A BIG PROBLEM AND THAT IS IAM WORKING IN A OFFICE WHERE SOMEONE CHANGES THE XP PROFESSIONALS PASSWORD AND IANM FED UP WITH THIS ,CAN SOMEONE TELL ME A WAY TO BREAK THIS PASSWORD, except forgotten password disk making.
June 27th 06 11:16 AM
by Noel Paton Go to last post
2 658
USE OF WINS OPTION IN THE LAN CARDS PROPERTIES by Prakash Singh
Iam new to the networking field and iam having some basic queries and that are 1.) In the network cards properties and hen into the tcp/ip proprties there is aoption called as wins. What is its use ?
June 27th 06 11:12 AM
by Richard G. Harper Go to last post
1 673
PLEASE HELP FOR ROUTER... by Me
I just installed a linksys router on one computer using Windows Xp. I am running ethernet cable to my other computer running Windows ME. If the cable is connected the the ME computer and I start it up, Explorer freezes. I have to CTL, ALT, DLT to end Explorer. I can then use it again for a few...
June 24th 06 09:07 PM
by Steve Winograd [MVP] Go to last post
4 992
EXPLORER caused an invalid page fault in WMPDXM.DLL by seth Nimbosa
the old Windows machine is still working one day, Tuesday then the next day, Wednesday, no application can connect to the internet, it says cannot create socket, OR error in wsock32.DLL and we cannot ping the network gateway we needed to uninstall and reinstall windows ME, after the tiresome...
June 23rd 06 08:12 AM
by Noel Paton Go to last post
1 718
WinME PC slows down ADSLMax speed by Terry_P
I've recently had my broadband connection upgraded to ADSLMax ( up to 8mbps). I run 3 PCs off a Netgear DG834G wireless router/modem. Two are running on Windows XP and 1 runs on WinME. If I run one or both XP machines there is no problem getting a synch speed of over 3.5 mbps but if I boot up the...
June 22nd 06 07:25 AM
by N. Miller Go to last post
6 957
Network password by Chris
Hello. I have home network setup using Linksys. Wireless connection with a laptop shows someone outside of my network on my network with a lock on his profie. Does this mean he/she has access to my network along with the PCs on it? How do I remedy this situation. Many thanks in advance!
June 21st 06 06:23 AM
by Steve Winograd [MVP] Go to last post
3 678
One LAN computer can't see one router on LAN by N. Miller
This is a curiosity, not something which has seriously broken things. The situation: One LAN, IP address 192.168.102.0/255.255.255.0 SpeedStream 4100 DSL modem: 192.168.0.1 Netgear FR114P: 192.168.102.1 SMC Barricade 7004BR: 192.168.102.2 (DHCP disabled) Linksys BEFSR11: 192.168.102.3 (WAN...
June 12th 06 10:10 AM
by N. Miller Go to last post
0 579
Network Login by srs
Is there a way to change the network login user name? I am using my husband's old computer and I would rather have the login name be mine. I can find how to change the password but not the user name.
June 10th 06 11:39 PM
by srs Go to last post
2 537
transferring files from windows me to xp by Els
I just bought a new computer with windows xp and would like to transfer my files directly to it from windows me - is there an easy way to do this without a wireless network?
June 3rd 06 04:31 PM
by Mike M Go to last post
1 702
connected to access point but internet not found by maryann
Hi, I recently purchased a new computer and thought I would create a wireless home network for fun. I had no problem configuring my router and wirelessly connecting my new computer (Window XP). So, I moved on to adding the second computer which runs Windows ME to the network. I purchased a USB...
June 2nd 06 03:07 AM
by maryann Go to last post
0 646
NetWorking/Print Share w/Actiontec GT701-WG. Possible? by dlsayremn
Read with interest the 12/19/04 Setup Win ME as server/WinXP as Client via Wireless Router and all the answers. I have a GateWay running Win ME connected to Actiontec GT701-WG and HP PSC 1410v by USB. My daughter has a Toshiba Satellite runnig XP that connects wireless to the Actiontec for...
June 1st 06 08:34 AM
by Steve Winograd [MVP] Go to last post
1 581
Help needed Urgently... by Milo
Hi All, I have 7 computers ( all running win2k ) on LAN. With Win2K machine as the Server. One of the computers, say #X couldn't start properly. But we got it online after some time. But then #X was not able to browse the network. The services "Computer Browser", "server" and "workstation" were not...
May 25th 06 05:46 AM
by Milo Go to last post
2 674
Help needed Urgently... by Milo
Hi All, I have 7 computers ( all running win2k ) on LAN. With Win2K machine as the Server. One of the computers, say #X couldn't start properly. But we got it online after some time. But then #X was not able to browse the network. The services "Computer Browser", "server" and "workstation" were not...
May 24th 06 09:59 AM
by Milo Go to last post
0 701
Problems with Software Installation for Belkin USB WLAN by chili
After Belkin software installation Belkin worked at the start but the next day it did not. I couldn't start Belkin Wireless Monitor and couldn't connect to my WLAN router. I deinstalled the Belkin software and later reinstalled it, but still can't run it. As a side effect my Windows ME was damaged...
May 17th 06 05:50 PM
by chili Go to last post
2 643
windows password by traumajohn
Hi I am cleaning a pc to give to a school. The only thing I have to do now is... When I boot up I get a window that opens saying to enter a windows password for the user. I thought I deleted everything that I found with his name even in the registry. How can I get it to boot up with out...
May 17th 06 08:40 AM
by Mike M Go to last post
3 613
Explorer brings up network share at startup by Dave
Hi, I have a peer-to-peer network with Me and 98se. When I reboot the Me machine, an explorer window appears with my network share on the 98 machine. This only happens on the Me machine. What really gets me is if I hold shift while logging on, the share doesn't show. This led me to believe...
April 19th 06 08:12 AM
by Steve Winograd [MVP] Go to last post
3 700
PHP Script not sending email in WinME and PWS by verci
Hi I've installed PHP version 5 in my machine running WinME, Personal Web Server to have my personal site on the net and Internet explorer 6.0.2800.1106, 128 Bit, the script I use in my web page feedbak.php ? // ------------- CONFIGURABLE SECTION ------------------------ $mailto =...
April 18th 06 05:21 AM
by verci Go to last post
0 921
cannot access to internet by Mania
have a wireless modem (linksys) although I can use wireless connection with my laptop (Broadcom 802.11g OS:Windows Xp Pro), I cant use with my desktop. (D-Link G-520 Network adaptor, OS: Windows me) I installed software and hardware. I could see the connection (nearly %100) but I can't access to...
April 8th 06 02:37 AM
by Mike M Go to last post
8 708
can't see WinME on XP by Ogg
I have a WinMe pc (configured as ICS host, btw) with a peer-to-peer XP. Internet sharing works fine. I can access XP's files from the WInMe fine too. But the WinMe doesn't show up on the XP's "View Workgroup Computers". The workgroup name IS the same (MSHOME) on both computers. What could be the...
April 6th 06 08:45 PM
by David Go to last post
5 663
Netgear wireless not working by Bill McLaughlin
I have two win Me machines. The second one does not keep solid light on.
April 5th 06 11:22 PM
by Mike M Go to last post
2 609
Post New Thread


Display Options
Showing threads 101 to 120 of 584
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 03:23 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 Win98banter.
The comments are property of their posters.