A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows ME
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : Networking Forum Tools Search this Forum Feed Icon
  Thread / Thread Starter Last Post Reverse Sort Order Replies Views
No network logon by Ken G.
I have a laptop running ME in a home network. The logon window only appears when the system has not shut down properly on the preevious use and it runs the scan prgram (which re-starts about 10 times before it actually completes the scan). On a normal start, the login window does not appear and...
October 9th 06 12:14 AM
by Ken G. Go to last post
0 498
XP - Me good, But Me - XP not by Alexander E.B
My computers are connected to each other and to the Internet through DSL using a Verizon-provided Westal Versalink 327W. Both browse the Internet just fine. The XP machine finds the Me system and copies files back and forth just fine. The Me machine does not see the network (named Mshome).
September 21st 06 04:02 AM
by Alexander E.B Go to last post
0 600
Wireless network issue, no TCP/IP entry by [email protected]
I'm about demented! I have a Sony Picturebook PCG-C1 running ME and I'm trying to install a Belkin F5d7011 WLAN card. Card installed ok and it's seeing my wireless router tho the card setup utility doesn't show an IP address. I assume this is due to there being no TCP/IP protocol bound to the card...
September 7th 06 11:38 AM
by [email protected] Go to last post
0 771
Filesharing: XP & ME by Ed
I have a lan setup using a Netgear FM114P modem. I've been using it a long time, mostly for filesharing and sharing of a DSL modem. The problem is after I switch my primary computer (Goliath) to XP Professional I have not been able to get to shared directories on one of my other machines running...
(Multi-page thread 1 2)
September 7th 06 08:31 AM
by Steve Winograd [MVP] Go to last post
10 1,526
network card by rc
using Dell laptop and RealTek RTL8139A ethernet card/ can't seem to install drivers. How can i locate inf file
September 1st 06 10:18 PM
by Mike M Go to last post
8 866
Windows ME Dial up adapter by Ned
When connecting to the Internet through dailup my modem will make a connection to the ISP; I can hear the modem connecting being established, just when I think the connection will establish it fails and I get a message saying the there is "...no Dial up Adapter configured...go tho control Panel ,...
August 28th 06 11:18 AM
by Ned Go to last post
0 673
Sharing resources across routers by andrew.klemm
Hi there We've got a school network linked to the internet by cable modem. Behind the modem a switch connects four routers (each with its own IP address) to different parts of the network. - router 1 (IP 123.456.78.001) - network dept 1 internet - switch - router 2 (IP...
August 25th 06 08:45 PM
by BJ Honeycut Go to last post
1 503
Server 2003 Standard Edition by rickvargas
I've installed a new server and after doing the auto update I can't browse my network places. I'm only able to see two domains out of 300 domain. When I click on my own domain I get access denied, the other domain I have no problem accessing. I'm able to browse untill the patches are applied. ...
August 18th 06 11:48 AM
by Richard G. Harper Go to last post
1 693
Drivers Not Loading? by Iteo
I just reinstalled windows me on a new big hard drive and I have been playing games and installing stuff for the past few days. I have been trying to get a wlan adapter working, but none of the wifi programs I have downloaded for it will load after installation. What part of windows is missing...
August 16th 06 04:55 AM
by Iteo Go to last post
1 936
WINME NETWORKING PROBLEMS by goobmeister
Hi, A friend gave me her old (Compaq Presario 1200) laptop to see if I could straighten out her networking, which now isn't working at all. She originally was running AOL as her online source through dialup networking ( ! ), but gave it to an acquaintance to see if he could get highspeed...
August 5th 06 04:12 PM
by goobmeister Go to last post
0 874
networking between windows me and xp with netgear by Els
I cannot get the two computers to share files -i am using netgear 54 mbps wireless router and 54 mbps wirelss pci adapter on the windows me machine. I have tried setting it up without a router but couldn't so I purchased this thinking it would do it. Both are on the internet but no sharing -...
July 29th 06 01:36 AM
by Steve Winograd [MVP] Go to last post
6 1,007
Never worry about money again! by Moret van Zadelhoff
Have you made good money recently? Do you want to make six figures? We can help. Would a 10K the first month be a good start? Home based.
July 21st 06 07:21 PM
by Moret van Zadelhoff Go to last post
0 589
Printer keeps prompting for a password which is not there by Moks
I have connected two printers over the network Hp PSC 500, and Hp LaserJet 1300 PCL 6 on the server and shared them to be accessed by all other computers.Others are printing with no problem but Four of them keep prompting for a password even after installing additional drivers for the different...
July 19th 06 07:52 AM
by Moks Go to last post
0 543
test by Amir Groisman
July 13th 06 06:05 PM
by sam Go to last post
2 728
IE won't open when connected to router by Turbo500
Hello all, First of all, let me say THANK YOU if you can help me with this and if you respond. OK, my roommate brought over her Mom's HP Pavilion 6736 desktop computer. 667 MHz, 256MB RAM, 20GB HDD, Windows ME. We are trying to install a network card in it. It's the Network Everywhere NC100...
July 13th 06 08:44 AM
by N. Miller Go to last post
1 759
connecting ME to XP, re wireless network by aqw
Please Help, My desktop has ME, my laptop has XP w/sp2, I need to set up a wireless network for my laptop so it will access the internet thru the DSL connectiion on the dexktop. The desktop has a Netgear FA311 Etherner Adapter, and the laptop has 802.11 mini pci wireless adapter, and VIA Rhine...
July 11th 06 09:47 AM
by Noel Paton Go to last post
6 1,104
Multiple Operating Systems by [email protected]
Hi, I had recenly installed Windows Xp on my laptop as a new install. I had a problem with it, so I re-installed my previous OS, Windows ME. Now when I try installing windows XP again, it says that multiple operating systems are found. I think that part of Windows XP is still on the computer from...
July 7th 06 07:29 PM
by [email protected] Go to last post
0 927
Cannot connect to other computers by LadyJR
I bought a computer from a friend, with WinME on it. I have successfully got it wirelessly connected to my network. I can see and access the internet fine. However whenever I try to access drives on my other two computers, I get the password box. The other computers are running Win2KPro. There...
July 7th 06 12:29 PM
by LadyJR Go to last post
4 823
Installing PCMCIA WIFI Card Kills Internet by PeteC
I'm running WinME. After attempting to install a PCMCIA WIFI card I can no longer access the internet. Before the installation I can access the internet using either a USB WIFI dongle or my cellphone via the COM port. If I go through the installation for a PCMCIA card, then the new card...
July 1st 06 04:41 PM
by PeteC via WindowsKB.com Go to last post
4 1,003
Ask Sniffer by
Anyone know a good "Network Sniffer" , use for monitor network /workstation traffic.
June 30th 06 08:12 PM
by Mike M Go to last post
1 749
Post New Thread


Display Options
Showing threads 81 to 100 of 584
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 09:29 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 Win98banter.
The comments are property of their posters.