A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows ME
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : Networking Forum Tools Search this Forum Feed Icon
  Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Trouble connecting a Cisco VPN client by No Name
I'm having a hard time getting a Cisco VPN client (ver. 4.0.6) running on a XP Pro machine to connect through my LinkSys RV016 router to a Cisco 3000 VPN contentrator. It seems we need to open some ports on the router to allow the Cisco VPN client to get through. Does anyone know which ports...
August 1st 07 01:05 AM
by No Name Go to last post
0 759
Concern over router config. remains. by Ben B[_2_]
Hello, The router in question is a Linksys BEFSR11 and has the Firmware Version 1.46.2. The config. I have changed from Disable to Enable is Filter Internet NAT Redirection. My concerns expressed in my previous thread (first post) above, and in this quote, are unanswered: "This has left me with...
July 10th 07 12:38 AM
by Ben B[_2_] Go to last post
0 815
Linksys BEFSR11 Router Configuration. by Ben B[_2_]
Hello, Firmware 1.46.2 WinMe on a cable connection. One computer only. Seven years after the purchase of my first system (including this router - set-up by an acquaintance) I learn (via 'setup' in these forums and from a post by Mike M) of an error in configuration. This has left me with...
July 9th 07 05:30 PM
by Mike M Go to last post
4 885
IP Conflict by Cuando envio correo .xls reciben .dat
Ip conflict error in some computers, I saw display statistics and I have 475 ips Available and 239 in use, but the error message Ip Conflict alwasy appear in some computers. I don't know, Help me please ?
July 4th 07 11:25 PM
by Mike M Go to last post
1 688
LAN Configuration by Steven
i recently At&T DSL interent with their 4100 modem, however when i try to connect the ethernet to my ME laptop from the modem, the computer ethernet port lights dont light up, nor does the modems ethernet light. i called AT&T support, who proceeded to tell me that my laptop running ME doesn't...
June 28th 07 12:16 AM
by Steven Go to last post
0 596
Cannot Browse Network by schacko
I cannot browse my network. There is always a message that says "Windows is unable to browse the network. There may be a number of reasons." I clicked Help, but It didn't do so much help for me. My question yo you is. How to overide this error message, and browse my home network? Thanks
June 25th 07 10:17 AM
by Steve Winograd [MVP][_2_] Go to last post
2 669
Networking a Windows Me PC and Vista laptop by Steve
I am trying to set up a network with a PC running Windows Me and a laptop running Vista. These are connected via a Netger router. Is this possible to do and if so how can it be achieved?
June 12th 07 10:54 AM
by Steve Winograd [MVP][_2_] Go to last post
2 859
How to install printer on network? by greerzer
I have a 3-in-1 multi-pass printer installed on a ME computer, which is networked and acts as server. How do I install the printer on my XP computer?
June 11th 07 01:23 AM
by Mike M Go to last post
1 683
Automatic Log On problem by LostName
I am dealing with a very frustrating issue with automatic user login. I have read through all of the Knowledge Base articles and have even installed the Tweak UI v1.33 to enable the 'Log on automatically at system startup' but I still am having an issue. The user name that I am using is 'Guest'...
May 25th 07 04:41 PM
by LostName Go to last post
2 679
Cannot connect using WPA Wi-fi by Pat
Recently I change my connection to internet from wired to wireless. If use WPA-AES I cannot connect to internet, error msg "Time out....". And if use WPA-TKIP I get connect and disconnect unitl error msg "Time out....". Without the security features no problem connecting to internet. Can someone...
May 17th 07 05:15 AM
by Pat Go to last post
2 762
change in network access point, have to add a password, can't figure out how by cherold
Hi, my girlfriend rents a room in a house and the woman has made some sort of change to her wireless access hub so that it now requires a password to log onto. She was given the router number, told to find it, press connect and enter in a password. So she used the d-link configuration utility and...
May 11th 07 03:28 AM
by cherold Go to last post
0 547
WinMe to Vista networking glitch by David Oltmann
Hmmmm! After trying all the things mentioned in the earlier postings am still unable to access Vista files from Me though Me files from Vista are readily available. Vista folders show up on Me but won't open. Display is the proverbial "not responding" for those particular network locations. Any...
April 16th 07 03:34 AM
by Steve Winograd [MVP] Go to last post
2 1,043
ME/Vista network problem by Bill De Loach
I have a small home network that has worked fine with 2 ME machines for quite a while. I replaced one of my machines with a Vista machine. The Vista machine works fine seeing and logging on to the ME machine but the ME to Vista has problems. The ME machines sees the Vista machine but when I...
March 29th 07 02:28 AM
by Gloria Boyer [MSFT] Go to last post
9 997
sharing from the command prompt by Jim C
Hi All, I remember how to setup a mapped drive from the command prompt: net use h: \\server1\c but I forgot how to share the folder on drive C on server1 from the command prompt: (in windows XP it goes like this: NET SHARE C=C:\ /UNLIMITED /REMARK:"DRIVE C" but I cant remember how to do that in...
February 25th 07 04:35 AM
by Jim C Go to last post
0 654
Register for adsense by Adsense Tips
Register for Google Adsense and make thousands of dollars a month. Click here http://www.adsenseonline.info to find out how to make over 10,000 ! dollars a month using the tips and techniques only before avaliable to online professionals. Google Adsense tips that have made millions. 2 Co 5:19 - -...
February 21st 07 08:10 AM
by Adsense Tips Go to last post
0 897
file sharing (again) by alasdair
had to reinstall winme - now trying in vain to connect to wnme machines machine a - connects to internet and can sometimes access machine b machine b - cannot access internety thru machine a but can sometimes access machine a below is fault log for machine a when running Home Networking Wizard...
February 10th 07 05:40 PM
by alasdair Go to last post
0 866
Blank explorer by Pat Glenn
I have recently set up a small P2P home network using an XP, W2K and an ME machine. The W2K machine is the internet sharing computer. At one point in time I had things all working, but for some odd reason while the W2K machine continues to work just fine, the XP and ME machines both seem to have...
February 10th 07 01:50 AM
by Pat Glenn Go to last post
0 768
File Sharing with ME by Lewy
I recently connected a wired network conneting an ME sysytem with an XP. The ME system can see and access the XP but the XP can't access or see the ME. I have tried all suggestions on various web sites. The share option is not available in "my computer" for any of the drives. I have reset the...
(Multi-page thread 1 2)
February 6th 07 01:03 AM
by Mike M Go to last post
11 1,668
attn: valerie - really first-class pictures - mez jey - (1/1) by derwin
Hello group! Take a look, I know you'll love it as much as I do. You can find almost anything you are looking for. With some of the fastest connections around it's no wonder people love it and keep coming back. 2,000,000 new posts each day Convenient thumbnail indexes Streaming audio and...
February 3rd 07 04:55 AM
by derwin Go to last post
0 751
ME can't find W2K machine by Pat Glenn
Having recently acquired some older computers I am now setting up a P2P network. I am trying to determine why my ME machince does not seem able to connect to my Win2K machine. All machines: -New installation of appropriate OS's -No apparent hardware issues -Using thin-net 10base2 -File and printer...
January 24th 07 04:05 AM
by Pat Glenn Go to last post
6 762
Post New Thread


Display Options
Showing threads 41 to 60 of 584
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 03:11 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 Win98banter.
The comments are property of their posters.