A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows ME
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : General Forum Tools Search this Forum Feed Icon
  Thread / Thread Starter Last Post Reverse Sort Order Replies Views
control panel by hersten11
hi can anyone help please. i cannot use any programmes in the control panel folder i get the message. "this operation has been cancelled due to restrictions in effect on this computer please contact your system administrator". many thanks.
September 17th 08 07:59 PM
by hersten11 Go to last post
5 499
cdrw drive not active in Windows ME system P-4 1300 w rambus 768 mb memory by bardot861
hello all: Recently running into probem with cdrw drive. It is not recognizing any of recorded / or even fresh cdrw discs. Only response upon insertion of any disc and attempt is made to access contents: "please insert disc" etc. Recently I have begun using CC Cleaner to clean out invalid reg...
September 16th 08 06:54 PM
by Mike M Go to last post
4 513
Re-installing on laptop with no CD drive by Alpha
We need to re-install Windows 98 SE or ME or 2K-Pro on a laptop that has its CD drive internal connection damaged. The floppy drive works though. We have all the original Windows CDs and a Win98 boot floppy, as well as all the required drivers. The unit originally had Win98 on it that was...
(Multi-page thread 1 2)
September 15th 08 05:36 AM
by [email protected] Go to last post
14 849
ιηƒσямαтινє αη∂ ιηтєяєѕтιηg !!! by MaNi
http://infopike.wordpress.com in that blog u will find * windows tricks * shortcut keys for internet explorer and windows * all run commands and dos commands
September 14th 08 06:39 AM
by Galen Go to last post
1 503
ιηƒσямαтινє αη∂ ιηтєяєѕтιηg !!! by MaNi
http://infopike.wordpress.com in that blog u will find * windows tricks * shortcut keys for internet explorer and windows * all run commands and dos commands
September 14th 08 05:26 AM
by MaNi Go to last post
0 483
Thank you by Ed Meza[_5_]
This is a follow up to the last thread I participated " Using Registry Repair Tool to fix your..." I njust wanted to thank Mart, Mike, Loom, Heather, Alan and several other people who through the years have helped me resolved problems with Win ME. I finally decided to upgrade my system to...
(Multi-page thread 1 2 3)
September 10th 08 12:22 AM
by Corday[_3_] Go to last post
28 1,290
Registry been changed, now error message, and cannot access regist by jgl1959
Hi! My Windows ME machine suddenly began posting this error message "Your current security settings prohibit running ActiveX controls on this page". The computer will not boot up all the way, and I cannot use the Start button or access files. I googled the error message, and found a fix...
September 9th 08 02:11 PM
by jgl1959 Go to last post
8 619
In regard to the 'chili recipe' by Ed Mc[_3_]
The recent comments regarding a 'chili recipe' reminded me of an interview I heard, years ago, of a college student credited with bottling the first gallon of jalapeno chili pepper wine. When asked what it tasted like, he replied: 'It's kinda like drinkin' electricity'! -- Semper Fi
September 6th 08 06:05 PM
by John John (MVP) Go to last post
1 521
.NETframework (again) by John
I have an application which requires .NETframework 2.0.50727 minimum. Can this be installed on Me? If so where can I get it? I tried installing something from MS (NetFx20SP1_x86.exe) but I get a missing dll warning when I try to install it so it probably isn't made for Me. Amy ideas (other than...
August 28th 08 05:00 AM
by John Go to last post
1 482
XP Display Issue With Access 2K by IC_Clearly
I am running Access 2K on an XP Pro machine. The background color for the switchboard startup screen and all forms/screens are white, not their regular colors. There are many versions of this applications running on at least 50 machines and we have never seen this problem. Further, all...
August 22nd 08 08:46 PM
by IC_Clearly Go to last post
8 1,022
Never had this happen before by jeffrey palmer
I got game CD "X" in the cd drive; it's already installed and I'm sure I disabled autoplay on the drive. But everytime I start the comp up the game goes to the setup/install procedure.. How can I stop this?
August 22nd 08 05:21 PM
by E2out Go to last post
9 541
Scanner cant detect my camera by Cynanthis
WHen the scanner wizard cant detect my camera automatically"I know with XP there is a fix on Kellys corner for this, but what about for ME. I like it in XP when i can plug in my camera and my pictures start downloading at my choosing in the scanner wizard. But, on ME, I plug camera in and...
August 21st 08 10:24 PM
by N. Miller Go to last post
4 708
Mike, Joan, Web and SS... by jeanette
hi again ppl..... i replied to your replies to my post,,,, (the original ones that i Still cant see.. grrr),, and it is now about 15 minutes or so since i did that.. (and i know one or two of you have clock time thingys happening,, so i will be relying on you too to confirm.) and i have...
(Multi-page thread 1 2 3 ... Last Page)
August 19th 08 06:59 PM
by Pogle S.Wood Go to last post
46 2,288
Picture viewer in ME by Nicdig
In my windows XP pc, I like using the windows fax viewer.... But i dont like the one that is in my other pc that has ME OS. That is because when i want to view a picture, it opens up with 'Image preview" fine; but there is no command for me to move on to the next picture. In order for me to see...
August 18th 08 10:11 PM
by Corday[_3_] Go to last post
6 756
" J's " test (as per post to mart) by jeanette
testy testy testy.. (that should be enough to wake the chips up)(hope they let me see me now !?) J
(Multi-page thread 1 2)
August 17th 08 08:55 PM
by Joan Archer Go to last post
15 876
Start up disk-me ie sp1 by bagger
trying to make start up disk, get the following error "the file aspi2dos.sys was not found". any help appreciated. tia
(Multi-page thread 1 2 3)
August 14th 08 03:33 PM
by Mart Go to last post
26 1,403
Reformat Hard Drive by Cindy
Can anyone please tell me how to reformat the hard drive on my son's computer? It's an old HP with ME. He has the reinstall CD but I can't remember how to reformat.
August 13th 08 12:26 AM
by MedRxman Go to last post
9 544
?? Whats the deal with Spybot Instal 160 by jeanette
hi,, has been a while.... recently i got msg from spybot to instal version 160, but after the prelimarys while installing, i noticed lots of 'wing-dings and chinese or korean stuff',,,, i cancelled immediately. i d/loaded it from a different site, and while installing, noticed the same at the...
August 12th 08 10:42 PM
by webster72n Go to last post
6 633
?? cant see my prior post,, has been a while by jeanette
anyone seen my post spybot? J
August 12th 08 01:22 PM
by jeanette Go to last post
5 499
Stuck in Safe Mode by MedRxMan
Friend has PC that on boot gets the folowing error: "Windows Protection Error While Initializing Device CONFIGMG" "You Need to restart your computer" "System Halted" Any ideas?
August 11th 08 01:20 AM
by MedRxman Go to last post
4 532
Post New Thread

Display Options
Showing threads 201 to 220 of 8494
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT +1. The time now is 11:43 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 Win98banter.
The comments are property of their posters.