A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows 98
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : Multimedia Forum Tools Search this Forum Feed Icon
  Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Help - How to fix Windows Media Player alphabet character viewing by O Noah
I have tried to load Windows Media player 7.1 and also Wndows Media player 9 on my Windows 98SE. In both cases the viewing of the front titles in the media player garble up, but the media players do run OK. (The first title line even on the running RealPlayer 10 shows the same problem of not...
July 29th 05 03:01 PM
by O Noah Go to last post
0 656
Cheap Adobe Acrobat 6.0 Professional download by [email protected]
I found a cheap download version of Adobe Acrobat 6.0 Professional. Thought I'd share =) The newest version, Adobe Acrobat 7.0, is not compatible on any windows system older than XP, so this is a good alternative. http://www.crmsoftwares.com/adac60prof.html
July 28th 05 08:41 PM
by [email protected] Go to last post
0 705
Windows Media Player by nymph422005
I have Windows Media Player 7.1 installed on my computer and lately emails with specific attachments like pps or wmv will not play when I try to download them. I cannot upgrade to the newest version as it will not run properly on this computer. I have a Pentium 1 which cannot handle anything more...
July 22nd 05 06:41 PM
by nymph422005 Go to last post
0 705
Windows Media Player 9, error when trying to listen to radio link by Kazys V via WindowsKB.com
whenever I try to open a link on a specific radio on the internet with the following address http://www.lrt.lt/ci.media.play.php?u=http://193.219.139.116/lr1live&id=0 , the media player opens up and after a coupe of seconds I get the following pop up message " Windows Media Player encountered an...
July 16th 05 07:20 PM
by Kazys V via WindowsKB.com Go to last post
0 730
ERROR 0X80072F78 & 80040526 by COMPUTER DUMMY
I HAVE NO SOUND AT ALL. I DID AT ONE TIME BUT I HAD A "COMPUTER WIZ" WORK ON MY COMPUTER AND IT CAME BACK WITH NO SOUND. I CAN'T HEAR MY E-CARDS OR PLAY MY CD'S. I HAVE AN OLDER COMPUTER (CONSOLE TYPE) AND HAVE WINDOWS 98. I GET ERROR CODES OF 0X80072F78 AND 80040526 WHEN I TRY TO GET WINDOWS...
July 8th 05 02:13 AM
by COMPUTER DUMMY Go to last post
1 677
Quick Time Conflict by Tom
I use Win 98 SE. Windows Media Player is my default for downloads. I just installed digital camera software which has Quick Time with it. Now, all my Win med player icons are quick time and only play on Quick time. How can I get my default player and icons back to Win med player. Thank you, Tom.
June 30th 05 05:14 PM
by pip22 Go to last post
1 665
Jerky playback with WMP9 by GMD
I use win98SE and windows media player 9. Ihad a hard drive crash and re-installed windows98se. Now EVERYTHING I play in media player is jerky, the sound and video are not together and the video is very jerky. I have installed every CODEC package that I could find with no change. Interestingly...
June 30th 05 05:05 PM
by pip22 Go to last post
1 741
windows media player 9 by luckyirish813
I have windows 98 os and windows media player 9. My problem is my media player wont play files from the inernet by streaming I have to download files first. What would cause this and how do I fix it?
June 18th 05 09:53 PM
by jose mpont llop Go to last post
1 675
video clips don't play immediately by crazydiamond
when i click on video clips (downloads) they no longer play immediately. Now, I have to wait for them to download before viewing. They download to temporary folder. I've checked settings in view folders file and all appears to be ok. I am updated with windows update. Could the "update windows"...
June 17th 05 02:09 PM
by crazydiamond Go to last post
4 863
WMP9 avi Class not registered by John & Barb Wilson
Running WMP 9 under Win98se. No avi files will play, they result in 'Class not registered' when opened. I have removed and reinstalled both parts of WMP9 several times with no behavior change. Any help much appreciated. Thanks, John.
June 17th 05 08:05 AM
by cam Go to last post
1 560
assets xhml by a
a
June 17th 05 01:58 AM
by a Go to last post
0 619
windows media player 9 series by matt
i have a 6 year old back-up pc running win98 first ed. I want to get windows media player 9 but the website says i need the second ed. Is this just microsoft being OTT or will it cause problems when its downloaded? If so, bearing in mind the age of win98, is there an easy way to upgrade to second...
June 13th 05 02:20 PM
by Alan Edwards Go to last post
1 642
C00D10B3,C00D10B3 by Paul
Show there isn't a connection. -- paul
June 12th 05 01:22 AM
by Paul Go to last post
0 701
Windows 98 and 98se by Reet
Hi :) I am trying to install Motorolla PhoneTools onto my PC.. I have Windows 98. It says it needs Windows 98se. How do I upgrade to this?? Or how can I get around this?? Ant ideas?
June 12th 05 01:16 AM
by Alan Edwards Go to last post
1 564
C00D10B3 by windows media player
June 12th 05 12:53 AM
by Paul Go to last post
1 592
Distorted sounds by [email protected]
My computer is set to dual-boot with Windows 98SE and Windows 2000 Professional. Win2KPro is the default, and both OS's are completely up-to-date. I have the QTEC 552S soundcard installed on "both" computers, and I have up-to-date drivers on both. The card works perfectly in Win2K; however, I'm...
June 11th 05 03:57 PM
by [email protected] Go to last post
0 589
Windows Media Player (Active Movie Window) by Daniel
I am trying to play a *.wmv file in Windows Media Player 7.1 for Windows 98. Every time I open it up in media player, I can hear the sound but see the movie. Also, a window pops up with its title 'Active Movie Window', which is also plain black. I've looked for new codecs etc. online but there...
June 11th 05 10:35 AM
by Daniel Go to last post
0 586
have a error by martha
i have a error in my media how do i fix it
June 9th 05 10:29 AM
by Jeff Richards Go to last post
1 549
no lee musica bajada del media player en internet by carlos urbano
hace 01 mes baje musica del media player y cuando la volvia a tocar se escuchaba bien y pense q se habia grabadom en el disco duro, pero ahora deseo volver escuchar y no la encuentra en mi pc, pero SI esta el nombre, ASI, ASI Q VUELVO ABRIRLA POR INTERNET DEL MEDIA PLAYER Y YA NO ESTA....... no...
June 3rd 05 04:59 PM
by carlos urbano Go to last post
0 637
0*8007001f by miss charme
plese help i cant put music on the removeable disk
May 24th 05 02:00 AM
by ro Go to last post
1 961
Post New Thread


Display Options
Showing threads 121 to 140 of 626
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 06:31 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 Win98banter.
The comments are property of their posters.