A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows ME
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : Hardware Forum Tools Search this Forum Feed Icon
  Thread / Thread Starter Last Post Reverse Sort Order Replies Views
hidden folders by no1slevin
how to you get currently hidden folders to be accsesible?
June 24th 06 11:15 AM
by Mart Go to last post
2 574
USB drive not recognised by Wim
While fine on a WXP machine, my WD USB drive is not recognised by Windows ME. The blue light (USB power) shines, the gree arrow in the system tray comes up (Disconnect Hardware icon) come up, and in the Device Manager the USB Drive is fine as well. But in Explorer, no USB drive comes up. What do I...
June 20th 06 08:30 PM
by Mike M Go to last post
3 842
Monitor turns itself off, then back on by Donna
Hi! My monitor is about 6 or 7 years old now. Its a Dell Trinitron. It recently starting turning itself off, then immediately turns itself back on. Anybody got an idea of whats going on with it??? Thanks!
June 20th 06 11:23 AM
by Richard G. Harper Go to last post
1 580
Cd rom drive seems to act strange... by kaistyle2
I do not know what is wrong with my cd/dvd rom drive on my computer,but I just want to know if I am able to fix it. I have a Hp XV976 (bought direct from the store) and it has been running well for five years now. But the cd/dvd rom drive is acting up. Sometimes it will work fine and the computer...
June 8th 06 06:21 AM
by Cari \(MS-MVP\) Go to last post
1 810
I want to reinstall Device Manager itself (WinME) by Chipmonk
Hello, Many months ago I lost use of my sound card (Device Manager shows the yellow exclamation mark). I also found that everytime I boot up, my USB mouse won't work unless I remove it from Device Manager, then unplug and re-insert it. Also SCSI controllers have yellow exclamation marks and can no...
June 4th 06 08:40 PM
by Noel Paton Go to last post
6 1,021
xp formated hd not viewed on Windows Me system by Evelynv
Recently my emachine T2885 xp based system stoped working. While I dig up the cash to repair it I have temporarily removed the hard drive and installed it in my Me based pentium 3 Gateway as a slave. I did this to transfer my important file to continue my work. All went will, but when I went...
June 2nd 06 06:00 PM
by Mike M Go to last post
3 534
Two Monitors Problems by Farhan
I am having two different problems with two different monitors. 1- Philips 7CM5299/89T A shiny line appears at the bottom (where the task bar is) of the screen. Sometimes a tap on the monitor clears it but it comes back after some time. Sometimes it comes quite frequently and sometimes it takes...
June 1st 06 10:38 PM
by Mart Go to last post
3 635
DNS Hardwired on Host Table by Ladonna i
I assume that is the problem anyway. My computer refuses to change the DNS of a website that has changed servers. I have checked and it isn't a browser problem. I've also talked with my old and new webhost and both are telling me it is my computers problem. At any rate, emptying caches...
May 31st 06 10:54 PM
by Ladonna i Go to last post
2 599
ethernet connection problem by [email protected]
I have a D-link ethernet card and when using internet it randomly stops working (leds turn off , no more connection). I need to plug it in and out and it starts again for a couple of minutes. Does anyone know any idea? Thanks
May 30th 06 09:15 PM
by Mike M Go to last post
1 1,220
Hard Drive by Russ
Hi, I have an HP computer running with a Pentium III at 997MHz and 1gig of Ram. The 40gig hard drive has gone south. The system said that the Master Boot Track or the FAT has some type of problem, NOT sure which one is the problem. I changed the drive out with a 14gig from another machine and this...
May 25th 06 09:48 PM
by Mart Go to last post
1 674
Monitor geometry adjustments by Farhan
I have Philips 7CM5299/89T monitor. It don't have geometry, pincushion etc settings button on front panel. Sometime ago I mistakenly changed these settings using a software (which I don't remember). Can anyone told about a software which can adjust these settings? TIA Farhan --
May 25th 06 12:58 PM
by Godfrey Wilkes Go to last post
3 622
Start up error after upgrade by mossgiel
After upgrading a friends PC using Windows Update ( File was Internet explorer service pack 1) the PC runs Scandisk and then hangs. All that's visible on the screen is the mouse arrow. Holding down Ctrl + Alt + Del, reveals that there are no programmes running. Had ran an AV Scan prior to...
(Multi-page thread 1 2)
May 19th 06 01:41 AM
by Mart Go to last post
13 1,118
Gateway Win ME CD will not re-install on Gateway PC by Mo
My hard disk has crashed and I need to replace it. However when I was trying to find out what was wrong I tried to re-install Windows ME from the CD I received with the PC. I get an error - Not a Gateway PC. I think that is because of the corruption on the disk - many bad sectors & corrupt...
May 11th 06 10:07 PM
by Mo Go to last post
2 694
Problem with D drive in Windows ME by Testing
A friend has a strange error which I could not sort out for him. When alternating discs in the CDRom drive, Windows Excplorer doesn't recognise that you've gone from a music CD to a data CD and vice versa, no matter how many times you open/close D drive, close down Explorer etc. You have to reboot...
May 2nd 06 11:00 AM
by Richard G. Harper Go to last post
1 530
Searching for files does not return anything no matter what I ask to find by [email protected]
I have a XP sp/2 operating system. A while back my Drive search stopped working. I would enter a field or a file type to find. The system would go into a busy status and then return absolutely no results. I can not figure it out. Does any one have any ideas???
May 1st 06 09:05 PM
by Mike M Go to last post
3 546
Mouse by Jayguy01
I am trying to get the mouse to display on my screen. I have reloaded windows and the mouse driver....yet I am still unable to see the mouse. I have also tried a known working mouse. Any suggestions?
April 24th 06 11:23 PM
by Noel Paton Go to last post
1 478
EIDE BIOS recognition by John Smith
I am having a real problem trying to connect-up extra IDE disks to a second tower-system I have just obtained. Both systems are P3-450 running WinME (256 RAM each) with a PrimaryMaster IDE installed and working on each machine. I have 2 x 40Gb IDE Drives (Seagate & W.Digital) that I would like to...
April 24th 06 07:37 PM
by John Smith Go to last post
1 563
Win Me, PCI Error on startup!! by Paul
Hi, i installed a pcmcia card for a wireless adapter in an open pci slot. (last open slot). When i go to restart windows, it gives an error # 0021-98:PCI error. Then it gives you options to continue by hitting the F1 key and it will boot the rest as normal and the device does work after that. Very...
April 18th 06 12:57 PM
by Paul Go to last post
9 706
Is there a newsgroup for Windows 2000? by Plugin Unhappy
I am unable to find a newsgroup for Windows 2000. can anyone help? thanks
April 15th 06 06:08 AM
by rajkohli Go to last post
1 546
¡Ayuda! Si no estoy en el foro correcto, ojalá me puedan decir cuál es. Gracias. by Oswaldo
Saludos. Mi ordenador no enciende. Ya se imaginarán lo urgente. Les cuento lo que pasó: Por algunos problemas con el disco duro decidí particionar y formatear, pero antes de hacerlo se me ocurrió correr el disquete de diagnósticos del fabricante (Maxtor) que checa si está bien conectado, entre...
April 12th 06 08:25 AM
by Oswaldo Go to last post
4 699
Post New Thread


Display Options
Showing threads 81 to 100 of 924
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 12:46 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2004-2018 Win98banter.
The comments are property of their posters.