A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows ME
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : Hardware Forum Tools Search this Forum Feed Icon
  Thread / Thread Starter Last Post Reverse Sort Order Replies Views
System restore problem after installation ME by danny g
Hello , everybody , On an old Compaq pc with pentium 3 , I have installed : win ME . Everything went well, but now it seems there is a problem with the system restore function . Repair Points are made and I can also make repair points by myself, but when I execute a system restore to a previous...
December 28th 06 08:59 PM
by Mike M Go to last post
1 506
Problem installing Network Card by Hamish Morrison
I'm trying to install an onboard network card. I don't have the CD and I don't know the make or model. I went through the list of drivers and tried a few that seemed sensible but none of them worked! Please help!
December 28th 06 01:41 PM
by Mike M Go to last post
3 581
Music play to fast . by danny g
Hello , everyone , I installed on a old Compaq deskpro pc , pentium 3 , with a I815 chipset and an intel 82801AA controller hub and a AC97 audio adapter with windows ME version on it . When I play music, it goes too fast (+/- 2 times) . Before there was Win 98Se intalled on the pc and there was...
December 26th 06 10:49 AM
by Jack E Martinelli Go to last post
1 607
Windows ME: SHLWAPI.DLL not found - Error loading Explorer.exe by Dee Brennan
Because I'm an idiot, I ran a Windows update on my ME machine. After the reboot, I got the above error. I tried using a fix found on the Microsoft support site (it involved editing in DOS the system.ini command line regarding the Explorer.exe shell). This didn't work and now my computer...
December 22nd 06 10:10 PM
by Mike M Go to last post
3 653
System Restore & Windows ME System Recovery Cds :(:(:( by izzattar
I'm using Windows ME. OMG!!!! Help me!!! I can't go back to November on my System Restore!! I also lost my Windows ME System Recovery Cds!!!! Where can I obtain a legit copy of them????? :( :( Anyone? """"""Please help me???"""""" Tkx...........:(
December 9th 06 07:45 AM
by izzattar Go to last post
7 1,055
Raid 0/1 Windows Me by Springdale
I want to combind my two raptor X hard drives and have a multi boot between Windows Me, XP, and Vista. How would you set up raid in Me?
October 19th 06 03:51 AM
by Mike M Go to last post
1 869
Trouble starting old ME version....please HELP us... by ME start up Help
We have an old windows ME and have not used it in a few years. As soon as the blue Dell earth goes away it goes to "enter current password". I tried to start up in "SAFE MODE" by holding down the "Ctrl" key but that doesn't work either. Lot's of old photos of the family on there and it's a...
October 17th 06 07:58 AM
by Mart Go to last post
1 474
battery going? by Bob Reynolds
Hi, Over this last few weeks I've noticed that my PC is losing time,ie. over a week it could lose a day. Is my battery going, is it difficult yo replace? expensive? does it have to be done professionally? Thats assuming that it is the battery. TIA Bob.
(Multi-page thread 1 2)
October 8th 06 10:05 PM
by Mike M Go to last post
10 932
USB memory stick by Tim O
I need help to access the files on my memory stick that I'm plugging into my USB. I clicked skip when windows was looking for some files. I believe there were 2 usb*.* files but I did not write down the names. Does anyone know what I need to do? Thanks
October 5th 06 07:01 PM
by Mart Go to last post
1 564
Is this hard drive dying? by Hawkins
Neighbour complains that she can no longer load her Scrabble CD. I manage to get it to start via the Run box but it will not start from its normal shortcut and other CDs cannot be read. I started to do some long overdue housekeeping and when I got Scandisk it would start, recycle many times but...
September 26th 06 10:33 PM
by Mart Go to last post
6 854
Incorrect Partition & HDD Size Displayed by Paul M.
I just replaced a dead original 40GB HDD in a Compaq 5108US (Windows ME) with an 80GB drive. After running the QuickRestore disks to install ME, "My Computer" shows the HDD size as approximately 16GB. I ran Fdisk from the ME Startup floppy and the maximum partition I can create is displayed as...
September 25th 06 06:24 AM
by Paul M. Go to last post
0 591
HDD replaced - cannot install big programs by Thomas Nice/France
Hi, after replacing original 20 GB HDD (4200rpm ATA-5) by a new 40 GB drive (ATA-6 interface) Windows Me crashes on disk I/Os when larger files are to be copied. This prevents ANY installation of major SW. (Smaller packages do work, it happens when 120MB files are involved). Win Me...
September 5th 06 09:59 AM
by Thomas Rübner, Nice/France Go to last post
1 547
E and F Drive Gone by fire331
A few days ago my brother went to install a program onto our computer only to find that there is no longer an E or F Drive in My Computer. I have a Compaq Presario 5BW284 5000 Series. I do not know what could have brought this about. Any help would be appreciated.
September 3rd 06 01:24 AM
by Mike M Go to last post
3 601
Horizontal lines on monitor screen by frankiemac
Recently, short horizontal lines started appearing on my monitor screen. When I move the cursor around, little white lines appear as well. When I reboot the computer the problem goes away. What is causing this problem and how do I solve it? My computer is a Dell Dimension 4100 running Windows...
August 25th 06 06:25 PM
by AZApoker Go to last post
2 651
end of the line? by Delboy
Time (now out of business) Box, 1.3 G AMD Athlon processor, 512 M RAM on American Megatrends MB. 40 g HDD, CD/DVD ROM drive, CDRW drive. 5 years old. Printer, Scanner, card reader/writer, additional USB hub, Ethernet PCI card to connect my cable modem Replaced the MB battery which cured clock...
July 22nd 06 06:38 PM
by Delboy Go to last post
2 607
memory do I need more? by Donna
Hi.. I have 128 MB of Memory installed on my ME computer. How do I know if I need to add more? I've worked ok now so far for 6 years... but, I'm thinking maybe I should be adding more memory. The sales rep tried to get me to buy the maximum of 512 or at least another 256. I was thinking if I got...
July 21st 06 10:36 PM
by Donna Go to last post
8 1,016
Accessing "Help" in Millennium by Jean
Does anyone know what the following message means: The initialization of the Help Center failed. Please report the following error number to Microsoft support: -2147143679 ??? Thanks! -- Jean
July 2nd 06 11:26 PM
by Noel Paton Go to last post
2 577
external 250GB for Winme by Ogg
What configuration would the WinME gurus here recommend for the implementation of a 250gb external USB drive? I get the impression that ME will not support a single 250gb partition. If that is so, what would be a good partition split? I would also like to share the storage of the drive with a...
July 1st 06 01:09 AM
by Mike M Go to last post
3 556
phone number problems with window mobile 5 by Who am I
In outlook the phone number I enter are formated like this : +32 (2) 411.87.49. The problem is it's also stored like that in the QTEK using windows mobile 5. However if I want to phone with such a number my telco doesn't understand this, it expects something like +3224118748. Is there a way to...
June 28th 06 01:40 AM
by Mike M Go to last post
3 632
deleting files permenantly by no1slevin
how do you permanently delete files from your computer?
June 24th 06 11:07 PM
by Mike M Go to last post
3 595
Post New Thread


Display Options
Showing threads 61 to 80 of 924
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 08:14 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2004-2018 Win98banter.
The comments are property of their posters.