A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows ME
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : Hardware Forum Tools Search this Forum Feed Icon
  Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Error Messages in Startup and Shutdown by
Hey guys! Any help with the following problems would be greatly appreciated. Please send any info to Thank you! Whenever I startup my computer, I get this message...CANNOT IMPORT sysdllwm.reg ERROR OPENNING FILE. THERE MAY BE A DISK OR FILE SYSTEM ERROR
May 5th 04 11:21 PM
by Mike M Go to last post
1 1,026
System resources low/memory usage low by nketz
Noel: Thanks for responding - I was hoping you would, you helped me tremendously with a system restore problem some months ago. I will try the various things you mentioned & will let you know, but don't be surprised if it's a couple of days -- lots of other work to do. On the other hand, if...
May 5th 04 11:33 PM
by nketz Go to last post
0 1,187
defrag problem by
Did you try ctrl + alt + del and closing all of the programs except explorer. that should allow you to defrag -----Original Message----- Disconnect your cable connection, disable any screensaver, boot to Safe Mode, and run scandisk followed by defrag there. If still no joy, obtain and install...
May 6th 04 03:46 AM
by Go to last post
0 1,085
Updating hardware information database by Daigogirl
Can somebody please help. Everytime I try to add a protocol the updating hardware information database window pops up and locks up my computer. Can't connect my AOL because of this. Can someone tell me how to disable this? I appreciate your help!
May 6th 04 05:16 AM
by Mike M Go to last post
1 1,039
Internal USB digital card reader by Derek
Can anyone help me please I have a Digital Camera card reader (7 in 1) and am having problems installing it in a computer with an Asrock K7S8X motherboard and AMD 2400 cpu with Windows ME Sometimes it will install and can read cards but most of the time it seems to install but the Camera software...
May 6th 04 10:50 AM
by Derek Go to last post
0 751
PC Locks up by Frankie
My PC locks up after being idle for about 3 or 4 hrs and the mouse freezes, the only way I can get it out of this state is it off and back on, it reboots just fine but this reboot does not solve the lock up problem.......I am running Windows ME platform......Help
May 6th 04 12:16 PM
by Jack E Martinelli Go to last post
1 789
cant boot up my pc by Marc
How can i get my pc going again without a boot disk i dont mind loosing the info allready on the pc but somehow my pc will not start up and i do not have a startup disc
May 6th 04 09:17 PM
by Rick T Go to last post
2 688
unable to defrag/shut down error message by Bob K
In addition, you might want to shut down any anti-virus program you have, uand/u turn off both your screen saver and your energy saver. If you don't know how to do these things, let us know. Someone will guide you through it.
May 6th 04 10:00 PM
by Bob K Go to last post
0 728
win me not displaying all of my ram by Bob K
I don't believe he will come back. He seems a bit sensitive to criticism. Noel's written response made perfect sense to Noel, and to us who know him through this board, but Mr. Need Help didn't 'hear' the tongue-in-cheek way Noel made his point. He was not angry, from my reading, but...
May 7th 04 08:57 AM
by Rick T Go to last post
2 768
NDIS.VXD Problem by Richard
I have a machine running windows ME. I get a blue screen if I enable the NDIS.VXD but if not, all is well. I have replaced the NIC, removed and re-installed DUN and TCP/IP, but the problem won't go away. I have extracted a new copy of NDIS, but I am stuck.
May 7th 04 02:27 PM
by Jack E Martinelli Go to last post
1 640
external firewire HD by Havarott
Windows ME,PIII 866 w/512 ram. 30 GB external hard drive via firewire. I use it for backups, and installed a few files. However, the device locks up consistenly. Transferring large files doesn't work. I did not format the new drive because I thought they came "ready to go". Any suggestions? I just...
May 9th 04 07:16 AM
by Havarott Go to last post
0 681
more problems by Noel Paton
It's evident that you don't know what you're talking about - or at least can't communicate it! AdAware will catch stuff that SpyBotS&D won't - and vice-versa - so run that as well Reboot to Safe Mode and run CWShredder - to remove variants of the CoolWebSearch...
May 9th 04 10:33 AM
by Noel Paton Go to last post
0 676
soundcard by hopsonjr
i bought windows me but i didn't know you didn't have to uninstall my old windows so when i loded windows me my sound stopped working what should i do?
May 9th 04 12:01 PM
by Noel Paton Go to last post
1 688
rundll32.exe won't work by esunadu
I have been having a lot of problems w/ ME lately. My control panel takes a really long time to load and when I click internet options there is a pop up that says rundll32.exe is not found and internet options does not work. I've also had other pop ups lately when I turn my computer on and off. ...
May 9th 04 01:38 PM
by Mike M Go to last post
2 801
USB Mouse Has Stopped Working by Andrew
The USB Mouse on my Me PC has stopped working. I've tried re-installing, but no joy. Any ideas?
(Multi-page thread 1 2)
May 9th 04 05:44 PM
by Rick T Go to last post
11 1,191
Infrared, IrDa by Ralf Larcher
Have Ericsson T39m, Samsung SGH-C100 and Palm500 and want to connect them via Irda with Laptop. Hardware does recognise the IR-Device but WindowsMe not. What can i do to establish the IR-Communication between Me and IR-Devices. Any help yould be very much appreciated.
May 10th 04 10:41 AM
by Ralf Larcher Go to last post
0 621
removing recently installed drivers by Jesse Hand
I recently installed a DSL modem and the installation software gave me the option of using a USB connection or a Ethernet connection. I chose the Ethernet connection, however the software installed the USB drivers anyway. How can I find the driver and to check if it is indeed being used by...
May 10th 04 03:48 PM
by Jack E Martinelli Go to last post
3 908
Plug and Play Extension driver by Chris
i need the driver axskbus.vxd for the Plug and Play BIOS Extension
May 10th 04 03:51 PM
by Jack E Martinelli Go to last post
2 955
shut down vs sound by Jack E Martinelli
"How to Troubleshoot Windows Me Shutdown Problems" http://support.microsoft.com?kbid=273746 http://aumha.org/win4/a/shtdwnme.htm WinME version -- Jack E. Martinelli 2002-04 MVP for Win9X / DTS Help us help you: ...
May 10th 04 05:35 PM
by Jack E Martinelli Go to last post
0 565
Two Helpful websites by Ellen
You can search both of these sites. Windows help - http://www.compu-help.us Great All Freeware - http://www.all-freeware.com
May 11th 04 12:16 AM
by Go to last post
1 622
Post New Thread


Display Options
Showing threads 1 to 20 of 924
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 06:25 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 Win98banter.
The comments are property of their posters.