A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows 98
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : Networking Forum Tools Search this Forum Feed Icon
  Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Windows ME network setup issue by netguy007
pnp network card (tried several) loads driver fine BUT won't load client (any of them) or protocals what do i need to load or reset
February 12th 05 04:01 PM
by netguy007 Go to last post
0 521
How do I find XP workgroup? by Jimmy
I gave a computer to a friend at work that I took of my LAN. A Win 98se machine with the workgroup named 'home net' like all the win 98se machines on my network. He now has to get this computer connected to his LAN including an XP Pro laptop. He says he has a router and his laptop is working...
February 12th 05 03:34 AM
by Steve Winograd [MVP][_3_] Go to last post
6 749
How do I find XP workgroup? by Jimmy[_2_]
I gave a computer to a friend at work that I took of my LAN. A Win 98se machine with the workgroup named 'home net' like all the win 98se machines on my network. He now has to get this computer connected to his LAN including an XP Pro laptop. He says he has a router and his laptop is working...
February 11th 05 09:28 PM
by Jimmy[_2_] Go to last post
0 423
Windows 98 cant connect to windows 2003 domain! by Mike S[_2_]
Here's the problem: We are running a Windows 2003 AD Domain. Everything was working fin until last this morning. Our clients are a mix of Windows XP and Windows 98. We have the updated DSClient installed on all 9x machines. These machines have been working fine for several months. Today, the...
February 10th 05 10:35 PM
by Mike S[_2_] Go to last post
0 493
Limited network services in Win 98 by Beterman
Connected to Windows Server 2003. I'm able to see the server through network neighborhood, and I'm able to ping it from the command prompt. I can't, however, use the same server with exchange server or internet explorer (proxy server name). Outlook gives me an error saying exchange server can...
February 10th 05 09:37 PM
by Beterman Go to last post
0 357
Limited network services in Win 98 by Beterman
Connected to Windows Server 2003. I'm able to see the server through network neighborhood, and I'm able to ping it from the command prompt. I can't, however, use the same server with exchange server or internet explorer (proxy server name). Outlook gives me an error saying exchange server can not...
February 10th 05 09:37 PM
by Beterman Go to last post
0 507
pinging by sthompson
My windows 98 computer i just formated will not get any ip address dynamically from our server. When i get logged onto the computer locally i try doing a renew of the ip address and it only gives me the 169.254.*.* number. So i do it statically and i can ping but the loss is between 50%-75% .. I...
(Multi-page thread 1 2)
February 10th 05 09:01 PM
by sthompson Go to last post
10 873
Connections to LAN work only partially by Joerg Maschtaler
Hello, i have a problem i can't fix: I tried to integrate a Win98 SE notebook to a LAN for access to internet but the notebook gets only connection to LAN machines through the Network Neighbourhood. Ping, telnet or HTTP request to machines of LAN don't work.
February 10th 05 07:20 PM
by Steve Winograd [MVP][_3_] Go to last post
6 579
pinging by sthompson
My windows 98 computer i just formated will not get any ip address dynamically from our server. When i get logged onto the computer locally i try doing a renew of the ip address and it only gives me the 169.254.*.* number. So i do it statically and i can ping but the loss is between 50%-75% .....
February 10th 05 05:49 PM
by sthompson Go to last post
0 398
Connections to LAN work only partially by Joerg Maschtaler
Hello, i have a problem i can't fix: I tried to integrate a Win98 SE notebook to a LAN for access to internet but the notebook gets only connection to LAN machines through the Network Neighbourhood. Ping, telnet or HTTP request to machines of LAN don't work.
February 9th 05 08:34 PM
by Joerg Maschtaler Go to last post
0 410
Ethernet adapter cannot connect to cable modem by Will[_2_]
Here is my situation: I signed up for ATT's VoIP phone service. I am currenting using Road Runner cable Internet service which connects to my Win 98 computer with a USB cable. The telephone adapter requires a ethernet card which I can install and Windows will detect. There is a ethernet connection...
February 9th 05 08:06 PM
by Will[_2_] Go to last post
0 354
Ethernet adapter cannot connect to cable modem by Will
Here is my situation: I signed up for ATT's VoIP phone service. I am currenting using Road Runner cable Internet service which connects to my Win 98 computer with a USB cable. The telephone adapter requires a ethernet card which I can install and Windows will detect. There is a ethernet connection...
February 9th 05 08:06 PM
by Will Go to last post
0 634
Disable network connection in Win98/Me by Dimitris Andrakakis
Hi all, I'm looking for a way to programmatically disable the network connection in Win98/Me (and later restore it again), the equivalent (in Win 2k/xp) to right click on the connection - disable. I have no problem for 2k/xp, as MS has utils for that and there are also programming components...
February 9th 05 02:36 PM
by Dimitris Andrakakis Go to last post
0 697
Entire Network Neighbourhood dissappears after refreshing the view by Robert O'Connell
I have a client with a network with 22 Windows 98SE computers. When they start up first, and you open "Network Neighbourhood", you can see all the pc's listed, and all the XP machines, and the "Entire Network" icon. If I refresh the view, or go into the "Entire Network" icon or one of the pc's,...
February 9th 05 11:41 AM
by Robert O'Connell Go to last post
0 504
Entire Network neighbourhood dissappears after refreshing first vi by Robert O'Connell
I have a client with a network with 22 Windows 98SE computers. When they start up first, and you open "Network Neighbourhood", you can see all the pc's listed, and all the XP machines, and the "Entire Network" icon. If I refresh the view, or go into the "Entire Network" icon or one of the pc's,...
February 9th 05 11:39 AM
by Robert O'Connell Go to last post
0 520
Entire Network neighbourhood dissappears after refreshing first vi by Robert O'Connell
I have a client with a network with 22 Windows 98SE computers. When they start up first, and you open "Network Neighbourhood", you can see all the pc's listed, and all the XP machines, and the "Entire Network" icon. If I refresh the view, or go into the "Entire Network" icon or one of the pc's,...
February 9th 05 11:39 AM
by Robert O'Connell Go to last post
0 441
Entire Network neighbourhood dissappears after refreshing first vi by Robert O'Connell
I have a client with a network with 22 Windows 98SE computers. When they start up first, and you open "Network Neighbourhood", you can see all the pc's listed, and all the XP machines, and the "Entire Network" icon. If I refresh the view, or go into the "Entire Network" icon or one of the pc's,...
February 9th 05 11:39 AM
by Robert O'Connell Go to last post
0 424
Entire Network neighbourhood dissappears after refreshing first vi by Robert O'Connell
I have a client with a network with 22 Windows 98SE computers. When they start up first, and you open "Network Neighbourhood", you can see all the pc's listed, and all the XP machines, and the "Entire Network" icon. If I refresh the view, or go into the "Entire Network" icon or one of the pc's,...
February 9th 05 11:39 AM
by Robert O'Connell Go to last post
0 539
Network goes "Poof"... :-) by Victoria Castleberry
One XP "host" and one laptop with Win98SE, D-Link Wireless Router and laptop card. Network works fine.... then there is no connection between the two computers. Signal strength is fine 'cuz we are only working a few feet away. Internet from the laptop is fine, good signal, no dropouts. Norton's...
February 8th 05 03:29 PM
by Shawn Go to last post
6 643
XP SP2 and 98SE Network by sheppardwk[_2_]
I just recently purchased a new computer with Windows XP SP2 and connected it to my Microsoft MN-100 wired router using a cable modem to connect to the internet. I then connected my old computer, which uses Windows 98 SE, to the router as well. I can connect to the internet on both machines,...
February 8th 05 02:31 PM
by sheppardwk[_2_] Go to last post
0 440
Post New Thread


Display Options
Showing threads 2001 to 2020 of 3287
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 02:32 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 Win98banter.
The comments are property of their posters.