A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows ME
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : Hardware Forum Tools Search this Forum Feed Icon
  Thread / Thread Starter Last Post Reverse Sort Order Replies Views
SHDOCVW.DLL error by Jerry
I am getting an error that states Error Message: "Explorer Has Caused an Error in Shdocvw.dll. Explorer Will Now Close" I viewed the web page in the knowledge base but it really doesn't provide a cure. When I hit start button computer shuts down and I have no icons on desktop. Someone...
May 18th 04 08:49 AM
by Go to last post
1 548
Can't re-install CD-RW by
Thank you, Jack. This is the most sensible sounding advice I have gotten on this problem. The people at Gateway (processor) and Philips have sent me a total of 9 answers that sound like they never read the question. When I Hot-Plug, the CD-RW gets recognized as a 'USB Cable" attached to a SCSI...
May 18th 04 05:41 AM
by nine-eleven Go to last post
3 948
video adapter by DJH
My video just went out in normal mode. All I get is some green lines at the top. It will boot up in safe mode. But I have fooled with it too much and now I can not install a new driver for the video adapter. I blew away the video display in System Resources thinking it would reinstall...
May 18th 04 02:37 AM
by DJH Go to last post
8 1,060
Windows ME CD by Joanne
How can I purchase a Windows Me CD? I need it to use my digital program on my computer.
May 18th 04 12:44 AM
by Mike M Go to last post
1 537
windows ME by Bill
My neighbor has ME and the computer keeps shutting off. Could it be a worm? Is their a fix. Thanks, Bill
May 17th 04 11:49 PM
by Rick T Go to last post
5 600
error message when installing new hardware (all-in-one) lexmark by Tom Steuber
MCHOOK.DLL is part of the McAffee suite of products and I've seen several reports of different programs crashing as a result of this DLL. You might consider updating to the latest version of their software or uninstalling it before you install the all-in-one. You might also consider e-mailing...
May 17th 04 06:33 PM
by Tom Steuber Go to last post
0 673
scanner wont work by Andria
I have a ScanOffix Pro MAG InnoScan Version 2.0 scanner. When I try to scan something when it comes up on the screen all I see are lines everywhere. I used my scanner just a few months ago and it worked fine. I am trying to scan a picture and all you get are these lines in every direction all...
May 16th 04 07:40 PM
by Andria Go to last post
0 511
Sunday 16 May Update by rmaaland
from the System/General tab: RAM - 63.0 MB Perf./VirtualMemory: C:\12725 MB Free Min: 0 MB Max: No Max from the msconfig.exe/system.ini: no entries in (vcache) Now I'm off to go grow a lemon tree or something while I wait for this computer to defrag. If I don't post back within 5 days,...
May 16th 04 05:48 PM
by rmaaland Go to last post
0 489
startup error by raj
hi. i am currently having same prob. no start up menu, only "safe mode"in all four corners. hope someone can help us without major renovation -----Original Message----- when booting Compaq pc comes up with reconizing new hardware. sister in law swears nothing was tried to be installed. when...
May 16th 04 11:28 AM
by Noel Paton Go to last post
1 447
Keyboard causes shutdown by
Hi, Lately, at random, I hit keys on my keyboard and the computer will suddenly turn off. Does anyone have any idea what could be happening? I would sure appreciate any input. Thanks
May 16th 04 02:59 AM
by Go to last post
0 759
scandisk won't run by jj
I have tried to start scandisk now for 2 hours and it just keeps restarting. I have closed all programs including the screensaver. I did Control/Alt/Delete repeatedly until they only thing left open was Explorer. Is there something running in the background that I'm not aware of that I need to...
May 15th 04 08:17 PM
by Noel Paton Go to last post
1 462
internet explorer 6.0 by Lance
I tried to download ie 6.0 i seen the setup page display and then the task bar moving. seconds later a window popped up that said: Set was unable to install all the components. Please close all applications and try runing set up again.. I tried to push ctrl alt deete and ended task on everything...
May 14th 04 10:09 PM
by Lance Go to last post
0 532
HDaddresses by Lando
I have to restore an emergency restore CD of my winme (I 've a pre-compiled system on my PC).Booting on the CD the system should be automatically restored. Now I want the restore is done on the second HD (say drive D...) but the drive C is used .How can I do ?I hope I havn't to exchange cables...
May 13th 04 09:38 PM
by Lando Go to last post
0 476
my computer by ralph555
Any ideas; When clicking on start and going to programs nothing shows up and when clicking on My Computer the page appears and says "no folders/files found" and then freezes up. Have to restart and then turn off and turn back on again to get it running again. Still have internet service and oe...
May 13th 04 04:29 AM
by ralph555 Go to last post
0 502
windows me by ptrekmom \(remove this\) at aol.com
bought microsoft intellimouse explorer with tilt wheel. software will not load. is there a way to make mouse compatible without changing to another operating system?
May 12th 04 09:11 PM
by Mart Go to last post
1 469
ndis.vxd and ntkern.vxd by Michael
I recently installed a Firewire 3 port adapter. When I try to add the new hardware, I get an error message saying the ndis.vxd and ntkern.vxd device could not load the device driver. I searched my hard drive for these files, I have the ndis.vxd file, but not the ntkern.vxd and the Windows ME disc...
May 12th 04 03:36 PM
by Jack E Martinelli Go to last post
2 764
Windows ME Modems by shadows_inthe_darkness2000
Hi all I have a WinME system that when I add ANY modem it is not listed in the available modems list. I have installed a SiteCom D015 Softmodem which is seen on Com3 and I can run diags on it and communicate with it using Hyperterminal. However, as it does not appear on the installed modem list I...
May 12th 04 01:42 PM
by Jack E Martinelli Go to last post
4 650
Missing folders by ludwig
Could somebody please help me on retrieving a lost folder. My computer had the folder on it last night and now it has dissappeared. Please can some one help me to get it back. Thank you.
May 11th 04 05:20 PM
by Bob K Go to last post
3 542
winword error by gman
Everytime I try to open Word I get the following message: Winword has caused an error in Winword.EXE. Winword will now close
May 11th 04 03:19 PM
by Jack E Martinelli Go to last post
1 669
when i try to dial the internet, system crashes by need help to dial-up!
Help! I haven't used my modem in about a year, but now when i try to use it, it starts to dial the internet, but then the system crashes. A blue screen appears with the message: WIndows protection error. You need to restart your computer. System halted. I can't get back to windows and have to...
May 11th 04 03:14 PM
by Jack E Martinelli Go to last post
1 653
Post New Thread


Display Options
Showing threads 881 to 900 of 924
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 05:14 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 Win98banter.
The comments are property of their posters.