A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows ME
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : Hardware Forum Tools Search this Forum Feed Icon
  Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Windows ME will not boot by martin
Hi A family memeber of mines has Windows Me they turned it off one night and now it will not come back on it powers up and runs a bios check then it displays a message "Verifying DMI Pool Data" then on a black screen it displays "Disk I\O error" "Replace the disk and then press and key" then if I...
May 21st 04 08:56 AM
by Mart Go to last post
1 564
Cannon Scanner Driver for Windows ME by TidalPaul
I have a Canon CanoScan FB620P (flatbed) scanner. It worked on my old computer, under Windows98. To install it on my new computer, under Windows ME, I went to Cannon and got their newest drivers, including one for ME. When I try to install the driver, I get an error from the installation wizard....
May 20th 04 10:59 PM
by TidalPaul Go to last post
0 614
low system resources by Carl
My system resources % is very low which is causing my PC to move very slow. I have added Ram but the % is still is under 40.What can I do to solve this problem. P.S. I have over 20 gigs of free space on hard drive so I dont think thats the problem.
May 20th 04 09:55 PM
by Noel Paton Go to last post
1 697
Windows ME & Memory Key by Randall
Just bought Dell Inspiron 9100 with XP and 128 Memory Key. Can't get the Memory Key to work with my old Desktop on Windows ME. Do I need a driver?
May 20th 04 10:14 AM
by Randall Go to last post
0 577
error messege by DANIELLE
An error messege keeps coming up saying wtoolsa has caused an error in kernel32.dll. I've rebooted, scanned. It still comes up. Any suggestions ?
May 19th 04 11:52 PM
by Mike M Go to last post
1 479
music match not opening by Paula Maynard
I tried to upgrade music weeks ago upon downloading the upgrade an error occurred since then I have been unablr to open it....it continues to error in KERNELL.32.DLL Any suggestions please help!!
May 19th 04 09:41 PM
by Paula Maynard Go to last post
0 598
SLOW mouse in ME by Sue
Hi My sister & I are having problems w/ a VERY SLOW mouse Does anyone else have this problem? Can anyone help?
May 19th 04 07:13 PM
by Mike M Go to last post
1 577
Mike by David
Hi Mike, Sorry about the last message. B4 i had a chance to write anything, without thinking i pressed the send button. Give me a break this once, please? It's late and i am tired. Anyway, getting back to the subject at hand- which i haven't told you about. i checked the system for the version...
May 19th 04 02:52 PM
by Mike M Go to last post
1 521
Dialup connection problems by Kev
Hi! I have a problem with my internet connection. I signed up to Tiscali and whenever I dial to connect to the internet, it says its connected (though it really doesn't look like it..), stays on for up to 2 minutes, and then the connection drops.
May 19th 04 02:10 PM
by Kev Go to last post
0 667
Mouse not working by Bernd
Hi all. Problem with the mouse, it will just not show. Using a PS2 mouse Windows reports vmouse.vxd could not be loaded, using a USB mouse Windows reports a problem with the HID device. In safe mode Mouse works just dandy, USB port works fine with memorystick and other USB devices.
May 19th 04 12:15 PM
by Mart Go to last post
1 675
Plug and Play............ by Lando
I'm told that in BIOS there is this option that I cannot found " Plug'n' Play OS installed ". I should Set this option to No so that the BIOS will initialize any plug'n' play devices. Why cannot find this option ? Is my Bios old ( my PC has three years) ? Many thanks,regards Lando.
May 19th 04 09:48 AM
by Rick T Go to last post
4 1,430
win me bjc-4200 lpt write error by Andrew Crook
I have an intermittent problem with a bjc-4200 on win me, sometimes it will stop printing half way and windows will display a lpt write error. I have heard of problem under win95 involving the version of the file lpt.vxd on the system. The solution was to install the lpt.vxd on the cdrom. as win...
May 19th 04 09:46 AM
by Andrew Crook Go to last post
0 627
Mike-help me!!! by David
May 19th 04 05:49 AM
by David Go to last post
0 490
serial convertor by h
Need a little help please, we have a laptop with no serial port, we bought a usb to serial convertor. We can't get it to work. We were told to reload software but convertor didn't come with any. Please point us in the right direction. Thanks
May 18th 04 03:07 PM
by Mike M Go to last post
1 1,032
C Drive by David
Hey, We have a compaq computer that is a pentium 3. Lately i have been running into a problem with the C Drive. Whenever i try to recycle or delete ANYTHING in the C drive an error message pops up and says "Cannot delete do: access is denied. The file source may be in use." Does anyone know what...
May 18th 04 12:24 PM
by Mart Go to last post
3 556
Problem Adding Memory by Bo
I recently purchased 128 megs more of ram from the local Fry's. I installed it in the slot and nothing happened. The computer does not recognize that there is another 128 megs of ram. It is still only using the original 128. Is there anything I can do to make it recognize the other 128 that I...
May 18th 04 10:47 AM
by Go to last post
4 645
accidently removed the PCI audio drive.HELP!!!!!!! by Christina
I accidently hit remove on the wrong one.Now what do I do? I hope some one can help me.And also,Had pc problems over the weekend,and now that I have got windows back up,and going I am missing alot of iteams listed going thur the Start.Like in games,,blank,and many more.Thanks so much. Christina
May 18th 04 09:26 AM
by Go to last post
1 530
mouse by francesco
How can I enable my mouse logitech PS/2 to function also with DOS programs(for example Ghost)? Bye Francesco
May 18th 04 09:22 AM
by Go to last post
2 542
modem problem (winme) by ben
this new fax/modem was installed sucessfully acording to windows there are no conflicts. There is a telephone/fax connected as well. When dialing, the computer is silent, but the modem sound and dialing can be heard on the phone, the dialing message box appears and changes from "dialing" to...
May 18th 04 09:19 AM
by Go to last post
2 928
CD ROM not working by Shelly
I have just upgraded to Windows ME and now my cdrom is not working. I can not find my CD drive anywhere on my computer. Can I fix this? What do I do? I have tried adding new hardware it doesn't help, I have tried reloading WindowsME and that doesn't help. I have tried disconnecting and...
(Multi-page thread 1 2 3)
May 18th 04 08:59 AM
by Go to last post
20 2,741
Post New Thread


Display Options
Showing threads 861 to 880 of 924
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 04:16 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 Win98banter.
The comments are property of their posters.